Jump to content
wolffy.au

ALiVE - Advanced Light Infantry Virtual Environment

Recommended Posts

Release frontpaged on the Armaholic homepage.

================================================

We have also "connected" these pages to your account (wolffy.au) on Armaholic.

This means in the future you will be able to maintain these pages yourself if you wish to do so. Once this new feature is ready we will contact you about it and explain how things work and what options you have.

When you have any questions already feel free to PM or email me!

Share this post


Link to post
Share on other sites
Is there any support for Zeus yet ? Like being able to drop Alive Modules in Zeus or controlling Alive units with Zeus ?

Not yet, we have been testing it with dev branch and allowing zeus control of ALiVE placed units, but are having crash to desktop issues. Hopefully when Zeus is more stable we can release it to the public.

Share this post


Link to post
Share on other sites

ARJay, can't remember... is it possible to dynamically spawn an Objective, say we had a blufor tank destroyed, run a script to call a Game logic/objective down on that location to get Blufor to rush to protect it ?

SJ

Share this post


Link to post
Share on other sites
ARJay, can't remember... is it possible to dynamically spawn an Objective, say we had a blufor tank destroyed, run a script to call a Game logic/objective down on that location to get Blufor to rush to protect it ?

SJ

Not currently, however you could use the spawn group script here by Jman: http://alivemod.com/wiki/index.php?title=Script_Snippets on a trigger and set them to head towards your objective.

Share this post


Link to post
Share on other sites

Nevermind. Im having an issue with the example missions. For "The Scavengers" i keep getting no entry 'bin\config.bin/cfgworlds.0'

I tried some of the other missions and i get errors regarding about the same thing (repalce the 0 with other letters/numbers)

I tried revalidating my cache and everything checked out. I deleted my Arma folders in my documents. Still nothing. Anyone have any idea?

Edited by daterxies

Share this post


Link to post
Share on other sites

so someone said that the latest alive patch is workin with the DEV build... i just tried ALIVE in Dev build and i get the same old message... basically saying " this version of alive is not compatible with this version of arma"

how are you guys running alive in Dev build... I remember asking about dev build and they said it was a NO GO... maybe i missed the post can someone reiterate for me....

Share this post


Link to post
Share on other sites
so someone said that the latest alive patch is workin with the DEV build... i just tried ALIVE in Dev build and i get the same old message... basically saying " this version of alive is not compatible with this version of arma"

how are you guys running alive in Dev build... I remember asking about dev build and they said it was a NO GO... maybe i missed the post can someone reiterate for me....

We have retained the warnings if another version is detected, previously the ALiVE modules would shut down completely if that warning was triggered. In the latest release we have now changed it so that it's a warning only, ALiVE will try to work with the version.

Share this post


Link to post
Share on other sites

thanks ArJay, I actually was just about to edit my previous post. I forgot to read the changelog. so i did. saw that tidbit about it just being a warning. However, during this test i did not see any units spawned. thats why i assumed it didnt work. Thanks for the quick reply, just got home, brouzing the forums and going to go test.

yea i didnt wait long enough last time. its definitely doing something in dev.

Edited by Lordprimate

Share this post


Link to post
Share on other sites

Could you add support for Everon?

Also, it would be a good idea to add some demo missions that would show a clever use of ALiVE. This is however something for modders.

Share this post


Link to post
Share on other sites
Could you add support for Everon?

Also, it would be a good idea to add some demo missions that would show a clever use of ALiVE. This is however something for modders.

Please log a request here

As for the demo missions, I take you have actually downloaded the mod of which comes with a demo mission, and have visited our website that has other demo missions?

Share this post


Link to post
Share on other sites

Wow, this mod is simply amazing, and considering this isn't even finished yet, Alive is going to be so awesome! Two days ago I tried dropping with my diver team off the coast from a heli ordered to insertion. It worked, but the 20m limit dealt dealt some damage to the soldiers. It felt amazing, but i thought man, wish you could insert from 10 or 5 meter, and here you go, one day later you CAN insert from 5m high. Thank you guys!

One thing I noticed with the new version: You added the coordinates when requesting support, at least with the transport supports you seem to have used the group name variable of the requester twice in the actual request:

"This is Alpha 4-1, requesting pickup at 134 Alpha 4-1"

is what you currently get, I think the last Alpha 4-1 is meant to be the y-coordinate.

I've read here that the side missions are just placeholders at the moment, one cool feature would be, if attacks on bigger objectives would be "announced" by your OPCOM. So let's say the enemy has a company stationed at one objectives. Instead of your OPCOM just sending troops there it announces the attack to the player beforehand, like "Attack at Pyrgos starting at 23:35", waiting with the orders for the allied troops and reserving them a bit and send them off when they would arrive at the announced time. This way the players could prepare themselves for the attack and be there when things start to unfold, maybe weaken the attackers beforehand. Or they could get into a fight waiting for reinforcements that got caught in a battle 2km away.

Share this post


Link to post
Share on other sites
Wow, this mod is simply amazing, and considering this isn't even finished yet, Alive is going to be so awesome! Two days ago I tried dropping with my diver team off the coast from a heli ordered to insertion. It worked, but the 20m limit dealt dealt some damage to the soldiers. It felt amazing, but i thought man, wish you could insert from 10 or 5 meter, and here you go, one day later you CAN insert from 5m high. Thank you guys!

One thing I noticed with the new version: You added the coordinates when requesting support, at least with the transport supports you seem to have used the group name variable of the requester twice in the actual request:

"This is Alpha 4-1, requesting pickup at 134 Alpha 4-1"

is what you currently get, I think the last Alpha 4-1 is meant to be the y-coordinate.

I've read here that the side missions are just placeholders at the moment, one cool feature would be, if attacks on bigger objectives would be "announced" by your OPCOM. So let's say the enemy has a company stationed at one objectives. Instead of your OPCOM just sending troops there it announces the attack to the player beforehand, like "Attack at Pyrgos starting at 23:35", waiting with the orders for the allied troops and reserving them a bit and send them off when they would arrive at the announced time. This way the players could prepare themselves for the attack and be there when things start to unfold, maybe weaken the attackers beforehand. Or they could get into a fight waiting for reinforcements that got caught in a battle 2km away.

Thanks Meathook!

You are correct :( It seems I forgot to push the fixed code relating to this, to our Dev Repo! MASSIVE FAIL!!

Im now off to beat the Testers :torture:

Edited by Gunny1979

Share this post


Link to post
Share on other sites
Nevermind. Im having an issue with the example missions. For "The Scavengers" i keep getting no entry 'bin\config.bin/cfgworlds.0'

I tried some of the other missions and i get errors regarding about the same thing (repalce the 0 with other letters/numbers)

I tried revalidating my cache and everything checked out. I deleted my Arma folders in my documents. Still nothing. Anyone have any idea?

I have almost the same error while trying to launch the mission "The Grind" (for Iron Front with A3) from the main menu.

The error reads as follows: No entry 'config.bin/CfgWorlds.0'.

I'm using Play withSix to manage all the mods, got @CBA_A3, @IFA3, @IF, @AiA and @ALiVE made as a collection.

The mission files are placed in Arma 3\missions inside a folder (ALiVE_TheGrind.Staszow).

I'd also like to take this moment to enquire how is ALiVE for Iron Front (with A2/A3) coming along?

Also would like to congratulate for this mod. I gave it a try for Arma 3, and after testing that combination I'm now especially waiting to play with Iron Front when I some weeks ago found about through a couple of YouTube videos that it's being developed :)

Share this post


Link to post
Share on other sites
I have almost the same error while trying to launch the mission "The Grind" (for Iron Front with A3) from the main menu.

The error reads as follows: No entry 'config.bin/CfgWorlds.0'.

I'm using Play withSix to manage all the mods, got @CBA_A3, @IFA3, @IF, @AiA and @ALiVE made as a collection.

The mission files are placed in Arma 3\missions inside a folder (ALiVE_TheGrind.Staszow).

I'd also like to take this moment to enquire how is ALiVE for Iron Front (with A2/A3) coming along?

Also would like to congratulate for this mod. I gave it a try for Arma 3, and after testing that combination I'm now especially waiting to play with Iron Front when I some weeks ago found about through a couple of YouTube videos that it's being developed :)

The current ALiVE Version works with Iron Front

Share this post


Link to post
Share on other sites
The current ALiVE Version works with Iron Front

Also with the way if I follow let's say this

to create a ALiVE dynamic battlefield? That using correct modules the mod will identify areas of importance (like military placements) for example Iron Front's map Staszow, like this
?

Share this post


Link to post
Share on other sites

Stupid question.. i keep searching but cant seem to find an answer. Im trying to play the showcase (only one i can get to work) how to i bring up the tablet? I use the action key and it just brings up the ADMIN menu.. but what about the actual tablet to call in air transport etc?

Share this post


Link to post
Share on other sites

seems like ALiVE causes some problems in combination with XMedSys

http://feedback.vbundeswehr.de/view.php?id=12

as this is mainly an XMedSys issue i would please you guys to shortly check on the issue of mine there (i have no idea how the ALiVE framework works so i also have no idea how to fix that :F)

thx

X39

Share this post


Link to post
Share on other sites
Stupid question.. i keep searching but cant seem to find an answer. Im trying to play the showcase (only one i can get to work) how to i bring up the tablet? I use the action key and it just brings up the ADMIN menu.. but what about the actual tablet to call in air transport etc?

Hi,

Grab a laserdesignator from the crates at the main base

and enjoy...

Share this post


Link to post
Share on other sites

Hi guys thanks for the mod. Very immersive!!!

How do you get a military placement (MPL)to spawn aircraft only. I have changed the weight to airborne only and assigned a TAOR, but no aircraft are being generated. I am ensuring the TAOR has an airfield included in it. Below is the ALIVE schema representation for my test mission

https://onedrive.live.com/redir?resid=4DB5DD638CA7583D%211103

Any help appreciated

Share this post


Link to post
Share on other sites

Have I missed a conversation regarding the Explosions (vehicles burning) and the damage/lag that is generated within a small radius around the burning wreck? Not 100% sure this an ALiVE issue but it looks like I am only experiencing this lag/game freeze and character damage when I have the ALiVE addon running.

Anybody else having these or similar issues?

Thanx in advance :)

Share this post


Link to post
Share on other sites
Have I missed a conversation regarding the Explosions (vehicles burning) and the damage/lag that is generated within a small radius around the burning wreck? Not 100% sure this an ALiVE issue but it looks like I am only experiencing this lag/game freeze and character damage when I have the ALiVE addon running.

Anybody else having these or similar issues?

Thanx in advance :)

Hi,

Look at this mate, its not ALiVE :)

http://feedback.arma3.com/view.php?id=16580

http://feedback.arma3.com/view.php?id=9080

http://steamcommunity.com/app/107410/discussions/0/648814841982913785/

Share this post


Link to post
Share on other sites

Using the latest release on stable branch i had an assault boat with divers spawn on land when using a Civilian Military Placement inside a toar marker with random weighting, BLU_F... this only happened once and I did have a whole lot of other mods running but just want to note it here before I forget.

Share this post


Link to post
Share on other sites
Using the latest release on stable branch i had an assault boat with divers spawn on land when using a Civilian Military Placement inside a toar marker with random weighting, BLU_F... this only happened once and I did have a whole lot of other mods running but just want to note it here before I forget.

Had the same with IND_F when I set a military placement with TOAR on the airport on Altis. Just CBA, Alive, JSRS and VTS_Weaponrest.

Share this post


Link to post
Share on other sites
Hi guys thanks for the mod. Very immersive!!!

How do you get a military placement (MPL)to spawn aircraft only. I have changed the weight to airborne only and assigned a TAOR, but no aircraft are being generated. I am ensuring the TAOR has an airfield included in it. Below is the ALIVE schema representation for my test mission

https://onedrive.live.com/redir?resid=4DB5DD638CA7583D%211103

Any help appreciated

Last I checked the Airborne weighting wasn't really working properly and AFAIK was never intended to spawn aircraft (helos and paratroopers). The only time you'll see aircraft spawned is if you have the ambient vehicle option set in your module.

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.

×