Jump to content
Sign in to follow this  
konyo

Boeing/SOAR MH-47E Release v1.3

Recommended Posts

Greate helicopters Konyo! But there's still some issue with compass in the cockpit.

Share this post


Link to post
Share on other sites
Greate helicopters Konyo! But there's still some issue with compass in the cockpit.

What issue is there you noticed? I havn't noticed anything nor has anything been reported with it again yet.

Thanks for the update.

(Attach Cargo option disapear ? or it is me ?)

It shouldnt be, the slingloading.pbo hasn't been updated since its 2nd release. So it should all work the same still.

What stuff are you using in your mission? Maybes thats causing the error?

Share this post


Link to post
Share on other sites

I use your mod only. This option is not really a problem I can use a script for that :)

Here is my .rpt in case of

=====================================================================

== C:\Program Files (x86)\Steam\steamapps\common\arma 2\arma2oa.exe

== "C:\Program Files (x86)\Steam\steamapps\common\arma 2\arma2oa.exe" "-mod=C:\Program Files (x86)\Steam\steamapps\common\arma 2\@kyo_MH47E v1.3"

=====================================================================

Exe timestamp: 2012/09/20 16:18:02

Current time: 2013/03/02 17:45:50

Version 1.62.95248

Updating base class ->Boat, by ca\water\config.bin/CfgVehicles/RHIB/

Warning: looped for animation: ca\anims\characters\data\anim\sdr\mov\erc\wlk\non\non\amovpercmwlksnonwnondf.rtm differs (looped now 0)! MoveName: amovpercmstpsnonwnondnon_amovpercmstpsraswpstdnon

Warning: looped for animation: ca\anims\characters\data\anim\sdr\mov\erc\wlk\non\non\amovpercmwlksnonwnondf.rtm differs (looped now 1)! MoveName: amovpercmrunsnonwbindf_rfl

Error: Bone oldloader doesn't exist in some skeleton

Strange convex component52 in kyo_mh47e\kyo_mh47e.p3d:geometryView

Strange convex component53 in kyo_mh47e\kyo_mh47e.p3d:geometryView

Strange convex component54 in kyo_mh47e\kyo_mh47e.p3d:geometryView

Strange convex component55 in kyo_mh47e\kyo_mh47e.p3d:geometryView

Strange convex component64 in kyo_mh47e\kyo_mh47e.p3d:geometryView

Strange convex component65 in kyo_mh47e\kyo_mh47e.p3d:geometryView

Strange convex component67 in kyo_mh47e\kyo_mh47e.p3d:geometryView

Strange convex component68 in kyo_mh47e\kyo_mh47e.p3d:geometryView

kyo_MH47E_base: Glass1_destruct - unknown animation source HitGlass1

kyo_MH47E_base: Glass2_destruct - unknown animation source HitGlass2

kyo_MH47E_base: Glass3_destruct - unknown animation source HitGlass3

kyo_MH47E_base: Glass4_destruct - unknown animation source HitGlass4

kyo_MH47E_base: Glass5_destruct - unknown animation source HitGlass5

kyo_MH47E_base: Glass6_destruct - unknown animation source HitGlass6

In Vehicle: kyo_mh47e\kyo_mh47e.p3d missing driver get in direction point

In Vehicle: kyo_mh47e\kyo_mh47e.p3d missing cargo get in direction point

In Vehicle: kyo_mh47e\kyo_mh47e.p3d missing cargo get in direction point

In Vehicle: kyo_mh47e\kyo_mh47e.p3d missing gunner get in direction point

In Vehicle: kyo_mh47e\kyo_mh47e.p3d missing gunner get in direction point

In Vehicle: kyo_mh47e\kyo_mh47e.p3d missing gunner get in direction point

In Vehicle: kyo_mh47e\kyo_mh47e.p3d missing gunner get in direction point

In Vehicle: kyo_mh47e\kyo_mh47e.p3d missing gunner get in direction point

kyo_mh47e\wreck\svelto.p3d: vehicle, config class missing

Strange convex component52 in kyo_mh47e\kyo_mh47e_ramp.p3d:geometryView

Strange convex component53 in kyo_mh47e\kyo_mh47e_ramp.p3d:geometryView

Strange convex component54 in kyo_mh47e\kyo_mh47e_ramp.p3d:geometryView

Strange convex component55 in kyo_mh47e\kyo_mh47e_ramp.p3d:geometryView

Strange convex component64 in kyo_mh47e\kyo_mh47e_ramp.p3d:geometryView

Strange convex component65 in kyo_mh47e\kyo_mh47e_ramp.p3d:geometryView

Strange convex component67 in kyo_mh47e\kyo_mh47e_ramp.p3d:geometryView

Strange convex component68 in kyo_mh47e\kyo_mh47e_ramp.p3d:geometryView

kyo_MH47E_Ramp: Glass1_destruct - unknown animation source HitGlass1

kyo_MH47E_Ramp: Glass2_destruct - unknown animation source HitGlass2

kyo_MH47E_Ramp: Glass3_destruct - unknown animation source HitGlass3

kyo_MH47E_Ramp: Glass4_destruct - unknown animation source HitGlass4

kyo_MH47E_Ramp: Glass5_destruct - unknown animation source HitGlass5

kyo_MH47E_Ramp: Glass6_destruct - unknown animation source HitGlass6

In Vehicle: kyo_mh47e\kyo_mh47e_ramp.p3d missing driver get in direction point

In Vehicle: kyo_mh47e\kyo_mh47e_ramp.p3d missing cargo get in direction point

In Vehicle: kyo_mh47e\kyo_mh47e_ramp.p3d missing cargo get in direction point

In Vehicle: kyo_mh47e\kyo_mh47e_ramp.p3d missing gunner get in direction point

In Vehicle: kyo_mh47e\kyo_mh47e_ramp.p3d missing gunner get in direction point

In Vehicle: kyo_mh47e\kyo_mh47e_ramp.p3d missing gunner get in direction point

In Vehicle: kyo_mh47e\kyo_mh47e_ramp.p3d missing gunner get in direction point

In Vehicle: kyo_mh47e\kyo_mh47e_ramp.p3d missing gunner get in direction point

kyo_mh47e\wreck\svelto.p3d: vehicle, config class missing

Strange convex component52 in kyo_mh47e\wreck\wreck_editor2.p3d:geometryView

Strange convex component53 in kyo_mh47e\wreck\wreck_editor2.p3d:geometryView

Strange convex component54 in kyo_mh47e\wreck\wreck_editor2.p3d:geometryView

Strange convex component55 in kyo_mh47e\wreck\wreck_editor2.p3d:geometryView

Strange convex component64 in kyo_mh47e\wreck\wreck_editor2.p3d:geometryView

Strange convex component65 in kyo_mh47e\wreck\wreck_editor2.p3d:geometryView

Strange convex component67 in kyo_mh47e\wreck\wreck_editor2.p3d:geometryView

Strange convex component68 in kyo_mh47e\wreck\wreck_editor2.p3d:geometryView

Share this post


Link to post
Share on other sites

It looks like the compass rotates in wrong direction. And markers on "east" and "west" are switched. So the direction that compass in the cockpit shows and the one that HUD compass shows are different. Watch the screenshots:

http://imageshack.us/a/img42/2605/arma2oa2013030314365358.jpg (292 kB)

http://imageshack.us/a/img405/8459/arma2oa2013030314371851.jpg (192 kB)

Share this post


Link to post
Share on other sites

Thanks for the update.

Test with version 1.2 modified for personal use

VIDEO REMOVED

Edited by Max Power

Share this post


Link to post
Share on other sites

dalber24

In this community, we ask permission before we edit someone else's work and start showing videos all over the forum. Account suspended until the issue can be resolved.

§19) Posting addon/mod other content without permission

For many years this community has been known as the premium addon/mod creating community, people work tirelessly and in great detail to create fantastic addons/mods/missions/campaigns to release for free so that everyone benefits, including Bohemia Interactive. There are a few simple rules in place to provide the respect to these creative people/groups that they deserve:

The first and most fundamental rule is that you must seek permission to alter someone's work, to mirror it or use it in any way other than for personal use. No permission, no editing, no mirroring, no adding to your mod pack, no editing and sharing around your private squad, none of that is acceptable.

Obviously we cannot unfortunately control what people do outside of these forums, however on these forums you must follow this rule, if a person/team post a thread to share an addon/mod using content from someone else without permission and we receive a complaint then the mod thread will be closed until the issue is resolved and the forum member(s) risks being permanently banned from these forums for taking someone's work without permission.

This isn't just limited to re-using content in addons/mods/missions however, it's not acceptable to edit someone's work without permission and then to post screenshots of it on the forums (even if the edited addon/mod is purely for personal use), it's also not acceptable to edit someone's work, or use someone's work in any way that you don't have permission for and then to create videos which you post on these forums, doing any of the above without the permission of the original creators risks a permanent ban, for individuals, for whole mod teams or squads.

Share this post


Link to post
Share on other sites
dalber24

In this community, we ask permission before we edit someone else's work and start showing videos all over the forum. Account suspended until the issue can be resolved.

Thanks Max, beat me to it :)

Haha! He's the Loadmaster, he's the guy who in real life shouts orders when slingloading cargo.. :D

Share this post


Link to post
Share on other sites

nice update konyo man its finally been suggested to the 7th Cavalry now hopefully they will let us Alpha Company flyboys have a new chopper they gave the ground pounders some ugly a** tractor to use so here's wishing

Share this post


Link to post
Share on other sites

So from looks of it the 7th Cavalry shall be adopting the MH-47E man heres just a small list of comments so far:

=7Cav=MAJ.Clarke.J -> Just tried it and I have to say, I'm very impressed. From the perspective of Charlie Company, this would be very beneficial for training because it would allow us to disembark the helicopter in a nice order, rather than one huge rabble.

=7Cav=WO1.Blackburn.J -> Tried it myself, has my vote. :D

=7Cav=CPL.Maco.D -> been trying it out it flys soo well and it lvls it self out very good

=7Cav=CW3.Mort.C -> I'm gonna say this.

Alpha Co. Approved.

This will be VERY beneficial to us, especially with the additional scripts.

So all in all things are looking good man :D

Share this post


Link to post
Share on other sites
So from looks of it the 7th Cavalry shall be adopting the MH-47E man heres just a small list of comments so far:

=7Cav=MAJ.Clarke.J -> Just tried it and I have to say, I'm very impressed. From the perspective of Charlie Company, this would be very beneficial for training because it would allow us to disembark the helicopter in a nice order, rather than one huge rabble.

=7Cav=WO1.Blackburn.J -> Tried it myself, has my vote. :D

=7Cav=CPL.Maco.D -> been trying it out it flys soo well and it lvls it self out very good

=7Cav=CW3.Mort.C -> I'm gonna say this.

Alpha Co. Approved.

This will be VERY beneficial to us, especially with the additional scripts.

So all in all things are looking good man :D

Wow, im glad the 7th Cavalry liked it. Are you part of the clan/group? Are they using it yet? :D

Edited by konyo

Share this post


Link to post
Share on other sites

i'm 1 of the main transport pilots in the 7Cav and they haven't updated the mods just yet but minute they do the chopper shall be included and as i like to fly the big choppers i shall primarily be using your chopper which is nice ;)

Share this post


Link to post
Share on other sites

hey konyo are u gonna be converting this to arma 3 once its out fully would love to use the mh 47 with the new physics

Share this post


Link to post
Share on other sites

took a bit of a hiatus from A2, so just dled v 1.3. the aircraft is still in a never ending climb with AI pilots. i tried all the versions, SRO, Fixed Ramp, Hardcore and regular. Tested on Utes, Chernarus and Takistan

Share this post


Link to post
Share on other sites
took a bit of a hiatus from A2, so just dled v 1.3. the aircraft is still in a never ending climb with AI pilots. i tried all the versions, SRO, Fixed Ramp, Hardcore and regular. Tested on Utes, Chernarus and Takistan

Yes, unfortunaly i tried solving this but it didn't work upon release testing :(

I tryed loads of different things such a using another model .p3d file for a test and it's still in the never ending climb with AI pilots like you described. I even sat down with YuraPetrov to try solving this problem but couldnt find the reason why it contuines.. Im guessing its a config.cpp or model.cfg error.. Not sure whats causing it though :confused:

Share this post


Link to post
Share on other sites

its usually a problem with a roadwayLod in the model, the AI thinks its at 0 height because the roadway Lod is returning hieght 0

I used to Hide the raodway LOD when the Ramp was up and un hide it when it was down , just make it a selection and add a hide animation , i guess you can ask if ai pilot and keep it hidden for better results

hope i understood your problem properly :)

Share this post


Link to post
Share on other sites
its usually a problem with a roadwayLod in the model, the AI thinks its at 0 height because the roadway Lod is returning hieght 0

I used to Hide the raodway LOD when the Ramp was up and un hide it when it was down , just make it a selection and add a hide animation , i guess you can ask if ai pilot and keep it hidden for better results

hope i understood your problem properly :)

Just tryed doing that & also tryed removing all Roadway LOD's from the models to double check before, but however it still continues to keep climbing when AI pilot it :(

Edited by konyo

Share this post


Link to post
Share on other sites

hmm not heard it happening when no Roadway present , you sure you have no poxied roadway lod or anything else that could be giving false Height mabe some land contact animations or something strange ?

hope you get it fixed ,its a good Helo

Share this post


Link to post
Share on other sites
hmm not heard it happening when no Roadway present , you sure you have no poxied roadway lod or anything else that could be giving false Height mabe some land contact animations or something strange ?

hope you get it fixed ,its a good Helo

Nope no proxys, i completly removed the Roadway LOD selection from the model.

Not a clue what it could be, will have to try looking into it again. Havn't touched ArmA modding in agessss lol.

Share this post


Link to post
Share on other sites

konyo, just an quick question. I have NOT seen this in any other helicopter, maybe I haven't looked at enough, but why does your config have envelope defined? Is this causing your problems?

I understand envelop as lift to speed ratio in the game, and have only seen this with planes. See here for explanation from Gnat

I have a heck of a time trying to get AI pilot to land at an extraction point for me... I should clarify this, I can get the chopper to land, but if I tell my AI team to get into the chopper, it immediately lifts off preventing any of us from getting in. It then proceeds to fly to an undisclosed location away from me, in which it ends up crashing.

Edited by panther42

Share this post


Link to post
Share on other sites
konyo, just an quick question. I have NOT seen this in any other helicopter, maybe I haven't looked at enough, but why does your config have envelope defined? Is this causing your problems?

I understand envelop as lift to speed ratio in the game, and have only seen this with planes. See here for explanation from Gnat

I have a heck of a time trying to get AI pilot to land at an extraction point for me... I should clarify this, I can get the chopper to land, but if I tell my AI team to get into the chopper, it immediately lifts off preventing any of us from getting in. It then proceeds to fly to an undisclosed location away from me, in which it ends up crashing.

Actually thats a good point. I'm not sure why as It's always been in there right from the very start (even when it was still a CH-47 Chinook). I will try removing it and see what happens, because maybe like you sid its because the lift to speed etc. However I always thought varibles that were for a plane class etc didnt count when used in a helicopter class.. I could wrong though :confused:

EDIT: Removed the defined envelope value, resulted in no difference :(

Edited by konyo

Share this post


Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now
Sign in to follow this  

×