Jump to content

Recommended Posts

Can we get an update for Arma3 please? Would be awesome SM !

+1

Thanks for this software!

Would be great to adapt it to A3!

Share this post


Link to post
Share on other sites
+1

Thanks for this software!

Would be great to adapt it to A3!

+1 as well. I loved the simplicity yet full capabilities of Arma II Launcher. Please update for A3!

Share this post


Link to post
Share on other sites

Another in support for an arma 3 version! This is my favorite launcher. It might not do all the automatic installing for easy server joining that pw6 does, but it's a lot easier on the eyes and doesn't hide options.

Share this post


Link to post
Share on other sites

Is there a way to move an install from one computer to another without having to completely set up all the mod groups and mod load orders again? I looked for the config files in the usual places (Documents, AppData) but didn't see anything that looked like it was storing the mod orders or groups.

Thanks :)

Share this post


Link to post
Share on other sites
Is there a way to move an install from one computer to another without having to completely set up all the mod groups and mod load orders again? I looked for the config files in the usual places (Documents, AppData) but didn't see anything that looked like it was storing the mod orders or groups.

Thanks :)

I guess that depends on what operating system you're using. Under Windows 7, you can find here:

C:\Users\username\AppData\Roaming\Spirited Machine\ArmA II Launcher\1.4.1.0\Profiles

Here you should find folders for each profile, with .xml files for Addon_Order, Addon_Structure, and LaunchOptions

Edited by panther42

Share this post


Link to post
Share on other sites
I guess that depends on what operating system you're using. Under Windows 7, you can find here:

C:\Users\username\AppData\Roaming\Spirited Machine\ArmA II Launcher\1.4.1.0\Profiles

Here you should find folders for each profile, with .xml files for Addon_Order, Addon_Structure, and LaunchOptions

Excellent - thank you very much. A bit of search/replace for new path names and it worked perfectly!

Share this post


Link to post
Share on other sites

It would be really nice if this was updated to include both arma3 and 2 at the same time. giving us a nice one stop shop! This arma launcher is far superior to its competition.

Share this post


Link to post
Share on other sites

Today I am officially announcing that this software will not be developed any further. Thanks for all the support over the past (almost) 4 years. For those of you that haven't moved to Arma 3 yet, I hope it continues to work well for you. For those that have, I see that there are some new launchers out there that look great, such as the one from Major_Shepard.

I wish you all the best. :)

Share this post


Link to post
Share on other sites

/*Resolved - Got some other odd errors (like "Wrong Serial given in setup") so ripped A2L out; re-installed; everything's fine now.*/

Is anyone still monitoring this thread? After re-installing everything (upgraded to Win7) I created a group for my clan's server ... ACE and ACRE and a ton of other stuff ... as a test. Everything worked fine.

But just now, full stop.

I created another group to use as Basic. You know, CBA and other standard mods.

But I can't drag anything over to it!

For example just now I tried with @CBA ... it doesn't stick.

I picked another mod at random ... @isla_duala. Plop. No problem.

@jayarmalib ... no joy. @jsrs ... plop.

How can this be?

I just selected a whole bunch of mods on the left. Dragged them over to a new empty group on the right. Only a very small number of mods actually went into that group.

I can't for the life of me think of what's causing this.

Addendum: just created a new Profile. Created a new empty Group. Grabbed a bunch from the left and dragged them to the right ...

... they all included in the Group. So Groups in the new Profile work fine. Too weird!

TIA

Edited by Tremblay

Share this post


Link to post
Share on other sites

Resolved. See above.

Edited by Tremblay

Share this post


Link to post
Share on other sites

This has been asked a couple of times, in different places, but I haven't yet found any solutions that worked: is there any way I can use the Arma 2 Launcher without losing the Steam overlay? I play with a couple of people and we usually voice chat via Steam, but while I can hear the others when they chat the game doesn't register me pressing the Steam voice chat button, which apparently is linked to the overlay not working. (Arma 2 voice chat works, but it's patchy.)

Share this post


Link to post
Share on other sites

This needs to be resurrected and updated to Arma3 .. yes we can get by, fooling it into thinking it is arma2, but still. Have pointed quite a few people towards it .... just amazingly simple to use.

Share this post


Link to post
Share on other sites

Hey, sorry i'm late here.

Your launcher is only working method to launch Arma 2 CO on steam, but problem is Polish language in gaem has changed to english, and there is no way i can revert to polish. I'm using stable 1.62 as 1.63 have more error and bugs than features.

Share this post


Link to post
Share on other sites

How to play multiplayer? When I launch the game with the launcher I can not access any server.

Share this post


Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now

×