Jump to content
ACRE_Team

Advanced Combat Radio Environment 2 (ACRE2)

Recommended Posts

4 hours ago, Arkimedesd1 said:

I am starting an arma3 server in nitrado and uploading the mod of acre there is a file that gives error and I cannot upload it, help please

Is it the Wav2B64.exe? Usually servers won't let you upload .exe files. This file is used to make custom radio sounds (I believe) and can safely be omitted.

Share this post


Link to post
Share on other sites

To those having issues with radios cutting out unexpectedly in an op, our group used to have this problem too. The fix, as someone already suggested, was to run with the terrain coefficient set to 0. However, since ACRE released the new "Signal Mode" option we have switched to the "Simple LOS" option which allowed us to set the terrain coefficient back to its default value. We've been running 20-30 player operations daily for a few months now with this mode and it has been fantastic. I posted our working CBA settings on the ACRE Github here: https://github.com/IDI-Systems/acre2/issues/264#issuecomment-598664706

 

@ACRE_Team It looks like Teamspeak have released version 3.5.0 with a new plugin API version. Do you know if we need to wait for a plugin update?

  • Like 1
  • Thanks 3

Share this post


Link to post
Share on other sites

Hey guys,

 

i got a problem. If i start ARMA with the ACRE2 it says "copied plugins to TS3 folder" and then "removed plugins" ... i cant fix it.

Share this post


Link to post
Share on other sites

Don't take this as official word, but a few of our members updated to v3.5.0 by accident and haven't experienced any issues with running the ACRE plugin.

Share this post


Link to post
Share on other sites

When will the SATCOM option be available on the 152 radio? I switch it from LOS to SATCOM but it still shows as LOS. 

Share this post


Link to post
Share on other sites

Hello everybody, is there a way to deactivate the 3d position simulation?

Share this post


Link to post
Share on other sites

Hello, 

 

Don't think I've seen this answered but I was wondering:

How could I make a static object like a rugged tablet or rugged server into a vehicle rack for tactical command center use?  I would like the commander to be able to sit in the confines of his base and transmit to his team.  Thank you in advance.

Share this post


Link to post
Share on other sites

I have easily been able to do that through zeus but I'm wondering if its possible to set it up in eden so the process doesn't have to be executed every time we run a mission.

Share this post


Link to post
Share on other sites

I got this error last night ALOT

 

[ACRE] (sys_gsa) ERROR: Empty unique radio ID

We dident change enything....

how to fix?

Share this post


Link to post
Share on other sites

ACRE2 Release 2.7.3

 

With no new features but many bug fixes (including some very old ones) and quality of life improvements, this release presents a push for stability and smooth use. LOS Multipath signal model fix stands out among other important changes.

 

Complete Changelog and Download

  • Like 5

Share this post


Link to post
Share on other sites

I'm trying to get ACRE working so myself and a couple of friends can use it whilst playing the apex protocol coop campaign.

 

I have a teamspeak server installed on my local machine.  I have the teamspeak client installed too, and when starting Arma 3 with the ACRE mod enabled it successfully put the plugins into teamspeak.  I have been into my teamspeak client settings and enabled the ACRE plugin.

 

I launch Arma 3, and then host an apex protocol game, the game loads okay.  The character has a radio in his inventory and I see the ACRE overlays (if I hold tab and scroll or key the radio with capslock) but I get no radio keying sounds and a "Warning ACRE is not connected to teamspeak!" message.

 

I have deleted the VON keybindings.

 

Can ACRE even be used for locally hosted games like this or does it require a dedicated server?  I'm pulling my hair out with this!

Share this post


Link to post
Share on other sites

Try launching Teamspeak as administrator.

Any Teamspeak server should work.

Share this post


Link to post
Share on other sites

Load the game then try to reload your plugin, via teamspeak. Works for me.
Good luck.

Share this post


Link to post
Share on other sites

In my clan we started testing out ACRE2 - lovely mod, works really well.

 

One minor issue though is that we cannot hear a "beep" sound when transmitting through the radios. I saw videos of other clans that play with ACRE2 and they do have that sound.

 

What is needed to be done for that to happen?

Share this post


Link to post
Share on other sites
2 hours ago, ranger_24 said:

In my clan we started testing out ACRE2 - lovely mod, works really well.

 

One minor issue though is that we cannot hear a "beep" sound when transmitting through the radios. I saw videos of other clans that play with ACRE2 and they do have that sound.

 

What is needed to be done for that to happen?

 

in your server.cfg ensure you've got the following:

 

allowedLoadFileExtensions[] = {"hpp","sqs","sqf","fsm","cpp","paa","txt","xml","inc","ext","sqm","ods","fxy","lip","csv","kb","bik","bikb","html","htm","biedi","b64"};
allowedPreprocessFileExtensions[] = {"hpp","sqs","sqf","fsm","cpp","paa","txt","xml","inc","ext","sqm","ods","fxy","lip","csv","kb","bik","bikb","html","htm","biedi","b64"};

 

  • Like 1

Share this post


Link to post
Share on other sites
17 minutes ago, cyruz said:

 

in your server.cfg ensure you've got the following:

 


allowedLoadFileExtensions[] = {"hpp","sqs","sqf","fsm","cpp","paa","txt","xml","inc","ext","sqm","ods","fxy","lip","csv","kb","bik","bikb","html","htm","biedi","b64"};
allowedPreprocessFileExtensions[] = {"hpp","sqs","sqf","fsm","cpp","paa","txt","xml","inc","ext","sqm","ods","fxy","lip","csv","kb","bik","bikb","html","htm","biedi","b64"};

 

Thank you, it worked 😁

  • Like 1

Share this post


Link to post
Share on other sites

Hi,

 

We have a player in our group that uses a hearing aid. We started using TFAR today but found that TFAR cuts off the low frequencies from the speech, and found that the player with the hearing aid can't understand anything over the radio, because he barely hears it due to how the hearing aid picks up sounds. I guess that feature can't be altered in TFAR, but would ACRE have something to help with that?

 

I looked at the CBA settings for the mod quickly (couldn't test anything because nobody else was online), and from what I can see there's a couple settings which could be suitable for this? Those few settings were serverside though, would it be possible to do it clientside only for the hearing aid player so the rest of us could have the "proper" experience? We have the mod authentication turned off if that would help.

Share this post


Link to post
Share on other sites

I have a strange problem with ACRE and Teamspeak, I've been trying to figure out what it could be for a whole evening, but found nothing.

When I activate the ACRE plugin in Teamspeak, Teamspeak crashes. When this happens, a notification appears in Arma that ACRE was able to connect. Shortly afterward the pipe error appears (because Teamspeak is not running anymore)

I have reinstalled Teamspeak, tried older versions of Teamspeak, and also older versions of ACRE and always got the same error. Does anybody know what this could be or had the same problem before?

Share this post


Link to post
Share on other sites

Good evening, my group has been using Acre2 for a while now and we've encountered with some vehicles that doesn't have Racks by default, I've been searching but I'm not able to make the API from A cre work, is there any example of how should I make it or something? I have tried this ACRE Example but I don't know how to use it. 

Share this post


Link to post
Share on other sites

ACRE2 Release 2.7.4

 

This patch release features a number of optimizations and continued improvements after last release. ACRE2 is now compatible with Tobii EyeTracker thanks to @eadelon. Core communications pipe between Arma and ACRE2 extensions received a performance improvement using extension callbacks. Loading speed was also improved by threading antenna and map file searching.

 

Complete Changelog and Download

  • Like 4
  • Thanks 1

Share this post


Link to post
Share on other sites

Could any team/group share the ACRE settings they use for their missions? We've been trying to switch over to ACRE but the default Multipath propagation model (w/ Terrain Loss = 0.5) isn't working for us; our radios work completely at random (issues both one-way and both-ways): one second they work, one second they don't, regardless of range/radio/player. We've tested extensively but it's clear that it's highly inconsistent and affects seemingly everyone in our group. Longley-Rice seems to be stable for us but the handheld radios have excessive range. Any help would be greatly appreciated.

Share this post


Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now

×