Jump to content

Recommended Posts

1 hour ago, zagor64bz said:

.plus it is much easier to add/cut new and old features/tags.

Right, that's something I didn't think about. Thanks for your feedback.

  • Like 1

Share this post


Link to post
Share on other sites

 

ngnmAgE.jpg

 

 

Little update. Tell me what you think.

  • Like 3
  • Thanks 2

Share this post


Link to post
Share on other sites

New Functions Viewer. Some of you wanted to have the old "list" view back, so I added that plus a bit more. As always, feedback is appreciated!

 

 

  • Like 3
  • Thanks 1

Share this post


Link to post
Share on other sites

Hey @R3vo,

 

I have created a new Pull Request on GitHub, with updated and revised Czech translation.

Share this post


Link to post
Share on other sites
5 minutes ago, XerXesCZ said:

Hey @R3vo,

 

I have created a new Pull Request on GitHub, with updated and revised Czech translation.

Awesome, thanks!

Share this post


Link to post
Share on other sites
1 hour ago, The Boozehammer Of Takistan said:

I heard a rumor that I can use 3den to make an EMP type thing happen in a mission so that NVGs are disabled, any thing you can tell me about that?

We will have to wait and see what BIS ports over into the vanilla game from Arma 3 Contact.

  • Like 1

Share this post


Link to post
Share on other sites

So..gonna report an issue in DEV build. Disabling Radio Protocol does not work, spits out an error instead.

  • Thanks 1

Share this post


Link to post
Share on other sites
5 hours ago, russian spy said:

So..gonna report an issue in DEV build. Disabling Radio Protocol does not work, spits out an error instead.

Thanks for the report. The command used by this attribute is not yet on stable. That's causing the error message.

Share this post


Link to post
Share on other sites

Just started using this again and I forgot how awesome it is.
Often times I find myself having to fill in classnames for scripts like EOS and when I places units in the editor right click and log classnames to clipboard I can then paste them into a script or whatever but I always have to go in and put quotes around them and separate them with commas.

Is there any magic you could produce where you can right click copy to clipboard and have it add the classnames already formatted for an array?
Or is there already an easy way to do this that I've missed all this time?

Share this post


Link to post
Share on other sites
1 hour ago, JD Wang said:

Is there any magic you could produce where you can right click copy to clipboard and have it add the classnames already formatted for an array?
Or is there already an easy way to do this that I've missed all this time?

I've been wondering the same thing as well.....

Share this post


Link to post
Share on other sites
11 hours ago, JD Wang said:

Just started using this again and I forgot how awesome it is.
Often times I find myself having to fill in classnames for scripts like EOS and when I places units in the editor right click and log classnames to clipboard I can then paste them into a script or whatever but I always have to go in and put quotes around them and separate them with commas.

Is there any magic you could produce where you can right click copy to clipboard and have it add the classnames already formatted for an array?
Or is there already an easy way to do this that I've missed all this time?

 

10 hours ago, zagor64bz said:

I've been wondering the same thing as well.....

 

 

output_0dscAB.gif

  • Thanks 1

Share this post


Link to post
Share on other sites
On 8/26/2019 at 6:48 PM, R3vo said:

 

 

 

output_0dscAB.gif

PLEASE..tell me it was NOT already there..because if it was...I'm really getting worried. Time for a full brain overhaul...hahahahahah

Share this post


Link to post
Share on other sites

You're fine, it wasn't there. I took a few minutes to overhaul the log functions and add this one. Unfortunately, I cannot change the vanilla one to log with strings because strings are not supported by some attributes, so I simply added a new entry.

 

I've just updated the DEV version on Steam if you wanna try it out.

 

https://steamcommunity.com/sharedfiles/filedetails/?id=1814643369

  • Like 1
  • Thanks 2

Share this post


Link to post
Share on other sites

Another small but useful feature.

 

 

  • Like 8
  • Thanks 2

Share this post


Link to post
Share on other sites

 

This is WIP and I am not yet sure if it's useful enough to make it into the mod. Any suggestion would be appreciated. A small UI is planned to deactivate smoke and change the conditions etc.

  • Like 3

Share this post


Link to post
Share on other sites
36 minutes ago, R3vo said:

I am not yet sure if it's useful enough to make it into the mod.

You're kidding me, right?... "not sure if it's useful enough"?..LOL..that is needed as much as water in the desert. Just google "easy extraction arma 3:" VERY hot topic among new mission makers.

 

Go ahead ma' man. It will be appreciated. And by the way..love the ground vehicle extraction thing..most mission use heli...while whoever served know that truck are the mule of every army. 

  • Thanks 1

Share this post


Link to post
Share on other sites

Alright, the basic GUI work is done. As always, feedback is appreciated.

 

 

 

Edit: I've just noticed my cursor is not being recorded. So it might be a bit weird when I try to show something with it in the video.

  • Like 2
  • Thanks 2

Share this post


Link to post
Share on other sites
3 hours ago, R3vo said:

Alright, the basic GUI work is done. As always, feedback is appreciated.

 

 

 

Edit: I've just noticed my cursor is not being recorded. So it might be a bit weird when I try to show something with it in the video.

Great news...and awesome work, as usual.

  • Like 1

Share this post


Link to post
Share on other sites
On 1/4/2019 at 7:33 PM, R3vo said:

 

 

thank you for your continued work on this mod. I just found the above video and wanted to ask:

will this work on a dedicated server? if not or alternatively how about adjusting enemy count according to player count at the beginning of the mission?

 

just played around with your Briefing editor and it is very helpful to me. I just stumpled across a problem. The editor exports this:

0 = player createDiaryRecord ["Diary",["Mission","Search and Destroy"],taskNull,"",true];

I put that into the Init field under general and Arma complains about the parameters (found 5, expected 4) and there is no briefing entry. I looked at the Wiki and the Syntax seems alright. Even examples over there throw errors. So I created a task to see if that fixes it but it did not. Finally I deleted the optional params:

0 = player createDiaryRecord ["Diary",["Mission","Search and Destroy"]];

and now it works for me.

I can work with your tools like this just fine I was just wondering if this is a me problem or not 😉

Share this post


Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now

×