Jump to content

Recommended Posts

1 hour ago, diesel tech jc said:

Is there any way to just get the files that got updated..as it sits alot of us have to re-download the entire Mod then re-upload the entire Mod to the servers..for alot of us thats 4-5 hours or more just doing uploads with ftp. If there were just files that were updated it would be easier to just overwrite what we already have. Maybe that could be an option in the future.

 

 

Diesel

Steam uses delta patching and a pretty decent compression. i only downloaded around 500mbs or so for this update.

I am pretty sure one could download files from workshop directly from server using steamcmd, see above thread i linked....

 

if you own a server and you are uploading files via ftp from your own pc you are doing it wrong btw....

 

updated files thanks to KIIrt:
unknown.png


 

 

  • Like 1

Share this post


Link to post
Share on other sites
2 hours ago, El Tyranos said:

Is there anyway to DL a steam workshop package with steamcmd.exe ?

Dedicated server, so no workshop access, 9gb @ 350kb/s :dontgetit:

 

Yes you can use SteamCMD to download the Mods on your Root

steamcmd.exe" +login <USER> <PASSWORD> +"workshop_download_item 107410 <WORKSHOP_ID>" validate +quit

 

then you will find in your <steamcmd>\steamapps\workshop\content\107410\<WORKSHOP_ID> the files
 

  • Like 1

Share this post


Link to post
Share on other sites

Also talk to your server provider, a lot of them will make a cache available or even download them for you. 
I know my provider offered to do that, and just recently has added a cache for CUP so I can just update from there quickly rather than having to download to my machine then upload via FTP

Share this post


Link to post
Share on other sites

I always just re-uploaded the files with ftp..and it takes forever..I'll look into the steam cmd thing..My server provider does have a few mods in a mod manager they use but RHS isnt one of them yet..I'll have to ask him about putting RHS on the mod manager. Got the RHS stuff re-uploaded in record time today though..4 hours...lol

 

 

 

Diesel

Share this post


Link to post
Share on other sites

Steam CMD is what my unit uses to not just download, but update the server.
It's honestly the most painless process I've ever been to, compared to some of our previous efforts.

Thanks for the update, too!
The full Flecktarn uniform is so oddly specific, but it's something that I've wanted for a while for GREF, haha :)

Share this post


Link to post
Share on other sites

I'm getting a new pop up error since yesterday's update relating to unit hitpoints, which is causing my system to drop to sub 1 FPS. I'm using RHS USAF and AFRF along with Project OPFOR. I'm going to try and isolate the exact cause, but would one of you guys mind taking a peak at the screenshot? I can't quite tell currently if a change you guys made is causing the error itself, or if a change you guys made needs to be accounted for by Keeway of Project OPFOR?

 

pNcI0XF.jpg

Share this post


Link to post
Share on other sites
12 minutes ago, HeroesandvillainsOS said:

I'm getting a new pop up error since yesterday's update relating to unit hitpoints, which is causing my system to drop to sub 1 FPS. I'm using RHS USAF and AFRF along with Project OPFOR. I'm going to try and isolate the exact cause, but would one of you guys mind taking a peak at the screenshot? I can't quite tell currently if a change you guys made is causing the error itself, or if a change you guys made needs to be accounted for by Keeway of Project OPFOR?

 

 

  Hide contents

 

 

 

That error message is (not exact object id but same error like "etc. etc. is not defined") exactly what shows up when you hit the infamous 3FPS bug and succeed to exit to main menu or editor.

 

I asked before in OPFOR thread regarding the RPT messages related to skeletons

I suspected they were causing the 3FPS issue by me

 

 

Share this post


Link to post
Share on other sites

Thanks. I've never seen anything like this, ever. It took me almost 5 minutes just to get back into the editor once my system went bonkers. And that error message is new. I don't see how it isn't related to yesterday's RHS update but I guess a dev would know better than me.

Share this post


Link to post
Share on other sites
1 hour ago, HeroesandvillainsOS said:

Thanks. I've never seen anything like this, ever. It took me almost 5 minutes just to get back into the editor once my system went bonkers. And that error message is new. I don't see how it isn't related to yesterday's RHS update but I guess a dev would know better than me.

go to feedback.rhsmods.org, put a ticket up and upload your .rpt

  • Like 2

Share this post


Link to post
Share on other sites
8 minutes ago, PuFu said:

go to feedback.rhsmods.org, put a ticket up and upload your .rpt

Thanks, PuFu. I was stupidly running -nologs yesterday so I'll see if I can repro and get your team a rpt. I appreciate it.

Share this post


Link to post
Share on other sites

Just in case it was an oversight - RHS USAF doesn't require AFRF anymore as a prereq?

Share this post


Link to post
Share on other sites
1 hour ago, hmarcbower said:

Just in case it was an oversight - RHS USAF doesn't require AFRF anymore as a prereq?

It never did.

Share this post


Link to post
Share on other sites
52 minutes ago, ballistic09 said:

It never did.

well except that one time when it did 2 years ago :P

  • Like 4

Share this post


Link to post
Share on other sites
4 hours ago, soul_assassin said:

well except that one time when it did 2 years ago :P

Yah, I was positive that it did at one point.  We've always used the whole "suite", but we're looking at paring down the addons a bit.  We want to keep USAF, but rarely use AFRF - the only concern was that one was reliant upon the other.

 

Thanks. :)

Share this post


Link to post
Share on other sites

I have a "request", though before I'm berated, please hear me out, I know requests aren't very welcome here but this might be a bit different as it shouldn't require a terrible amount of time and effort(I think, and please excuse me if I'm wrong). Anyways, would it be possible to take the pouches from the 6Sh112 and put them on the 6B43? If anything just a quick interim solution with a single Rifleman kit until things are finalized, like with the SPCS, would be very nice. 

Share this post


Link to post
Share on other sites
9 minutes ago, wsxcgy said:

I have a "request", though before I'm berated, please hear me out, I know requests aren't very welcome here but this might be a bit different as it shouldn't require a terrible amount of time and effort(I think, and please excuse me if I'm wrong). Anyways, would it be possible to take the pouches from the 6Sh112 and put them on the 6B43? If anything just a quick interim solution with a single Rifleman kit until things are finalized, like with the SPCS, would be very nice. 

 

You could make a feature ticket here to avoid the forum firestorm.

 

Even something that seems simple like this requires a good amount of effort. You've got a number of LODs to sort out correctly, as well as resizing the 6Sh112 to fit the 6B43, which it probably doesn't at the moment. Then, once the model's all nice and squared, you've got to do an AO bake, check weighting, add to the configs, binarize and upload the PBO etc. Hell, I've probably missed a step or three; put simply, it's not easy or quick.

  • Like 4

Share this post


Link to post
Share on other sites

not sure if this has been reported to anyone yet, or how  to report bugs, but it seems the ka-60 is broken. maybe i'm just late and its already been fixed

 

https://a.pomf.cat/qrycwa.webm

parts of the helo seem to just fall off when u try to get out. also what appears to be a futon grows from the cockpit

Share this post


Link to post
Share on other sites
44 minutes ago, kvntvan said:

not sure if this has been reported to anyone yet, or how  to report bugs, but it seems the ka-60 is broken. maybe i'm just late and its already been fixed

 

https://a.pomf.cat/qrycwa.webm

parts of the helo seem to just fall off when u try to get out. also what appears to be a futon grows from the cockpit

 

It's because you're on top of a ship.

 

The game thinks the helicopter is in the air because of the height of the ship's roadway above the ground/water (same reason the landing gear are extended). Helicopter is treating the 'get out' action as an ejection and triggers the ejection script (ordnance "wings" and doors fall away, inflatable safety barrier extends from the cockpit) rather than a simple get out.

 

Might be fixable changing the way the script checks for height, but might not be because of the weird way Arma treats altitude and roadway LODs - so it's all a matter of finding the right workarounds. Most carrier-based aircraft addons have their suspension adjusted for the height of carriers for similar reasons that the game treats roadway surfaces different to the actual ground.

 

But anyway, you shouldn't have the issue on land.

Share this post


Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now

×