Jump to content

Recommended Posts

2 hours ago, Guillaume Massé said:


I confirm too.


Envoyé de mon iPhone en utilisant Tapatalk

Also, do you have this problem with Ai too, when you tell them to hold fire (from Vanilla menu) sometimes some of them go to open fire mod automaticlly? And sometimes when you assign them to colours, some of them go white.

Also sometimes Apc's drivers try to go somewhere that you didnt tell them? When you stop to for example scout, after 5 sec, they try to move for no reason...

(All of these happen even when Ai is not in combat)

Share this post


Link to post
Share on other sites

Acknowledged, thanks for reporting! Sorry for being out of the loop recently. There has been so much going on. But I promise that at some point I'll have this all sorted out.

  • Thanks 2

Share this post


Link to post
Share on other sites

Hey Mad_Cheese, or anyone for that matter

Do you have any up to date invite for beta discord please?

Share this post


Link to post
Share on other sites

I get the following errors when using tablet mode but i can't find a solution for it.

 

No entry 'bin\config.bin/MCSS_C2_SWPDIALOG/ControlsBackground/test_map.widthRailWay'

 

Error undefined variable in expression: mcss_c2_aic_getcontrolmode

File C2_CORE\MCSS_C2_INIT.sqf..., line 1547

Share this post


Link to post
Share on other sites
On 2/17/2019 at 5:56 PM, b3lx said:

Thanks, I just joined the discord. Here's a first screenshot. I'll post others on discord. In this case I tried to add alpha 1-3 to red and the error popped up

 

 

  Reveal hidden contents

Wp3HHtN.jpg

 

 

 

Where's the discord? I'm having a tough time finding it

Share this post


Link to post
Share on other sites
1 hour ago, piggypotpie said:

Where's the discord? I'm having a tough time finding it

 

Ditto this!

Share this post


Link to post
Share on other sites

Pretty sure Invites to Discord are closed, could be wrong. Will find out and update

 

  • Like 1

Share this post


Link to post
Share on other sites

It's a shame that the developement of such good mods with a lot of potential stoped. I hope some day BI start to support and work with such moders to fix and upgrade their systems. It's clear that arma needs some tools for managing the ai beacuse the orginal Ai management system is simple and hard to use...

  • Like 2

Share this post


Link to post
Share on other sites

Hi, i started recently using this mod and it awesome!

I play as a SAS 4 men recon patrol in SP. They carry M27 LAW (RHS) but it does not fire with "H" hot key.
However they work with vanilla launchers.
How can i fix this?

Thank in advance

Share this post


Link to post
Share on other sites

Though I can't speak as to the way that AI will employ these launchers on their own, or whether or not RHS runs scripts to allow the AI to use them, with C2 the AI don't recognize they have a loaded launcher. To them they kind of read it as an empty tube. Vanilla launchere and most of RHS's other launchers work fine with the remote AT function but if it's LAWs you're looking to use then I reccomend CUP weapons which has a version that should work perfectly with the remote AT function.

Share this post


Link to post
Share on other sites

Thanks a lot. CUP does work fine. 
My SAS guys knocked down a lot of APCs today.

 

Another issue:
Is it possible to control a helicopter, without having to group it to my squad? If so, how is it done?

Share this post


Link to post
Share on other sites

you can assign a key in the options menu to show the C2 map planner

 

EDIT: I just noticed your screenshots. Maybe the C2 is not working anymore with the latest ArmA version? I know it has not been updated for a while.

Share this post


Link to post
Share on other sites

I have no Problem pulling up  the Map planner, but it  doesn't display while i in Mapping. 

The planner hud is no longer showing up.

WACKpjH.jpeg  The 

Share this post


Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now

×