Jump to content

Search the Community

Showing results for tags 'disconnect'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • BOHEMIA INTERACTIVE
    • BOHEMIA INTERACTIVE - NEWS
    • BOHEMIA INTERACTIVE - JOBS
    • BOHEMIA INTERACTIVE - GENERAL
  • FEATURED GAMES
    • Vigor
    • DAYZ
    • ARMA 3
    • ARMA 2
    • YLANDS
  • MOBILE GAMES
    • ARMA MOBILE OPS
    • MINIDAYZ
    • ARMA TACTICS
    • ARMA 2 FIRING RANGE
  • BI MILITARY GAMES FORUMS
  • BOHEMIA INCUBATOR
    • PROJECT LUCIE
  • OTHER BOHEMIA GAMES
    • ARGO
    • TAKE ON MARS
    • TAKE ON HELICOPTERS
    • CARRIER COMMAND: GAEA MISSION
    • ARMA: ARMED ASSAULT / COMBAT OPERATIONS
    • ARMA: COLD WAR ASSAULT / OPERATION FLASHPOINT
    • IRON FRONT: LIBERATION 1944
    • BACK CATALOGUE
  • OFFTOPIC
    • OFFTOPIC
  • Die Hard OFP Lovers' Club's Topics
  • ArmA Toolmakers's Releases
  • ArmA Toolmakers's General
  • Japan in Arma's Topics
  • Arma 3 Photography Club's Discussions
  • The Order Of the Wolfs- Unit's Topics
  • 4th Infantry Brigade's Recruitment
  • 11th Marine Expeditionary Unit OFFICIAL | 11th MEU(SOC)'s 11th MEU(SOC) Recruitment Status - OPEN
  • Legion latina semper fi's New Server Legion latina next wick
  • Legion latina semper fi's https://www.facebook.com/groups/legionlatinasemperfidelis/
  • Legion latina semper fi's Server VPN LEGION LATINA SEMPER FI
  • Team Nederland's Welkom bij ons club
  • Team Nederland's Facebook
  • [H.S.O.] Hellenic Special Operations's Infos
  • BI Forum Ravage Club's Forum Topics
  • Exilemod (Unofficial)'s General Discussion
  • Exilemod (Unofficial)'s Scripts
  • Exilemod (Unofficial)'s Addons
  • Exilemod (Unofficial)'s Problems & Bugs
  • Exilemod (Unofficial)'s Exilemod Tweaks
  • Exilemod (Unofficial)'s Promotion
  • Exilemod (Unofficial)'s Maps - Mission Files
  • TKO's Weferlingen
  • TKO's Virolahti
  • TKO's Livonia
  • TKO's Rules
  • TKO's Changelog
  • TKO's Help
  • TKO's What we Need
  • TKO's Australia
  • MSOF A3 Wasteland's Server Game Play Features
  • MSOF A3 Wasteland's Problems & Bugs
  • MSOF A3 Wasteland's Maps in Rotation
  • SOS GAMING's Server
  • SOS GAMING's News on Server
  • SOS GAMING's Regeln / Rules
  • SOS GAMING's Ghost-Town-Team
  • SOS GAMING's Steuerung / Keys
  • SOS GAMING's Div. Infos
  • SOS GAMING's Small Talk
  • NAMC's Topics
  • NTC's New Members
  • NTC's Enlisted Members
  • The STATE's Topics

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


Website URL


Yahoo


Jabber (xmpp)


Skype


Biography


Twitter


Google+


Youtube


Vimeo


Xfire


Steam url id


Raptr


MySpace


Linkedin


Tumblr


Flickr


XBOX Live


PlayStation PSN


Origin


PlayFire


SoundCloud


Pinterest


Reddit


Twitch.Tv


Ustream.Tv


Duxter


Instagram


Location


Interests


Interests


Occupation

Found 7 results

  1. So we have been experiencing a weird issue on our Arma 3 dedicated server for half a year. Every time when we have a mission with 6 or more players attendance, they will receive the "No Message Received" error and get disconnected after an hour of gaming in the server. The strangest thing is that sometimes we will have one exceptional player remain in the server, while those out there would not be able to reconnect or find the server on server browser. Even trying to connect through stream friends is no use. Looking at the server connection, the bandwidth usage will drop to 0 Mbps even there's still active player inside. In the ranking site our server listed on, it will also show it as offline. After 5 or 10 minutes the server will resolve itself, but it may repeat the same process after 5 minutes of gaming. We used to run 58 mods on a private dedicated server, now we are running it on a rented server. However, the issue seems to stick with us along the way. I recently talked to the hosting company, they said all the connection was normal on their end. We also tried reducing the number of mods to 31, but it is still the same. Did anyone encounter a similar issue before? Please help us I am happy to chat on discord or any platforms to send more details and rpt files.
  2. ShrapnelbobBloodpants

    Disconnect When Join Friend

    Hello, I have an answer to a very frustrating problem, so I made an account to post the info in case it helps someone. I play Arma 3 multiplayer with a friend. Usually we play something like Escape 10 Malden, just him and I against the AI. I would host and set up the game, but when he tried to join, he would be instantly disconnected. I'd see a message like "Friend's Name joining", followed by "Friend's Name disconnected" a few seconds later. We tried a million things like port forwarding etc, without success. Through trial, error and luck, we got around the issue. 1. I host the game as normal, and wait at the player type selection screen. 2. I select my player name, and drag it over the player type (e.g. autorifleman) I want to be (DO NOT let go of mouse button). 3. I tell him to join my game. 4. When I see "Friend's Name connecting", I release the mouse button over my desired player type. 5. My friend should now appear in the player list with no problems. edit: You need to time the mouse button release between "Player connecting" and "Player connected" Hope this helps!
  3. Hi, bought the game yesterday, played for about 2 hours in the singleplayer and then moved to multiplayer. On every server, I try to play I get disconnected after 5 minutes with the message "No message received for x seconds". It's like something in my pc blocks the multiplayer for this game because my internet is fine. Please help me find a solution.
  4. I have a massage on link plz help massage is No massage reicived for xx second https://www.img.in.th/image/NE17
  5. When I start Arma 3 without any mods and try to join a King of the kill server I get a message after a while that says: Connection failed. I then looked at the server browser and Koth servers have a red cross to the left of them, saying I have the wrong version. I then went back to Main menu and there is a message down to the right from "Spotrep" which linkgs to the Devblog about patch 1.7. My game version is apparently: Launcher version: 1.5.141155 Game version: 1.68.141559 Branch: profiling Why can't I download 1.7? Is that the problem? Best regards
  6. Hello, we are running an Altis Life server with @extDB2 and @asm. Since the last update 1.56 we've got some problems with our server performance. Sometimes if one player gets back to the lobby, our rpt log outputs the following message: 2016/04/14, 14:10:37 Client: Remote object 5:0 not found After this message the rpt log gets spammed with the following message multiple times per second: 2016/04/14, 14:10:37 Update of nonlocal object 2:4527 called We have tried to run the newest performance build but the same issue occured. It does not happen every server session (6 hours). Our server FPS are affected from the log spamming. Sometimes the log file is larger than 20 MB per session. Is someone else also experiencing this issue?
  7. Hello guys, in arma 3 there is an already opened issue. The issue is that a linux headless client (HC) which is connected to a linux game server gets kicked for signature timeout after some time. The command line parameter -cpucount=1 passed at HC start can extend the time until it gets kicked from some minutes (without cpucount=1) to some hours. In my case the HC gets kicked after nearly exact 3 1/2 hours. I wrote a script at my linux machine which reconnects the HC after it was kicked within a minute. Now the problem. I m editing a domination map created by Xeno to implement some minor features. I want that features executed at HC if it is connected. I know that I can detect HC with if (!isNil "HC_D_UNIT") then { _hc_present = true; }; Where HC_D_UNIT is the name of the HCs game logic. What Xeno did in his d_init.sqf is something like that: if (isNil "HC_D_UNIT") then { HC_D_UNIT = _this; }; _this represents the server which means if I try to detect the HC as mentioned above then _hc_present is always true because it points to the server now. I think Xeno did that to ensure that all work which is thought to be done by HC should be done by server if HC is not connected until a timout. I wont change Xenos code cause i dont know what depends on it. What I need now is another method to detect if the HC is present or not. Thank you for any advise.
×