Jump to content

Migebuff

Member
  • Content count

    154
  • Joined

  • Last visited

  • Medals

Community Reputation

0 Neutral

About Migebuff

  • Rank
    Sergeant

Recent Profile Visitors

174 profile views
  1. Looks very promising, but still needs some improvement. If I import my 20480x20480 sat mask with 0,5m pixel size, it only loads 1/4 of the texture. The tiles end at 010x010. It only works if I resize the image to 10240x10240 and use 1m pixel size. The next problem is that it seems to ignore very small areas. It perfectly creates a huge amount of bushes in the big areas but almost ignores single groups of bushes painted on the mask. Having to lower the resolution of the mask makes it even worse.
  2. Long time to binarize *.wrp

    Hmm...ok. Thx. I miss the ofp days where you could find informations on the forum or ofpec instead of some super secret "discord channel" things that not even google is able to find :-(
  3. Edit: Pls close, uninstalled ArmaTools, too frustrating. It works in bulldozer. All textures, roads, buildings etc are there. P drive should be fine since bulldozer and terrainbuilder are working.
  4. Long time to binarize *.wrp

    I have exactly the same problem. Is there already a solution?
  5. Hi. I cant pack my terrain to pbo. Im trying since hours, but nothing works. I am using pbo project, it runs fine until it tries to binarize. It just sits there and does nothing. CPU usage for binarize.exe is at 14-15%, disk usage went to 0% after one minute. Addonbuilder is able to create a pbo, but I cant select the terrain in arma.
  6. Is this the same mod from the old OFP days? I still remember that terrain, Ia Trang or something like that.
  7. Cosmos Engine; This Mod Blew Me Away

    Flying to another island by loading a different mission was already possible 13 years ago, the first space mod that displayed a picture of the earth below the player was released in 2003. Nothing new, no need to go crazy.
  8. Arma3 + this = awesome.
  9. Quick Terrain Builder Tutorial

    Thx, I uninstalled/reinstalled everything several times and somehow it started working again. Packing the abc folder worked, but I had to use Mikeros Pboproject instead of addonbuilder.
  10. Buldozer not start

    It wont start because they forgot to include the required dll files. If you manually start the buldozer.exe it will show an error about missing physx-files. You could copy them from your A3-folder, but then you will get an error message about buldozer not responding. Edit: I dont why, but it works again. Something I noticed about the problem: Even if I set the path to P:\buldozer.exe, it will load the arma3.exe from my A3-Steam-folder, which produces the "not responding"-error. It appears as arma3.exe in the task manager and creates an arma3.rpt-file, which looks like this: Notice how it mixes arma3-exe and buldozer-commands. The path in terrainbuilder is set to "P:\buldozer.exe"! After several tries it now uses the correct buldozer.exe, which creates "buldozer.rpt"-files instead of "arma3.rpt". Now they look like this: I have no idea why it is now using the correct exe, but it works and the "not responding" error is gone.
  11. Quick Terrain Builder Tutorial

    Doesn't work. I tried these settings: I moved the abc_sample.pbo into my addons-folder, but the terrain doesnt show in the worlds list. After looking at your config, I found this: But there is no abc.pbo. So I changed it to "abc_sample\abc_sample.wrp". Now the terrain shows up in the list. But if I try to open it, this error appears: Again it wants to load files from abc.pbo. I dont think Im supposed to create one, because in the config.cpp it says: "fileName = "abc_sample.pbo";". Do I have to create a second pbo for the textures? edit: "Bulldozer not responding"-error is back. Too frustrating, I give up and wait until BI releases a working version.
  12. Development Blog & Reveals

    Use this config:
  13. Also unplayable for me. Day: 40 fps @ 4000m Viewdistance. Night: 9 fps @ 4000m. Max playable viewdistance at night is 300m. I also found a (very) small bug in the editor: This pixel error is visible on every background color and always stays at the same place.
  14. It has been posted how to extract the hack script from memory. Maybe someone should post the new script instead of complaining about BI. No new information = no fix.
  15. Ok, thx for explaining, I didnt know there is already an eventhandler in the original game. Maybe the new patch changes something. There is still no changelog, but it seems they changed some things in functions_f.pbo.
×