Jump to content

giorgygr

Member
  • Content Count

    1498
  • Joined

  • Last visited

  • Medals

  • Medals

Everything posted by giorgygr

  1. It's only me getting error at 0.19 ->updated to 0.21 while any artillery presence on the map (or squad carried mortars -on-backpacks) and player group is "known"? or it's been already mentionaed somewhere previously which i missed?? oO *added* As added information ASR_AI (no error) groups react as usual (no Arty reaction) VCOM AI (no error) enemy deploys mortars or uses far arty untis and rains hell
  2. I just wanted to use the mods i already have as client-that's why (as client) i exported an .xml from my ArmA-launcher to (i.e.) desktop and imported it afterwards to FAST2. (for my intended server use..it's considered overkill to re-download 30-40 gigs with my available bandwidth and HDD space) Mod list was properly recognised..but the mods status was not-installed (because FAST2 didn't knew WHERE the mods was located) ..what brings another confusion because FAST2 NEVER gave me the option to manually select the exact folder location i want my new server (which it might have been my MAIN ArmA3 folder..
  3. Sorry guys but this is confusing. I just want to run ONE instance of dedicated server (pretty much what TADST does..but due to it's UI size restrictions i can't use it anymore). I dont want separate server folder -neither to re-download any addon i already have (i tried importing an exported .xml of my addons which are commented as "not installed"). Is it possible? In case anyone responds to my call..please take the time to explain the steps with simplicity. As i m getting older -i m getting dumber
  4. Hi guys. I have win7 and DPI settings on 125% (100% doesn't work for my eyes) ..but the lower portion of TADST (with Profiles and save buttons) it's unreachable. I tried 3rd party application to "size it" differently but doesn't help. Any other magic?
  5. @SavageCDN Here 's the Pastebin link of the error i mentioned (line 2683) : 2:32:40 Error in expression < = getpos _object}; }; _objectPosition inArea _marker;> 2:32:40 Error position: <inArea _marker;> 2:32:40 Error 0 elements provided, 3 expected 2:32:40 File x\alive\addons\x_lib\functions\markers\fnc_inArea.sqf, line 41 2:32:40 Error in expression < = getpos _object}; The mission was set just running CBA,ALiVE,CUP_terrains_Core,CUP_Terrains_maps,CLAfghan_A3_fix to setup an "indexing-supplementary-test-run" mission we talk about with HeroesandvillainsOS. The error was encountered when i tried to preview the mission (in SP) from within Eden editor..and was just frustrated to move further..as i m literally butchering for 2 weeks the original mission i m working on to get rid of this error.. :/
  6. I will do the test you propose (with the approved ingredients of course) although there wasn't any "critical" script error or clickable one-only radio chat. Sorry..i haven't got a screenshot right now (even my screenshots apps failing lol) ..but i ll be able to do the test either some hours from now (*now 00:12)-either tommorow. I had already today my ~6 hours spend in ArmA as monkey-with-a-wrench in a nuclear missile silo :D
  7. I don't want to discourage you in any way...but i got some warnings in side chat (nothing more "lethal") and i didn't actually got to location myself to see the created assets (really sorry) BUT!.... the mission port i m working on it's pretty much mutilated by me and i m still running a large collection of addon with CBA,ALiVE,ACE,ProjectOPFOR,RHSx2..so the warnings might be unrelated. I WILL test more the system because i loved CLAfghan like no other map (official and not) and i want it to be as trouble-free can be. Hats off for your work already-and keep up- but for more solid answers we (players) should test more :)
  8. @HeroesandvillainsOS Unfortunately i haven't got the time to FULLY explore the *new indexing as now. I tried 3 auto-generated missions though..and the AI-selected locations was pretty "solid". Although i WILL explore more in depth the system and the indexing the following days..there was at least 2 *minor issues more related to tasks system than the Indexing i believe.. 1. "Destroy Location" tasked me to destroy an (allied) guard post 30m West from me inside my declared A.O. 2. "Clear Town" wanted to send me in a town with 2 buildings (i dont know if there is way to seperate bigger AO's from smaller) More to come..
  9. Hey SavageCDN !! I m using CLafghan-the so called *A3_fix version. Although i 've read the ALiVE mission generator wasn't among the priority features..using it on this map is a hell-on-earth. Missions ~90% of times ending up creating assets on SW of map (the presumable 0,0,0 it is?..) :) *added* I 'll make sure ASAP to clean the mission of possible extra-unrelated errors so i can provide an *.rpt with as-much-less clutter possible.
  10. @HeroesandvillainsOS ..and @spyderblack723 ...thank you guys for your speed :) I should inform you 1st that the mentioned error occurred in Hosted MP environment (due to ease of access and less time consuming within Eden editor) ..and as i said..after 10 minutes wait time (until the 2 errors show)..the mission started ok. Loading the same mission in a *dedicated server environment (via TADST) was total fail due to other error No entry 'bin\config.bin/CfgPatches.cup_terrains. Yes..i m running lots of addons but my configuration should have being ok (unless i remove from the equation the CLAfghan for A3 i m running-which i believe it doesn't collaborate at all with ALiVE) If you insist...i could send you an .rpt ..but i think there are other problems i should try to solve first...
  11. Can you assist guys? I m getting beaten by fnc_InArea.sqf error (twice per mission initialization) just before player spawns on map (MP) +10 minutes wait time...everytime Tried to google it further to no avail...
  12. giorgygr

    RSO Buildings pack

    @spookygnu I hope this doesn't mean APEX will be required for the building pack..
  13. RIP Paul legendary "Bushlurker". I m shocked-i just can't deal with that kind of news...It's always f@kin "fresh".. :(
  14. giorgygr

    ARMA 3 Addon Request Thread

    Hi guys. I m looking for (requesting) a small client side addon that automatically reverts player to "normal-jogging" speed the moment he will use "sprint"(W+Shift for x reason) -while he 's already toggled to "walk" mode aka Force player to "default" movement mode (jogging) whenever i press W+Shift (or "2xW") *added* If none is interested-at least help me in a way to approach the problem. i.e. i was looking for scripting commands like OnKeypress(or similar) etc to no avail..
  15. giorgygr

    ASR AI 3

    Hmm..i was having the impression of ONLY the owner of AI (ie server) was needed to run the mod in a scenario type Group-of-players VS server-guided-enemy. I was wrong all the time or something has been changed on the road?? ^^
  16. giorgygr

    Ravage

    Can't play nothing without ASR AI...from few ArmA titles back :D Bandits react like real players-and they will hunt you inside buildings. (I got instagibbed 1 hour ago in my rogue-like 3rd day-Ravage session @About driving Freshly tested the mod..i ve seen bandit drivers having serious difficulties moving on villages. Also i was testing a mission i m creating on CLafghan..and drivers there was crappy also. You should test VCOM driving AI again i think.There aren't that much of vehicles to clog the system in a way you ll notice...
  17. ...now if you only contact Rydygier and ask him if he is the mood to develop a more *specific variant of his Predator AI for a creature like yours...we can all climb a to new level of awesome-ness :) *ARTEMIS* Hunting Instinct AI mod >>
  18. I m not getting (normal bullets-not the boom-boom stuff!) impact sounds on surfaces -at least not noticeable ones.Is it something on my end? Also last time i ve checked PwS had the 1.5 version several days after 2.0 release. Can't confirm right now if its still an issue. *confirmed* (I m using both ES+DS) Cheers *edited again* Major confusion. As it looks on PwS today So...the DS latest version (v2.0) it's listed as Dynasound2 (inner version 0.1)?
  19. Hi guys. I was wondering if any of you is having problems with weapons "safe" mode using the RHS units (along with its corresponding compatibility mod) What i came across while trying to change fire mode (on RHS units) the safe mode *Stucks in (even after i made sure nothing is conflicting via "Configure addons keys" and default game controls) For Vanilla units everything works as expected (Change firemodes with "F" /Activate -deactivate "Safe mode" with "Shift+S") Check it out plz *Added* Done https://github.com/acemod/ACE3/issues/4771
  20. So (among other things) you 're saying that having "Tanoa" on your drive directly affects the gameplay i.e. on "Altis"? *Sorry if i accidentally misunderstood your question
  21. giorgygr

    Ravage

    Ooops right on time (i guess). *About the custom items texture problems.* To be honest i only included Diffuse+Normal maps ..so i m not sure if ARMA3 especially requires extra *ie Specular maps. I did had some problems myself visualizing the addons but it's true i havent tried them at low->no light If Bad Benson is around (or some other guy with proper knowledge) ..he can help me by shedding some light on *whats going on and *how we solve this Sorry for these problems guys..it's my fault :/
  22. giorgygr

    Advanced Rappelling

    This should have been part of ACE3. I dont read often news about ArmA anymore -neither i play..but seeing the quality on video... Its Beautiful with B capital
  23. I m away from ArmA for about ~1 year but when i checked the Armaholic page i saw the OPX2 on title and i said" OMG ..the pack its finally out!!"..but then i read the rest of the post. I m really sad on how things got.. but i totally understand. This was a friggin ambitious project requiring thousands of hours to even make those *just properly functional. especially for 1 man army. Although being sad about this..i thank you again for everything you 've done so far for us man.
  24. giorgygr

    Ravage

    Sorry man. The moment i clicked on the spoiler button ..i instinctively changed page to visit u porn. For me it's a big list with lots of potential culprits :/
×