Jump to content
Sign in to follow this  
Dwarden

NVIDIA video card(s) owners read here!

Recommended Posts

System Information

------------------

Time of this report: 7/20/2009, 23:05:40

Machine name: GAMERSGLORY

Operating System: Windows Vistaâ„¢ Home Premium (6.0, Build 6002) Service Pack 2 (6002.lh_sp2rtm.090410-1830)

Language: English (Regional Setting: English)

System Manufacturer: XFX78I

System Model: XFX nForce 780i 3-Way SLI

BIOS: Phoenix - AwardBIOS v6.00PG

Processor: Intel® Core2 Duo CPU E8400 @ 3.00GHz (2 CPUs), ~3.0GHz

Memory: 2046MB RAM

Page File: 2504MB used, 1832MB available

Windows Dir: C:\Windows

DirectX Version: DirectX 10

DX Setup Parameters: None

DxDiag Version: 6.00.6001.18000 32bit Unicode

------------

DxDiag Notes

------------

Display Tab 1: The file nvd3dum.dll,nvwgf2um.dll,nvwgf2um.dll is not digitally signed, which means that it has not been tested by Microsoft's Windows Hardware Quality Labs (WHQL). You may be able to get a WHQL logo'd driver from the hardware manufacturer.

Sound Tab 1: No problems found.

Sound Tab 2: No problems found.

Sound Tab 3: No problems found.

Input Tab: No problems found.

--------------------

DirectX Debug Levels

--------------------

Direct3D: 0/4 (retail)

DirectDraw: 0/4 (retail)

DirectInput: 0/5 (retail)

DirectMusic: 0/5 (retail)

DirectPlay: 0/9 (retail)

DirectSound: 0/5 (retail)

DirectShow: 0/6 (retail)

---------------

Display Devices

---------------

Card name: NVIDIA GeForce 8800 GTS 512

Manufacturer: NVIDIA

Chip type: GeForce 8800 GTS 512

DAC type: Integrated RAMDAC

Device Key: Enum\PCI\VEN_10DE&DEV_0600&SUBSYS_071919F1&REV_A2

Display Memory: 1269 MB

Dedicated Memory: 501 MB

Shared Memory: 767 MB

Current Mode: 1920 x 1080 (32 bit) (60Hz)

Monitor: Generic PnP Monitor

Driver Name: nvd3dum.dll,nvwgf2um.dll,nvwgf2um.dll

Driver Version: 8.15.0011.9038 (English)

DDI Version: 10

Driver Attributes: Final Retail

Driver Date/Size: 7/14/2009 11:54:00, 7565824 bytes

WHQL Logo'd: No

WHQL Date Stamp: None

Device Identifier: {D7B71E3E-4540-11CF-0F59-122702C2C535}

Vendor ID: 0x10DE

Device ID: 0x0600

SubSys ID: 0x071919F1

Revision ID: 0x00A2

Revision ID: 0x00A2

---------- Post added at 03:08 AM ---------- Previous post was at 03:07 AM ----------

welcome to arma where your system spec don't mean anything ! :bounce3:

lol lol

---------- Post added at 03:11 AM ---------- Previous post was at 03:08 AM ----------

by using nvidia control panel and turning off everything that has to do with performance under arma in 3d that seemed to make the game run smoother but didnt completely fix the annoying stutter

Share this post


Link to post
Share on other sites

Check disk activity. Check memory use.

2GB of RAM is too low for flawless arma2 playing.

Arma process uses about 1GB of ram. then system takes another 800 GB (as you have vista).

When I started with arma2 I had 2GB on W7 RC1 (W7 takes about 650MB). It stuttered also when memory was swapping. 4GB gave me the solution.

Share this post


Link to post
Share on other sites

One thing for stuttering, set texture filter quality to "quality" and force mipmaps to "trilinear" in Nvidia control panel and force Vsync off. Then in-game setting try setting you texture level to "normal" and video memory to the highest setting.

That combo did eliminate a lot of LOD lag, and stutters, although I found Vista didn't help with it either. But anyway try those above setting and see how you go. Also keep draw distance to about 1600 .. then step up each time, test it mainly in the large industrial coastal towns.

Texture detail does cause allot of stutter when trying to buffer it all in as you walk.

Edited by mrcash2009

Share this post


Link to post
Share on other sites

I been trying like hell to fix things but the fact is since the software is broken THERE IS NOTHING THAT CAN BE DONE !

Share this post


Link to post
Share on other sites

I've done as suggested and the Pre rendered frames doesn't seem to improve performance, neither would the mip-map settings do much as they're set to those values by defaults.

Please see my tests below.

Also note the insane drops in FPS!

Arma 2 1.0.2 - nVidia 186.18

Still needs to do the same test for 190.38.

Too bad the AI driver can not drive on the same path all the time, plus my response of activating and disabling Fraps benchmark, but it gives an rough idea at least.

I did one test with the 190.38 drivers and they seem to stutter even more :/

Share this post


Link to post
Share on other sites
190.38 WHQL is out!

Jeej!. although i just installed 186.18 last week and got presented with stutter and choppyness. will try this now and see what it does performance wise

Share this post


Link to post
Share on other sites

Hmm cant seem to Get ARMA 2 to run now since i installed the new 190.38.Every time i try to start the game i keep getting the dreaded error message"Error creating Direct3D Graphical engine".Followed the usual procedures, uninstalled previous drivers etc[Driver cleaner]All to no avail.Just wondering if anybody else seems to be experiencing the same issue.I've also noticed that this Direct3D error seems only to affect ARMA 2 as all my other games work fine with the new 190.38 drivers.

Share this post


Link to post
Share on other sites
What a load of missinformed nonsense. It works perfectly fine with both Arma 1 and 2.

What you are referring to would be using FRAPS to record video at the highest settings which does have an effect on FPS. Using FRAPS as a screen overlay to show FPS in game has no discernable impact on the game.

perhaps you should do your homework :) many have reported it not working properly with Arma II for Steam version.. sorry.

why would arma mark show different values and other framecount software while fraps always returns a 21fps regardless of settings / render resolution? c'mon genius...

Edited by jaundiced

Share this post


Link to post
Share on other sites

I have 4 gb ram but how do i use more for the game bc i have windows vista32

Share this post


Link to post
Share on other sites
perhaps you should do your homework :) many have reported it not working properly with Arma II for Steam version.. sorry.

why would arma mark show different values and other framecount software while fraps always returns a 21fps regardless of settings / render resolution? c'mon genius...

I haven't had any notable issues with the overlay counter in fraps while running the steam version of ArmA2. It displays numbers correctly and does not hinder the game's performance in any way I've noticed. I have had an issue with Teamspeak Overlay while playing ArmA2 though, as it reports false framerate information (150fps in Chernogorsk? I wish) while I have the fps counter on, however at this point it's a non-issue with me since I've encountered a rather large performance increase having moved to Windows 7, so instances of low fps only results when looking into an area with a large amount of objects (towns, cities), to where I just lower a few settings to compensate. Dispite the incorrect information TS Overly causes no peformance drop, so possibly for some, Fraps may be displaying incorrect framerates, but I seriously doubt the overlay is causing a performance drop. I can only imagine you'd have to have some fairly old hardware before you begin to consider that. If one must, go under the "Movies" tab in Fraps and click the big blue "Disable" button to erase the hotkey bind to avoid accidentally attempting to record video.

Something that is interesting though. When I was on Vista running the game, Fraps would always report a max framerate of around 30fps once in a MP session, and usually never exceeded that, even when changing the resolution and putting the settings on all low (I would maybe gain 5fps). It only went lower depending on the scene complexity, this was reflected performance wise as well so the framerate was accurate, so I was usually dealing with an average of 23fps while in a MP mission. This was also the same with Fraps off, so I'm assuming it was a performance issue with Vista itself and not Fraps.

Share this post


Link to post
Share on other sites

My god, i hate nvidia right now...

Installed XP 64 bit, newest nvidia driver..

My dual-screen setup works fine... until i activate quad sli. Then boom, no more dualscreen. Not sure if I am gonna laugh or cry...

Right, so after a bit more investigating...It seems DX9 is the culprit that doesnt support it. Guess I am stuck with waiting for a patch again. Wish I had done some searches before installing XP as a dualboot >.<

Edited by thescorp

Share this post


Link to post
Share on other sites
I haven't had any notable issues with the overlay counter in fraps while running the steam version of ArmA2. It displays numbers correctly and does not hinder the game's performance in any way I've noticed. I have had an issue with Teamspeak Overlay while playing ArmA2 though, as it reports false framerate information (150fps in Chernogorsk? I wish) while I have the fps counter on, however at this point it's a non-issue with me since I've encountered a rather large performance increase having moved to Windows 7, so instances of low fps only results when looking into an area with a large amount of objects (towns, cities), to where I just lower a few settings to compensate. Dispite the incorrect information TS Overly causes no peformance drop, so possibly for some, Fraps may be displaying incorrect framerates, but I seriously doubt the overlay is causing a performance drop. I can only imagine you'd have to have some fairly old hardware before you begin to consider that. If one must, go under the "Movies" tab in Fraps and click the big blue "Disable" button to erase the hotkey bind to avoid accidentally attempting to record video.

Something that is interesting though. When I was on Vista running the game, Fraps would always report a max framerate of around 30fps once in a MP session, and usually never exceeded that, even when changing the resolution and putting the settings on all low (I would maybe gain 5fps). It only went lower depending on the scene complexity, this was reflected performance wise as well so the framerate was accurate, so I was usually dealing with an average of 23fps while in a MP mission. This was also the same with Fraps off, so I'm assuming it was a performance issue with Vista itself and not Fraps.

i'm not saying this is a universal issue, but it definitely happens to me when i use it with Vista x64 and the Steam install. others seem to also encounter it.

it could be i'm using an older version of fraps, or something else altogether - all i know for sure is that i'm now noticing performance differences with settings being changed - but fraps always shoots up to 30-40fps (which honestly feels about right when playing) only to quickly be pulled back to 20-21fps where it hovers for the duration of my testing.

definitely odd...

Share this post


Link to post
Share on other sites
I have 4 gb ram but how do i use more for the game bc i have windows vista32

You can't! You need a 64-bit OS, I'd suggest you get either Windows 7 RC 64-bit or Windows XP x64, Windows 7 RC 64-bit if you don't want to spend any money, Windows XP x64 if you want the best performance in ArmA 2. Just don't get Windows Vista 64-bit, I've heard it sucks with ArmA 2...

Share this post


Link to post
Share on other sites

Woah! Just tried out the new 190.38 drivers, my ArmAII-Mark score went from 1197.17 to 1481.23!

Share this post


Link to post
Share on other sites

I tried the 190.83 last night and i got avg of 40fps during flight and 27 - 30 fps in the forrest. i got 20 -25 with 185.85 and 17-20 with 186.18

And it may be wishful thinking but it feels smoother and also i can not put post process on low and have no (or VERY little) mouse lag with the 190.83

Q9950 @ 2.83(stock)

gtx260 890mb (dont know exactly but > 512mb and < 1000mb)

Wind vista Ult x64

Texture normal

Vid mem high

Ansi normal

AA disabled

World detail normal

obj detail normal

Shadows high

PP low

Cant wait for 1.03 to see if that will allow me to up some details :) For now i am very happy being able to play at those setting smooth

Edited by Comm512
added OS

Share this post


Link to post
Share on other sites

I've tried all this tips and tricks but nothing helped for me

Tried...

-various drivers, from 185-190.

-some command line options (-winxp, -cpucount=8...)

-Different CFG Settings (FSAA, HDR Precision, Scene complexity)

-All grapics quality settings from low to high, visual range from low to high

-different nHancer Settings(VSync, FSAA Transparency, SLI compatibility ...)

-with and without SLI

-Hypertreading activated/disabled

and so on...

I cant get the fps over 20-30. Even SLI off/on give me only about 3 more fps. Post Processing off about 1-2. Object Details off 1-2, Landscape Detail 1, all the other settings change nearly nothing. If SLI is enabled it shows that both GPUs load is at about 30-50%.

Any ideas? :/

This is my rig:

Core i920 @ 3Ghz

6 GB DDR3 1600 Ram

Nvidia Geforce GTX 295

Asus Rampage 2 Extreme

SB X-Fi

2 HDDs in Raid 0

Vista 64

Edited by Kulin

Share this post


Link to post
Share on other sites
I've tried all this tips and tricks but nothing helped for me

Tried...

-various drivers, from 185-190.

-some command line options (-winxp, -cpucount=8...)

-Different CFG Settings (FSAA, HDR Precision, Scene complexity)

-All grapics quality settings from low to high, visual range from low to high

-different nHancer Settings(VSync, FSAA Transparency, SLI compatibility ...)

-with and without SLI

-Hypertreading activated/disabled

and so on...

I cant get the fps over 20-30. Even SLI off/on give me only about 3 more fps. Post Processing off about 1-2. Object Details off 1-2, Landscape Detail 1, all the other settings change nearly nothing. If SLI is enabled it shows that both GPUs load is at about 30-50%.

Any ideas? :/

This is my rig:

Core i920 @ 3Ghz

6 GB DDR3 1600 Ram

Nvidia Geforce GTX 295

Asus Rampage 2 Extreme

SB X-Fi

2 HDDs in Raid 0

Vista 64

There is nothing wrong with your pc, it's the game that doesn't use your hardware as it should. There is NO solution at this moment. Some config tweaks can enhance your frame rate.

Try: 3Dperformance: 100000 in cfg file to start. Make sure that after you have changed your config, you make the cfg file read-only, otherwise it will be overwritten. Turn off headbobbing in you profile (again: read-only).

In your nVidia control panel:

Force Vsync off

set anisotropic filtering to 8

Ingame settings:

videomemory: high

AF: disabled

AA: disabled

shadows: high

post processing: disabled

everything else: normal

And play it under windows XP 32 bit with the latest driver from nvidia.

Vista 64 bit doesn't work well with this game.

Good luck.

Share this post


Link to post
Share on other sites

Hi Folks,

i'm not able to play the game (with Patch 1.02) with my 8800GT & latest nvidia drivers,

because i get after a few minutes in game a lot of graphic bugs.

I see only single, different "fullscreen textures" and then the game freezed.

Sometimes a bluescreen pops ups cause there problems with the nv4_disp.dll.

I'm so frustrated because I have no Idea what should do know.

I haven't not enough pc experiences to find a solution.

If anybody has an idea, please help! Thanks!

Share this post


Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now
Sign in to follow this  

×