Jump to content

Recommended Posts

1 hour ago, orllak32 said:

Hi,

 

I can't find a way to launch a missile with RHS Tochka-U!

I do everything in the control panel,but when the time comes to I press on ''Launch'', and I press it,nothing happens!

 

The missile doesn't launch!

 

 

Please tell me what should I do in order to launch the missile!

Thanks in advance!

Best regards!

Target is too close? Target is not in front arc of vehicle (+/- 30 degrees)? Are you playing MP with someone else in vehicle?

Share this post


Link to post
Share on other sites
38 minutes ago, reyhard said:

Target is too close? Target is not in front arc of vehicle (+/- 30 degrees)? Are you playing MP with someone else in vehicle?

Thanks for replying! :) I am playing alone in the vehicle,while I am creating a scenario with the Eden editor,then trying to see if it is working!

The target's distance is fine,and it is in front arc of the vehicle,as far as I know!

 

By the way,how can I use the Tochka-U waypoints to launch the missile,while Al is driving the vehicle?

Share this post


Link to post
Share on other sites

Put a "Tochka-U - Deploy" waypoint in a place where you want to it to deploy, then place "Tochka-U - Launch" on the target. Last time I used it, it was that simple.

Share this post


Link to post
Share on other sites
Just now, dragon01 said:

Put a "Tochka-U - Deploy" waypoint in a place where you want to it to deploy, then place "Tochka-U - Launch" on the target. Last time I used it, it was that simple.

Thank you for replying!

What about launching the missile myself?

Why it doesn't launch after everything is complete,and I press the ''Launch'' button?I press it for several times and wait some time,but nothing!

Share this post


Link to post
Share on other sites

First, check if there are no warning messages (wrong range, wrong angle). Second, check if everything has deployed properly. I know it did work last time I used it, but I haven't for some time.

Share this post


Link to post
Share on other sites
2 minutes ago, orllak32 said:

Why it doesn't launch after everything is complete,and I press the ''Launch'' button?I press it for several times and wait some time,but nothing!

 

44 minutes ago, reyhard said:

Target is too close? Target is not in front arc of vehicle (+/- 30 degrees)? Are you playing MP with someone else in vehicle?

Have you tried it yet?

Share this post


Link to post
Share on other sites
2 minutes ago, reyhard said:

 

Have you tried it yet?

Yes I have,but the missile didn't launch!

Share this post


Link to post
Share on other sites
Just now, orllak32 said:

Yes I have,but the missile didn't launch!

Please make a sample mission with launcher & some target on map. No idea what are you doing wrong. Are you using latest RHS version from Steam?

Share this post


Link to post
Share on other sites
2 minutes ago, reyhard said:

Please make a sample mission with launcher & some target on map. No idea what are you doing wrong. Are you using latest RHS version from Steam?

Yes I do.

Share this post


Link to post
Share on other sites
10 minutes ago, orllak32 said:

Yes I do.

So I'm waiting then ;)

Share this post


Link to post
Share on other sites
6 minutes ago, reyhard said:

So I'm waiting then ;)

I am trying now! I'll report to you when I'm done! :)

Share this post


Link to post
Share on other sites

It shows me this :'' Designation of launcher position in progress...Done''

 

And there is a Launch button available,I am clicking on it,but the missile doesn't launch!

Share this post


Link to post
Share on other sites
13 hours ago, Jack Ost said:

I need information about the kamov 52. The GOES-451 (camera for gunner) has no color view ?

 

Yep, it's a monochrome DTV display

It's quite normal for Daylight TV camera sensors/displays to be monochrome. And you can see plenty of footage from Ka-52, Mi-28 etc. using black/white DTV.

Here 0:32 to 1:01 is thermal and 1:01 to 1:26 is DTV

Notice things like the difference in resolution (HD resolution TI cameras are only just starting to become commonplace - most TI cameras are pretty low res). And how the IR sensor gets flooded from the rapid change in temperature when the explosions go off in the first part of the video, compared to the explosions in the second part where it's viewed in DTV.

 

In real life, even Apache didn't get full-color DTV until the recent M-DSA upgrade that was awarded in 2016.

  • Like 3

Share this post


Link to post
Share on other sites

Please someone help me!

 

When the missile should be launched it returnes back into the Tochka! 

Share this post


Link to post
Share on other sites
57 minutes ago, orllak32 said:

Please make a sample mission with launcher & some target on map

Upload it somewhere and share it

Share this post


Link to post
Share on other sites
58 minutes ago, da12thMonkey said:

 

Yep, it's a monochrome DTV display

It's quite normal for Daylight TV camera sensors/displays to be monochrome. And you can see plenty of footage from Ka-52, Mi-28 etc. using black/white DTV.

Here 0:32 to 1:01 is thermal and 1:01 to 1:26 is DTV

Notice things like the difference in resolution (HD resolution TI cameras are only just starting to become commonplace - most TI cameras are pretty low res). And how the IR sensor gets flooded from the rapid change in temperature when the explosions go off in the first part of the video, compared to the explosions in the second part where it's viewed in DTV.

 

In real life, even Apache didn't get full-color DTV until the recent M-DSA upgrade that was awarded in 2016.

Many thanks for this information.

Share this post


Link to post
Share on other sites
2 hours ago, reyhard said:

Upload it somewhere and share it

I finally found out that some 3rd party mod was the problem! Thanks so much for the support ! Best regards! :)

Share this post


Link to post
Share on other sites
1 hour ago, Neviothr said:

Anyone got a link to the latest RHS config dump?

there isn't such a thing afaik

  • Sad 2

Share this post


Link to post
Share on other sites

Hello i have a ask

Its it Possible to make Air to Air Refueling with the RHS CH53 and the MC130j Command2  from the USAF mod? if yes why i cant turn on the Refueling Probe in the Ch53? i used RHS 0.4.4

 

and sorry for my bad english

Share this post


Link to post
Share on other sites
4 hours ago, PuFu said:

there isn't such a thing afaik

Some of these contain RHS config dumps, but there's no up-to-date one.

Could you consider making them for each update?

Share this post


Link to post
Share on other sites
21 minutes ago, Neviothr said:

Some of these contain RHS config dumps, but there's no up-to-date one.

Could you consider making them for each update?

Seems easy to make your own. We don't have enough manpower to maintain something like that unfortunately

  • Like 1

Share this post


Link to post
Share on other sites

I'm guessing its a long shot, but would it possible to do like a hidden-selection type deal with the M145 sight, changing the reticle in to a C79 reticle, making a pseudo-C79? 

Share this post


Link to post
Share on other sites

hiddenSelections don't work at all on attachments

 

You can replace 2D optics easily though the config and a new modeloptics. But it wouldn't be possible to do with the various 3D modes on the M145

  • Like 2

Share this post


Link to post
Share on other sites
4 hours ago, da12thMonkey said:

hiddenSelections don't work at all on attachments

 

You can replace 2D optics easily though the config and a new modeloptics. But it wouldn't be possible to do with the various 3D modes on the M145

darn, thanks anyways. I guess I'll just stick with the RHAcc C79, it just feels a bit small.

Share this post


Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now

×