Jump to content
icebreakr

[IceBreakr/IBIS] Isla Duala for A3

Recommended Posts

Great Island Ice Breaker...

Thank you very much for sharing your hard work!

Merry Christmas

Share this post


Link to post
Share on other sites

Added download links to the first post along with the latest changelog. Awaiting missions ;)

Share this post


Link to post
Share on other sites

Thread Moved and closed down the WIP thread too.

Share this post


Link to post
Share on other sites

IceBreakr thank you so much for the new and improved Duala, even a straight port from Arma2 would' ve been great but what you gave us is even better, thank you sir.

Share this post


Link to post
Share on other sites

IceBreakr, just to let you know, there´s already a massive mission featuring Isla Duala on steamworkshop -> http://steamcommunity.com/sharedfiles/filedetails/?id=364611851&searchtext=

I haven´t tried yet but it uses massi´s african conflict and DUWS to make it all dynamic =)

Gotta make some mission on it too, just miss the MiG-21s and "Visitors" units lol

cheers!

Share this post


Link to post
Share on other sites

For some reason, your mod removes the T-100 Varsuk. I tried using my normal missions after adding this and everything with a varsuk became unplayable. The varsuk is missing from the drop down menu completely. When I removed only your mod, it was back again. Not sure why. Maybe you or someone else can confirm it.

Share this post


Link to post
Share on other sites

Anyone else having issues loading a saved session in SP? When i try to load a saved game, it loads map UTES and then switching back and then all a sudden i fall into water on map UTES....I removed all mods excepted required and same deal...

Share this post


Link to post
Share on other sites

Victim: I'll do some tests, try just removing ibr_plants.pbo, that one can be causing this?

Share this post


Link to post
Share on other sites
Anyone else having issues loading a saved session in SP? When i try to load a saved game, it loads map UTES and then switching back and then all a sudden i fall into water on map UTES....I removed all mods excepted required and same deal...

Happy new year :)

Have exactly the same problem with my savegame, i will try the possible fix and deleting ibr_plants.pbo

Share this post


Link to post
Share on other sites

Having an absolute blast on this map, though these Molatians sure would disagree.

ytvWFza.jpg

Paradise on earth indeed.

Looking forward to Lingor, the wait doesn't hurt as much, now with Duala as one of my top 3 favorite maps in the arma series.

Cheers

Share this post


Link to post
Share on other sites
Victim: I'll do some tests, try just removing ibr_plants.pbo, that one can be causing this?

Hey Ice, i've tried but then cannot load mission because it fails since the file is missing (i temporary remove it.) The other thing is that that file belongs to the panthera map, and it loads saved games fine so not sure if that's the case... Anyhow hope you can fix it. Let me know if there is anything else i can try :)

Share this post


Link to post
Share on other sites

Hey Icebreakr,

we want to report an issue with this map and the latest installation of the Terrain Package. If you visit the south-western most island Arma will crash/stop working.

Modstring: @Panthera; @Isla_Duala; @AiA_TP; @CBA;

RPT: https://dl.dropboxusercontent.com/u/1146298/arma3_2015-01-05_11-47-55.rpt

Greedings and keep up the great work!

Update: NVM apparently it is an "global" issue with the Terrain Package. Sorry for wasting your time ;)

Edited by Kerodan

Share this post


Link to post
Share on other sites

Whaaat? How did I miss the release? Thank you so much for the beautiful work IceBreakr!

There's a little mistake on the Armaholic page, the "Forum Topic"-links are missing :)

I can't wait for the units to be released, the Molatian Army wears my all time favorite camouflage. :bounce3:

Share this post


Link to post
Share on other sites

Kerodan: dammit, what else did they fubar? First non-working release, then CTDs? Did they fix it yet? Our team is staying on AiA v1.3 on Play WithSix.

Did you test the AiA TP 1.4.1?

Edited by IceBreakr

Share this post


Link to post
Share on other sites

No problem like that reported.

Guys, make sure you use latest patch for AiA TP.

Share this post


Link to post
Share on other sites
Hey,

is it done on purpose that the Hazena Vulcano has been assigned the "NameVillage" location type?

Cheers

I had to rewrite a location finding function to filter that one out :). It would be nice to see it fixed though.

Share this post


Link to post
Share on other sites
I had to rewrite a location finding function to filter that one out :). It would be nice to see it fixed though.

Yeah, nothing against sacrificing people to a volcano.

Share this post


Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now

×