Jump to content
nkey

Task Force Arrowhead Radio

Recommended Posts

I've replaced the new Beeping Sounds with the old Squelch sound and MUCH prefer it, how do I stop TFAR changing this each time I log on ?

I'd like to know if this can be made an optional thing: those beeps are just too much when you have more than a handful of people on the server!

Cheers,

V

Share this post


Link to post
Share on other sites
I've replaced the new Beeping Sounds with the old Squelch sound and MUCH prefer it, how do I stop TFAR changing this each time I log on ?

It is not changed by TFAR, but by your launcher. Also, I will change some sounds with small update tommorow.

---------- Post added at 19:35 ---------- Previous post was at 19:33 ----------

Hey Nkey

How can the dates from V0.9.4 or 9.3 downloaden? all what i find are the 9.6 oO and all pbo's or only one? oO I will try it then.

https://www.dropbox.com/s/7xs9t71716uf5cf/0.9.5.zip?dl=0

Share this post


Link to post
Share on other sites

any chance to get the old quarks sounds before 0.9.6 without beeping? Or at least ability to turn off the beeping? Sometimes it's so really annoying. :/

Share this post


Link to post
Share on other sites

Hotfix 0.9.7 is ready.

Fully compaible with 0.9.6, but recommended for update.

Download.

  • Fixed memory leak in plugin which may cause FPS drop
  • Updated radio sounds
  • Default key for LR additional is Y (but for current user need to be rebinded by hands)
  • Updated mass of backpacks
  • Czech translation (thanks to EvroMalarkey)
  • Fixed issue with BWMOD encryption codes

---------- Post added at 22:04 ---------- Previous post was at 21:49 ----------

any chance to get the old quarks sounds before 0.9.6 without beeping? Or at least ability to turn off the beeping? Sometimes it's so really annoying. :/

Check hotfix.

Edited by nkey

Share this post


Link to post
Share on other sites

Thanks for informing us of the update :cool:

Updated version frontpaged on the Armaholic homepage.

================================================

We have also "connected" these pages to your account on Armaholic.

This means in the future you will be able to maintain these pages yourself if you wish to do so. Once this new feature is ready we will contact you about it and explain how things work and what options you have.

When you have any questions already feel free to PM or email me!

Share this post


Link to post
Share on other sites

Thanks for keeping the old radio sounds. I like them most.

While transmitting via additional channel the Transmitting-Hint is now in czech.

The additional channel of the personal radio does not recognize Shift-key-combinations

Example:

Settings:

SW Transmit: j

SW Transmit additional: Shift + j

Pressing:

j: transmitting on channel

Shift + j: transmitting on channel (not on additional channel)

If i change the SW Transmit additional key to something like "h" it works fine.

Share this post


Link to post
Share on other sites
Thanks for keeping the old radio sounds. I like them most.

While transmitting via additional channel the Transmitting-Hint is now in czech.

The additional channel of the personal radio does not recognize Shift-key-combinations

Example:

Settings:

SW Transmit: j

SW Transmit additional: Shift + j

Pressing:

j: transmitting on channel

Shift + j: transmitting on channel (not on additional channel)

If i change the SW Transmit additional key to something like "h" it works fine.

Thanks for reports.

Share this post


Link to post
Share on other sites

Great news ! Thanks for the update i'll check this version on my dedicated server.

Share this post


Link to post
Share on other sites

What's with the three radio-sounds folders? radio-sounds, radio-sounds-new, radio-sounds-old? Are these flavor options or do we need all three?

Share this post


Link to post
Share on other sites
What's with the three radio-sounds folders? radio-sounds, radio-sounds-new, radio-sounds-old? Are these flavor options or do we need all three?

Options, old - from 0.9.2, new - from 0.9.5, current - mix of them.

Share this post


Link to post
Share on other sites

Would I be able to request a feature added in the key settings?

I would like to be able to set one key to switch between long range and short range radios you have. Currently there is only an option to switch between short range radios or long range radios, which is separate.

The reason I ask is because I used to use only one button to switch between all of my radios. I find it easier rather than having lots of PTT keys all over my keyboard and then capslock to speak.

Thanks.

Share this post


Link to post
Share on other sites

Somehow, my dedicated server on Nitrado.net won't start with 0.9.6 and 0.9.7 versions, the 0.9.5 work fine... I wonder why??

Share this post


Link to post
Share on other sites
Somehow, my dedicated server on Nitrado.net won't start with 0.9.6 and 0.9.7 versions, the 0.9.5 work fine... I wonder why??

have you tried to remove old keys and signatures?

Share this post


Link to post
Share on other sites
Somehow, my dedicated server on Nitrado.net won't start with 0.9.6 and 0.9.7 versions, the 0.9.5 work fine... I wonder why??

I don't know the solution to your problem...mosty because we don't have any information from you so far

Anyway...

I can tell you it does not have anything to do with nitrado.net. My server works just fine!

Share this post


Link to post
Share on other sites

I'll try to remove the signatures and keys:) just keep the 8key.

I don't have any specific informations from the remote server, is there a log somewhere ? When i switch back to the 0.9.5 it start without any problems.

Share this post


Link to post
Share on other sites
I'll try to remove the signatures and keys:) just keep the 8key.

I don't have any specific informations from the remote server, is there a log somewhere ? When i switch back to the 0.9.5 it start without any problems.

As far as I remember in 0.9.6 userconfig file was renamed. Maybe you forget to copy it?

Share this post


Link to post
Share on other sites
As far as I remember in 0.9.6 userconfig file was renamed. Maybe you forget to copy it?

Yes that's it ! thank you so much :)

Share this post


Link to post
Share on other sites

What is the changelog for 0.9.7.1? IS this client only or also a server update?

Share this post


Link to post
Share on other sites
What is the changelog for 0.9.7.1? IS this client only or also a server update?

0.9.7.1 - small traslation fix, only client-side and optional

---------- Post added at 17:14 ---------- Previous post was at 17:13 ----------

Updated mod 0.9.7.1 (Translation FIX) available at withSIX. Download now by clicking:

https://withsix-usercontent-cdn.withsix.com/mod/436b875a-56e3-11e3-ba1d-001517bd964c/logos/banner-420x120.png

Thanks!

Share this post


Link to post
Share on other sites

Hello.

I've been using Task Force Radio ever since I've started playing ARMA 3, and it has made the game a substantially greater experience.

But now I can't play ARMA 3 anymore. I have this issue where it states: "task_force_radio_items\radio_ids.hpp cannot be found". I have looked all over to find a solution to this problem; I have even referenced a response made earlier in this thread, citing C-L-F as a potential issue: I ran diagnostics on that mod and it found no problems. I have uninstalled and re-installed TFAR, CBA, tried getting the radio_ids.hpp directly off a github link, verified game integrity of ARMA 3, and it still will not start due to this issue. I am running out of ideas; please help!

Share this post


Link to post
Share on other sites
Hello.

I've been using Task Force Radio ever since I've started playing ARMA 3, and it has made the game a substantially greater experience.

But now I can't play ARMA 3 anymore. I have this issue where it states: "task_force_radio_items\radio_ids.hpp cannot be found". I have looked all over to find a solution to this problem; I have even referenced a response made earlier in this thread, citing C-L-F as a potential issue: I ran diagnostics on that mod and it found no problems. I have uninstalled and re-installed TFAR, CBA, tried getting the radio_ids.hpp directly off a github link, verified game integrity of ARMA 3, and it still will not start due to this issue. I am running out of ideas; please help!

Have you tried only with TFAR and CBA?

Share this post


Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now

×