Jump to content
Sign in to follow this  
Dwarden

ARMA 2: OA beta build 92767 (1.60 MP compatible build, post 1.60 release)

Recommended Posts

http://www.arma2.com/beta-patch.php

[92754] Fixed: scaling icons with grenade cursor

[92706] TBB 4.0 update 4, (tbb40_20120408oss, http://threadingbuildingblocks.org/ver.php?fid=185)

[92705] Fixed: Possible crash when in out of VRAM conditions because of a race condition.

[92679] Fixed: A Javelin missile often did not lock a target when playing with a Veteran or harder difficulty (https://dev-heaven.net/issues/28865)

+ crash fixes

not fixed: Direct Channel issue

Edited by Dwarden

Share this post


Link to post
Share on other sites

Superb ... now I'm going to have to rush home from work to try this out :)

Thanks BIS! Keep 'em coming.

Share this post


Link to post
Share on other sites
TBB 4.0 update 4 interesting now what would that do for us ....threaded....

Yeah, I'd like to see some benchmarks with that. Is that the default malloc now? I don't recall.

EDIT: Apparently TBB 3 is the default.

Still a little sad to see that a vehicle freelook option has not made it in yet (though I am sure it will be in at some point)

Share this post


Link to post
Share on other sites

Wobbling jets on a taxiway .... anyone found this in all of the betas? I'm not sure if it is my dedi server settings but aircraft are having a hard time getting onto the runway. Anyone got a fix ?

Share this post


Link to post
Share on other sites
Wobbling jets on a taxiway .... anyone found this in all of the betas? I'm not sure if it is my dedi server settings but aircraft are having a hard time getting onto the runway. Anyone got a fix ?

Seriously,there are more important fixes that need to be done first ...

Nice beta,need to try metis !

Share this post


Link to post
Share on other sites
Seriously,there are more important fixes that need to be done first ...

Nice beta,need to try metis !

So planes NOT taking off isn't important ... get over yourself !

Share this post


Link to post
Share on other sites
So planes NOT taking off isn't important ... get over yourself !

A few tests I just did in SP seemed to work OK. Any particular Airport/plane Krem?

Share this post


Link to post
Share on other sites

A10 hosted on dedi server, Isla Duala. Kinsella airport taxiway. Will investigate further too.

Share this post


Link to post
Share on other sites
Nope, TBB4 has been the new default for a while.

well update for was just released

April 28, 2012

Share this post


Link to post
Share on other sites
Wobbling jets on a taxiway .... anyone found this in all of the betas? I'm not sure if it is my dedi server settings but aircraft are having a hard time getting onto the runway. Anyone got a fix ?

any repro? where is the simple to read&understand&replicate CIT ticket? cmon, You CAN do better ;)

---------- Post added at 02:22 ---------- Previous post was at 02:21 ----------

TBB 4.0 update 4 interesting now what would that do for us ....threaded....

less crashes, better memory allocation? :)

Share this post


Link to post
Share on other sites

less crashes, better memory allocation? :)

Do we need to activate it like the malloc feature previously?

Share this post


Link to post
Share on other sites

Any hint of AI Allocation of more then 1 core to maybe 2 cores? just a thought noticed AI overall are the thing that always Limit my 8 3.16ghz Core and 4 3ghz Core Xeon Systems All other threads dont max out like the AI one does once there is 100's of AI running amock in the future I know pipe dream ...

Share this post


Link to post
Share on other sites

Testing this at RG, will report any errors we experience here.

Share this post


Link to post
Share on other sites

Just a little question: Are vehicles using their headlights during darkness for everyone? Seems since a couple of betas back for me vehicles dont use lights at night.

My installation might be messed up so im asking to see if i am in fact the only one.

Share this post


Link to post
Share on other sites
Nope, TBB4 has been the new default for a while.

Oh. I swear I looked at the wiki yesterday and it said TBB3 was the default. Today it looks like it has just been recently updated to say TBB4. ;)

Share this post


Link to post
Share on other sites

I can not get this beta patch to work either, game crashes with a error message saying:

Direct3D 9 graphical engine.

HAZ

Share this post


Link to post
Share on other sites

post your rpt please. it seems you launch it wrong. do you use a launcher tool?

Share this post


Link to post
Share on other sites
I can not get this beta patch to work either, game crashes with a error message saying:

Direct3D 9 graphical engine.

HAZ

I always have this problem when i am using oktNoBlur older version than the betapatch!

Share this post


Link to post
Share on other sites

you cannot mix them just as you want. the beta needs fit the exe or the oktNoBlur version

Share this post


Link to post
Share on other sites

Did anyone noticed that currently group report via 5 -5 only have the first guy reporting back while the rest are quiet? This seems to happened quite a few betas ago.

Share this post


Link to post
Share on other sites

It is a feature AFAIK. Cannot find the info the the beta log atm though.

Share this post


Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now
Sign in to follow this  

×