Jump to content
Sign in to follow this  
sickboy

ACE for OA 1.12

Recommended Posts

You're using Mando missiles, aren't you. :p

Edit:

I was running the latest ACE.

Edited by b00ce

Share this post


Link to post
Share on other sites

I had two javelin failures today. Not sure what went wrong, third one worked.

Share this post


Link to post
Share on other sites
I don't know what the problem is, but I just can't hit anything... I switch to thermal, zoom in and it starts to seek. I wait for the lock and fire away... except the missile always goes up the skies and never comes back, I can only hit anything with direct/ground, direct and top attack modes don't work :(

EDIT: I seem to be using a newer version of ACE from the one on your video, maybe they broke it again.

Please report bugs at the issue tracker: http://ace.dev-heaven.net/wagn/Bug_Reporting

Edited by Sickboy

Share this post


Link to post
Share on other sites

SU dont seem to recognize the latest BETA

Even with the BETA optoin ticked at the top all I see on the left pane is Beta version 1.60.86652

Edited by stk2008

Share this post


Link to post
Share on other sites
SU dont seem to recognize the latest BETA

Even with the BETA optoin ticked at the top all I see on the left pane is Beta version 1.60.86652

For the 31891730230567012423423th time; Betas don't update on the SU Network until Jayarma2lib is updated for it. :D

If you want to install the latest, install it manually, SU doesn't mind.

More importantly; wth has this got to do with ACE, is completely beyond me :D

Edited by Sickboy

Share this post


Link to post
Share on other sites

I mean I have download the latest BETA.

Now when I run betas I used to (before this beta) be able to tick the little BETA box at top in SU and then click update.

Then I used to click create desk top short cut and bobs ya uncle but this dont work now as SU shows the wrong BETA in the left hand pane.

Share this post


Link to post
Share on other sites
I mean I have download the latest BETA.

His point is that your issue involves Six Updater and the A2 Beta yet you're posting to the ACE 1.12 thread. You should post your SU issues to this thread.

Share this post


Link to post
Share on other sites

Should work just fine Stk, try restart the software, the version info might not update itself correctly.

And kylania's right on the spot :P

Share this post


Link to post
Share on other sites

Oh sorry yeah I keep forgetting there is an SU thread ya see I have all ways related SU with ACE hahaha.

Thanks Sickboy I will retry later tonight :)

Share this post


Link to post
Share on other sites
Stick, I can guarantee its a Mando issue. The ACE Jav doesn't have Direct/Ground, Mando's does. ;)

b00ce you're right, I was using mando and didn't even know it! THX :)

Share this post


Link to post
Share on other sites
Yes it has , you can switch with tab between modes

http://forums.bistudio.com/showpost.php?p=2068163&postcount=545

You do realize that I did, in fact, make that video you just quoted... :rolleyes:

I didn't word my statement as clearly as I thought, sorry. :o

Mando has 3 missile fire-modes, top, "dir" and "grnd".

ACE has 2 missile fire-modes, top and "dir".

b00ce you're right, I was using mando and didn't even know it! THX :)

No problem, I have the same issues with the Mando Jav that you do.

Share this post


Link to post
Share on other sites

ACE future plans and ARMA3

ACE_FuturePlans_large.jpg

ACE 1.13 RC5 is slated for today, and should become the v1.13 Stable build.

Coming months

Our plans for the immediate future are to only create hotfixes for regressions / severe issues.

These will become available as hotfixes in tickets and on Six Updater (signature compatible),

and might be gathered for a final v1.14 release close to ARMA 3's release.

So, v1.13 is basically our last planned version with actual features/improvements for ARMA 2 OA.

ARMA 3

At some point we will be planning and working on ACE for ARMA 3,

and will try to deliver you the ACE experience as close to ARMA 3's release as possible, as you have come to expect from us.

More info will be given, when it becomes available.

We hope to meet you again in ARMA 3!

Final words

We want to thank each and everyone who is either involved in ACE, otherwise supported ACE, plays ACE, hosts ACE servers, etc.

Special thanks to everyone who have donated assets to ACE, or reported bugs and requested features.

ACE2 has been an awesome 2 year ride! Nearly 100 releases!

See Changelogs for an overview.

Signed,

ACE Team

Share this post


Link to post
Share on other sites

All I can say is congratulations to the entire ACE development for making one of the best all 'round modifications out there. Me and my friends love playing with ACE and will certainly look forward to seeing the ACE thread eventually open up in the future after ArmA 3 is released. I can only imagine how crazy it will be knowing how much heart and soul BIS is putting into ArmA 3 and knowing what the ACE team can accomplish even with engine limitations. 2012 is going to be one hell of a blast, that's for sure! Looking forward to it. :)

Share this post


Link to post
Share on other sites

Easily the best mod no question about it.

I am well happy they have decided to make ACE3 cant wait.

Share this post


Link to post
Share on other sites

Just one more reason to buy ArmA 3 :yay:

Ty ACE team, tester and every one who made this possible.

ArmA was never the same to me after playing this mod ^^ (ACE Rulez!!)

Share this post


Link to post
Share on other sites

Every time I try to play, it says application needs version 1.6 and when I go ingame I don't have ACE content, only some things like models but no core ACE.

Launching with a launcher, running 1.60 RC2.

DISREGARD THIS

My launcher had "Run beta" on.

Edited by Archosaurusrev

Share this post


Link to post
Share on other sites

Hey guys.

I just updated ace today and sadly I cant run the game because I get this error: ace.anims requires 1.6 of application. Now I know that means that I need arma2 1.60 RC but my unit probably wont update to an RC patch so I wonder is there any workaround to this or am I fucked.

And why release a patch for a mod around RC patch that is just stupid and asking for problems.

Dont get me wrong I love ace mod and respect the developers and there work cuse it made arma playable for me so keep up the good work.

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.
Sign in to follow this  

×