Jump to content
Sign in to follow this  
sickboy

ACE for OA 1.11

Recommended Posts

Nice to see that Kh-29s now lase where the player's crosshair is. The problem is, the laser only actually designates like 5% of the time (not exaggerating). I've been doing it with 12-18fps, but still...

I understand the system is being redesigned. Are we likely to get Kh-29s that are as reliable as Hellfires?

Share this post


Link to post
Share on other sites
It's the new mouse gestures feature in ACE. Press TAB key and you can use mouse gestures.

If you want to have some graphical feedback what mouse gestures are available then set "Enable Mousegesture Background:" to "Yes" in ACE Options.

It works the following way, like already mentioned, press TAB key, do some mouse gesture and if you are done, release the TAB key.

Xeno

I know that mouse feature thing. I was shooting, TKing team mates and my character start to make those handsignals automaticaly.

Share this post


Link to post
Share on other sites
I know that mouse feature thing. I was shooting, TKing team mates and my character start to make those handsignals automaticaly.

Then ask the mission maker :)

Xeno

Share this post


Link to post
Share on other sites

I get an error right off the bat with a vanilla install of OA. Everything downloaded via Six. Updated a few minutes ago, enabled everything via mod manager and upon game load it says MAP_EU requires CAsigns2. Not even sure what that is.

Then, the real fun starts. Tried 3 or 4 ace MP missions in game and they complain about not having the right content. Are we supposed to figure all this out? Shouldn't it just work on a clean install and everything download thru Six? If I'm doing something wrong please tell me. I enabled all of the ACE addons that Six downloaded for me.

Just noticed that @CBA_OA is black in Six saying that its not compatible. Dont I need that? I'm using the A2 AU ACE profile or whatever you call it in the updater as I only has OA installed.

Edited by nuggetz

Share this post


Link to post
Share on other sites

the us-army machinegunner´s m240 is perma muzzleflashing without firing... arma co 1.59.79384 / cba 0.7.160 / ace 1.11.0.494

...further heavy graficproblems with flickering and or invisible vehicles like bmp3/bmp2d/brdm in 3d person view...

can anyone reproduce that ???

Edited by thearies

Share this post


Link to post
Share on other sites

Hope the fire control computer (lase) feature in the abrams has been fixed you lase the target and the sabot or heat round always falls short :P

Share this post


Link to post
Share on other sites

Great release! Downloading now. I've heared of there are 3D optics in this version, is it true?

Share this post


Link to post
Share on other sites
the us-army machinegunner´s m240 is perma muzzleflashing without firing... arma co 1.59.79384 / cba 0.7.160 / ace 1.11.0.494

...further heavy graficproblems with flickering and or invisible vehicles like bmp3/bmp2d/brdm in 3d person view...

can anyone reproduce that ???

I get the M240 with permanent muzzle flash. Are you using WarFX?

Share this post


Link to post
Share on other sites
Great release! Downloading now. I've heared of there are 3D optics in this version, is it true?

Not quite, but there are optional reticles that will amongst other things recoil in 3D. We still can't make the scopes fully 3D ala Insurgency for HL2.

Share this post


Link to post
Share on other sites

This version is such full of win. Thanks guys !

Share this post


Link to post
Share on other sites
Hope the fire control computer (lase) feature in the abrams has been fixed you lase the target and the sabot or heat round always falls short :P

What ticket number is that issue? http://ace.dev-heaven.net/wagn/Bug_Reporting

---------- Post added at 08:16 ---------- Previous post was at 08:15 ----------

Nice to see that Kh-29s now lase where the player's crosshair is. The problem is, the laser only actually designates like 5% of the time (not exaggerating). I've been doing it with 12-18fps, but still...

I understand the system is being redesigned. Are we likely to get Kh-29s that are as reliable as Hellfires?

http://ace.dev-heaven.net/wagn/Bug_Reporting

---------- Post added at 08:24 ---------- Previous post was at 08:16 ----------

Re CBA editions and which mods folders you need for which game edition:

http://www.pastie.org/2211777

---------- Post added at 08:39 ---------- Previous post was at 08:24 ----------

I get an error right off the bat with a vanilla install of OA. Everything downloaded via Six. Updated a few minutes ago, enabled everything via mod manager and upon game load it says MAP_EU requires CAsigns2. Not even sure what that is.

Then, the real fun starts. Tried 3 or 4 ace MP missions in game and they complain about not having the right content. Are we supposed to figure all this out? Shouldn't it just work on a clean install and everything download thru Six? If I'm doing something wrong please tell me. I enabled all of the ACE addons that Six downloaded for me.

Just noticed that @CBA_OA is black in Six saying that its not compatible. Dont I need that? I'm using the A2 AU ACE profile or whatever you call it in the updater as I only has OA installed.

ACEX_USNavy and RU are Combined Operations mods.

CBA_OA is black if Combined Operations is detected. But according to the error, you do not have or do not load A2.

http://ace.dev-heaven.net/wagn/Installation

Launch the game and mods through SU and see if that makes any difference.

If you really don't have the original A2, force the game profile to "A2 OA Standalone".

But it's weird it would detect CO while you don't have it, perhaps you just don't enable it when you manually start the game / load the mods through mod manager, or you're simply really missing mentioned addons.

If still issues, create a ticket with details and log files:

http://ace.dev-heaven.net/wagn/Bug_Reporting

www.six-updater.net/p/support.html

---------- Post added at 10:21 ---------- Previous post was at 08:39 ----------

I get the M240 with permanent muzzle flash. Are you using WarFX?

http://dev-heaven.net/issues/22316

Edited by Sickboy

Share this post


Link to post
Share on other sites

Thanks Sickboy, I will try the file later tonight.

---------- Post added at 07:46 PM ---------- Previous post was at 07:45 PM ----------

Hope the fire control computer (lase) feature in the abrams has been fixed you lase the target and the sabot or heat round always falls short :P

I had this error but it was caused by the UKF Challenger 2 addon for Arma 2. Removed that and it was gone.

Share this post


Link to post
Share on other sites
the us-army machinegunner´s m240 is perma muzzleflashing without firing... arma co 1.59.79384 / cba 0.7.160 / ace 1.11.0.494

...further heavy graficproblems with flickering and or invisible vehicles like bmp3/bmp2d/brdm in 3d person view...

can anyone reproduce that ???

http://dev-heaven.net/issues/22316 There's hotfix for this issue.

edit:

uh, browser cache trolling me again :)

Share this post


Link to post
Share on other sites
I had this error but it was caused by the UKF Challenger 2 addon for Arma 2. Removed that and it was gone.
Perhaps report the issue to the Author, perhaps it can be solved.

Share this post


Link to post
Share on other sites

Just a quick question, has anyone since this update used the clipbaord way of updating saved settings (I dont really use Clippi by personal choice mainly), and if so when they then edit paste the settings do they find only the beginning of the string and no settings saved?

I updated and then set my settings then saved, the prompt mentions copied to clipboard, I alt-tab as usual text edit the settings.ace and when i paste I get only:

ace_settings_store;;
I tried a few times but had the same in the clipboard every time. I haven't created any ticket as it might be me (although all previous updates worked sweet every time) and wondered if any one else could try and and tell me what they get. Does it all work ok for you, do you get the full string of setting?

I only posted here because there might be a mass clippy clan and not many "manual pasters" (Im a sucker for manual pastings :) ) so it may have gone un noticed ... or .... somehow me.

BTW love the new movement rets overlays, very nice.

Edited by mrcash2009

Share this post


Link to post
Share on other sites

Please post to the bug tracker with your rpt.

Then you can post the link back here instead of posting the thing here with missing details like rpt.

Share this post


Link to post
Share on other sites

BTW love the new movement rets overlays, very nice.

???? What are those?

Share this post


Link to post
Share on other sites

@Sickboy,

The new recticle feature is more realistic. But I've noticed the sniper rifle recticles initial size seems inappropriate with the scope initial zoom rate. I tried to press "+" zoom in, then press "-" zoom out, then the recticle size after zoom out is different with the initial size before zoom in.

Share this post


Link to post
Share on other sites

@Lao Fei Mao; Ehr, thanks, but feedback and bug reports on the issue tracker please.

Share this post


Link to post
Share on other sites

Sickboy,

Please pay my respects to all members of the ACE Team :thumbsup: I thik I'm not the only one who has decided to buy / go back to / go deeper into ArmA thanks to your awesome work.

Share this post


Link to post
Share on other sites

Is there a way to disable gestures so I can free up my TAB key? I always used it as a main key in TS3 and CAPS LOCK is for ACRE

Share this post


Link to post
Share on other sites

I'm having a problem with a mission I'm trying to convert to using ACE kit inc and ACE wounds. When I test in editor no problem but when I put it on our dedi server the kit I place in the ACE backpacks and weapons on back do not appear.

This is an example of what I've put in the init of a unit

removeAllWeapons p8; this addWeapon "ACE_M27_IAR_ACOG"; {this addmagazine "ACE_30Rnd_556x45_SB_Stanag";} forEach [1,2,3,4]; this addWeapon "ACE_USP"; {this addmagazine "ACE_12Rnd_45ACP_USP";} forEach [1,2,3,4]; this addMagazine "ACE_30Rnd_9x19_S_MP5"; this addWeapon "Throw"; {this addmagazine "SmokeShell";} forEach [1,2,3]; this addWeapon "Throw"; {this addmagazine "ACE_M34";} forEach [1]; this addWeapon "Throw"; {this addmagazine "HandGrenade_West";} forEach [1]; {this addmagazine "ACE_C4_M";} forEach [1,2]; this addWeapon "ACE_Earplugs"; this addWeapon "ACE_Map_Tools"; this addWeapon "NVGoggles"; this addweapon "binocular"; this addWeapon "ACE_Rucksack_MOLLE_WMARPAT"; addit = [this, "ACE_30Rnd_556x45_SB_Stanag", 3] call ace_fnc_PackMagazine; addit = [this, "ACE_30Rnd_9x19_S_MP5", 3] call ace_fnc_PackMagazine; addit = [this, "pipebomb", 1] call ace_fnc_PackMagazine; addit = [this, "ACE_C4_M", 2] call ace_fnc_PackMagazine; p8 addWeapon "ACE_MP5SD"; _success = [p8, "ACE_MP5SD"] call ACE_fnc_PutWeaponOnBack; this setface "face31_camo2"

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.
Sign in to follow this  

×