Jump to content
Sign in to follow this  
Berliner19

ArmA2:OA Beta Patch Build 77706

Recommended Posts

solved the problem with the white pixels: updated oktanes noblur addon. http://www.506th-pir.org/scripts/oktane/noblur/

Vegetation, grass, trees looks great now without killing fps to 10 fps.

How did you do this and what does this thing do we're downloading?

My settings in game...

arma2oa2011012700512735.th.png

All running sweet at the moment.

Okay how are you getting that good of FPS with those settings?

Share this post


Link to post
Share on other sites

Please provide your AI test missions for other and BI to test.

Share this post


Link to post
Share on other sites

So far my impressions:

Vegetation looks a lot nicer on Takistan (less blob trees).

Vegetation looks awful on Chernarus and I lost fps.

AI fixes seem pretty nice, my guys are staying alive longer and seem more competent.

Formation fix is sweet, nice that convoys actually work now.

Thermal vision is pretty lulzy.

Overall killer patch, go BIS! :)

Share this post


Link to post
Share on other sites

This beta "complete" the game. :) yeah!

So I am guessing with this beta AI will jump straight into vehicle without doing it's standard super-ultra careful bounding overwatch moves ?

Share this post


Link to post
Share on other sites

I have now some bugs with Alha rendering,see below

arma2oa2011012619024558.th.jpg

arma2oa2011012619035291.th.jpg

arma2oa2011012619051894.th.jpg

Edit:

nevermind, i have set the AA modus in The catalyst driver to Box Filter. Now it looks fine.

Edited by Frankyman

Share this post


Link to post
Share on other sites

more details how use AToC, edit in arma2oa.cfg

ATOC=N;

value 7 = 111 in binary,

1st bit = grass

2nd bit = trees A2

3rd bit = trees OA

value 0 = no AToC yet normal AA is enabled

// standalone

0 - disabled

1 - grass

2 - new tree (zargabad)

4 - old tree (utes, chernarus)

// combined

3 - grass & new trees

5 - old trees + grass

6 - old + new trees

7 - all (default)

also please note each card generation and drivers could slightly differ on results (dithering, smooth gradient transit etc)

Edited by Dwarden

Share this post


Link to post
Share on other sites
i also have the NVG replaced with IR vision bug... Guess it needs a fix in an upcoming patch?

I also confirm this. Maybe BIS was trying to implement NvGoggles with Thermal vision included?

It is kind of ironic, i posted yesterday how could i make nvgoggles with TWS vision mode, and now this bug appears!! :p

Share this post


Link to post
Share on other sites

I am unable to reproduce this.

What are the exact steps in order to see the problem?

I also confirm this. Maybe BIS was trying to implement NvGoggles with Thermal vision included?

It is kind of ironic, i posted yesterday how could i make nvgoggles with TWS vision mode, and now this bug appears!! :p

Share this post


Link to post
Share on other sites
I am unable to reproduce this.

What are the exact steps in order to see the problem?

Marek go to the editor, place a unit (equipped with nvgoggles) set it as night time, preview, press 'N' and NvGoggles will give thermal vision. You should get a message saying "Thermal: On" and "Thermal: Off" as you press 'N' again.

Share this post


Link to post
Share on other sites

congrats on the AI update here. it really makes a difference seeing the units take cover near houses and not just lay in the road. they make greatly improved use of cover.

very damn nice.

a few things i noticed about this that could be tweaked.

1. the AI seem to want to keep formation even when under fire, this leads to one or two ai constantly going through a lie down, then get up move a bit to try and get in formation then lie down and repeat. this gets them killed. it seemed that their part of the formation was when a building was, so they compensated, but kept looping trying to get back to formation. a suggestion would be if the AI cannot get in formation after 2 attempts they take cover nearby and only check thier formation once their squad moves.

2. when an AI has been killed another seems to run to fill his place and of course usually gets killed as well.

3. AI seem to jostle or get stuck trying to move into a certain part of cover by a building where another AI is close to it.

4. AI stay to damn close together to survive machine gun fire, literally they lay next to each other. getting them to open up spacing would be

i may have noticed a tendency to work in minigroups - clustering in three or so AI together. Was this just imagined complexity where there is in fact none? Or has this 'grouping' up been incorporated as part of the AI. if so that's brilliant. and if so would you consider allowing those 'minigroups' to temporarily concentrate fire on a single shared target and simulated the effectiveness of concentrated fire?

and the move to command is much more responsive thanks!

lastly I like the command AI move to specific cover, but it only seems to work for 1 AI at a time. Also the AI just moves there, does not take cover. unless i am doing something wrong.

Share this post


Link to post
Share on other sites

LOL!! Maruk, when you run this latest BETA you can even be at the main menu press 'n' and you'll see thermal vision right away. You'll also see the message on the screen i mentioned earlier.

---------- Post added at 10:07 AM ---------- Previous post was at 10:00 AM ----------

It seems like the 'N' key enables Thermal vision. For instance i set the NVGoggles key to 'RightCTRL+N' and i can have Night vision (green) normal again, without thermal. If i press 'N' then Thermal vision turns on.

Looks like 2011 soldiers will get TWS implants on their eyes!!!

Share this post


Link to post
Share on other sites

I found a serious bug that you can no longer switch to normal sight after using thermal optic, especially when you switch the third person position after using thermal optic, the whole screen will remain thermal optic sight whatever you review the game or not.

I'm using the pure origional CO, no addons.

Edited by ffur2007slx2_5

Share this post


Link to post
Share on other sites
I am unable to reproduce this.

What are the exact steps in order to see the problem?

More precisely: The NVGoggles are not affected by this. You can switch to Thermal vision with the key 'N'. Regardless of your key settings. Regardless of holding NVGoggles or Thermal vision equipment.

Edited by HeinBloed

Share this post


Link to post
Share on other sites
More precisely: The NVGoggles are not affected by this. You can switch to Thermal vision with the key 'N'. Regardless of your key settings. Regardless of holding NVGoggles or Thermal vision equipment.

Plus, when you end editor preview with TI vision and start the preview again, you still have (fullscreen) TI vision. :)

Xeno

Share this post


Link to post
Share on other sites
Plus, when you end editor preview with TI vision and start the preview again, you still have (fullscreen) TI vision. :)

Xeno

Yep, You can see the red flash when the game is receiving.

Share this post


Link to post
Share on other sites

Okay how are you getting that good of FPS with those settings?

:confused:i honestly dont know.

ArmA 2 was installed fresh about 1 or 2 wk's ago. Re-installed new ATI Driver's11.1(completely erased old ones) installed application profiles and i have not altered the ccc settings in any way... i altered the in game settings because the new patch seems a lot more stable and i wanted to get rid of the slight texture problem on the foliage/trees as shown in a few other posts here(which has virtually vanished now) although i am seeing less fps it run's better...tested last night on valhalla DAO server and had no problems at all with 70+ people on explosions etc happening... my fps went as low as 30 and generally stayed around the 40 - 60 mark(fraps)...(more than good enough) the scoping for me seemed a lot better ...little more responsive will try a little more with this later.

I adjust my setting's accordingly...i have no need to see a bajillion ai screaming around my lcd :D as long as it runs smooth and looks acceptable then thats all i need, fraps is just there as a guideline so i can see the difference between the patches and driver's. I have spent many hours messing with my pc and the game itself to get the most out of it ...defrag/uninstallation of junk switching off unwanted processes etc/disabling unused hardware/unplugging usb devices that are not being used etc....I do not run any addons except the DAOVH addon(which is pretty cool)

This patch along with new drivers is a MAJOR improvement once again excellent job guy's.

Edit: thermal vision :)

arma2oa2011012710365963.th.png

Edited by KrIxXuS
avengerz a simple pm would have sufficed!

Share this post


Link to post
Share on other sites

The Thermal night vision makes me feel that ARMA 2 Has became the second Alien vs Predator :P (It need not be set to Night time, happening same with Day time)

AND

:confused::confused::confused:i honestly dont know.

ArmA 2 was installed fresh about 1 or 2 wk's ago. Re-installed new ATI Driver's11.1(completely erased old ones) installed application profiles and i have not altered the ccc settings in any way... i altered the in game settings because the new patch seems a lot more stable and i wanted to get rid of the slight texture problem on the foliage/trees as shown in a few other posts here(which has virtually vanished now) although i am seeing less fps it run's better...tested last night on valhalla DAO server and had no problems at all with 70+ people on explosions etc happening... my fps went as low as 30 and generally stayed around the 40 - 60 mark(fraps)...(more than good enough) the scoping for me seemed a lot better ...little more responsive will try a little more with this later.

I adjust my setting's accordingly...i have no need to see a bajillion ai screaming around my lcd :D as long as it runs smooth and looks acceptable then thats all i need, fraps is just there as a guideline so i can see the difference between the patches and driver's. I have spent many hours messing with my pc and the game itself to get the most out of it ...defrag/uninstallation of junk switching off unwanted processes etc/disabling unused hardware/unplugging usb devices that are not being used etc....I do not run any addons except the DAOVH addon(which is pretty cool :))

This patch along with new drivers is a MAJOR improvement once again excellent job guy's.

§12) Do not type in all capital letters, all bold, or in a non-black font

Typing in all caps equates (according to standard net etiquette) to yelling. It is also difficult and obnoxious to read such posts. This also applies to posting all in bold or all in a certain font colour just to try to make your words stand out, if your point is interesting enough or well written enough it will stand out. You're welcome of course to use different colours for parts of your post if it helps clarify certain areas, but typing complete messages in any colour other than black should be avoided.

You have violated this RULE, please change your text.

Edited by avengerzx

Share this post


Link to post
Share on other sites
Just use NVG with N button and it will switch to Flir vission instead normal NV - this needs to be fixed

Yeah... that's what peeps have been discussing since page 3. ;)

Hopefully a new beta without this bug will be out soon.

Edited by MadDogX

Share this post


Link to post
Share on other sites

I hope the fixed version of this beta can be out asap for I really can't tolerant it anymore.

Btw, the revamped AI preforms perfect, I love it!

Share this post


Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now
Sign in to follow this  

×