Jump to content

CoolSpy

Member
  • Content Count

    73
  • Joined

  • Last visited

  • Medals

Community Reputation

9 Neutral

1 Follower

About CoolSpy

  • Rank
    Corporal

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. -Can someone explain the "AI preset" option please ? -Also, is there any way to kick people who don't run the exact list of required mods without using signature check ? -Last thing, if I have the arma 3 game in my steam folder (I don't use SteamCMD), can't I have the mods listed in the "Steam Mods" tab ? I was forced to download the mods creating the SteamCMD folder to use that feature. The only way if you have arma 3 in your steam library seems to be using the "Local Mods" tab. Is that how it is supposed to work ??
  2. CoolSpy

    [MP CO15 Campaign] Wolfpack Vol. 1

    Same problem as an earlier user had.... I tried to start the mission and get thrown in the water from altitude. I see it might be a JIP problem. To get rid of it and start the mission cleanly again, I try to use #restart command to launch the mission from scratch but it does nothing. Any clue ? Thanks
  3. Verify signatures to 0 is fine of course but I wanted to use mode 2. Yes I copied the keys in the Keys server folder and no change. Is there a problem with ArmA 3 latest builds and keys management maybe ?
  4. Hello and thanks for this awesome tool. I have a problem hosting a dedi server with your tool. When I activate "player mods" and try to join it ingame with the very same mods ..... the server kicks me saying the signature is different. If I use the arma 3 launcher and find my server, it says mods are present but with a "different signature". (the number of mods used is red and none is green) What am I doing wrong ? In FASTER, I just changed "verify signature" to 2, checked the mods I want to use in "Player required mods" and used the "copy mods keys" button (I see the bikeys in the keys folder in my ArmA 3 server folder after that). Any clue please ? TIA!
  5. CoolSpy

    Ravage

    Problem fixed it was because I was testing modifications with the MP persistent save activated and the mission was launching without the last modifications I had made to the inventory... stupid me. I just deactivated the save option until my mission is 99% complete ^^
  6. CoolSpy

    Ravage

    Thanks for your answers guys! I don't have the rvg_fnc_equip running but my description.ext use these settings: respawn = 3; respawnTemplates[] = {"MenuPosition"}; respawnDelay = 1; respawnOnStart = 0; Could it be the problem ?
  7. CoolSpy

    Ravage

    Yes, exactly!
  8. CoolSpy

    Ravage

    Sorry if this has been asked, but I can not successfully change the players equipment with right click / modify. Even entering script commands in the unit init box won't do anything and it will always randomly choose the players gear and weapons in the end. What is the correct way to do it? TIA for your help guys 😉
  9. Any ETA for V2 beta ? :)
  10. I can't find a way to use admins[] = {"<UID>"}; to autologin as admin. Did I miss something or does it have to be added in a future release ? Any workaround ?
  11. Awesome.... your tool keeps getting better after every release and it's cool to see you are open to some suggestions! Good job, can't wait for 2.0 now ;)
  12. Ah too bad! I dream of a simple tool to manage my servers but without the implementation of STEAMCMD. I think alot of people would be interested if you create such an alternate tool. Not sure how time consuming it is though even if it is a much simplier tool. Thanks for your work and quick answer! ;)
  13. What's up with the DIFFICULTY SETTINGS bug (not using settings) tophe ? Any plan just to hotfix that issue ?
  14. What's up with the DIFFICULTY SETTINGS bug (not using settings) folks ? Any workaround ? :(
  15. Would it be possible in the next version to be able to manage only the server settings with a default ARMA 3 install (no SteamCMD) ? Because when I try to use it with my current install, the mods don't want to be detected. I have to manually copy all the mods from the Steam folder to the SteamCMD workshop folder (which I had to create and don't really need). :)
×