Jump to content

Kirby

Member
  • Content Count

    1018
  • Joined

  • Last visited

  • Medals

  • Medals

Community Reputation

1 Neutral

2 Followers

About Kirby

  • Rank
    Master Gunnery Sergeant

Profile Information

  • Gender
    Not Telling

Contact Methods

  • Twitch.Tv
    HitCorpIntl

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. If I'm not mistaken I noticed there was a change to the way AI behave with vehicles, IE gunners and drivers no longer bail to engage - That makes sense for a lot of vehicles, but is there a way to over ride this for a group, so they all bail to engage? For example on a light jeep/offroad who should disembark and engage if they get bogged down instead of the driver sitting there waiting to get shot. Sorry if it's obvious or has been asked before, looked around a little but haven't slept yet. Edit: I've also noticed some AI like to steal nearby vehicles at random then sit in driver's seat too, recently.
  2. Yeah I have done, I think I may just have to put up with people who use the minimi being bare handed bang-shouters until I can fudge it info working somehow, or an update miraculously fixes it haha. Luckily I don't go LMG gunner much. May do a total ARMA3 reinstall if I can find the effort some time, and see if that fixes it. Thanks anyway.
  3. I'm having a strange issue with the NIarms Minimi. I run a server with my group, and everyone else can join with the NIarms Minimis, but if I try to I get "wrong signature for file hlc_wp_saw" and get a boot. Server has the exact same files for that as my PC. Anyone have any ideas? o.o
  4. Mostly standard settings except with ACE and the difficulty upped one. Hm, I may have found the issue. No crashes so far. We had a customised version using a lot of GREF assets as the enemies (started out with one or two tweaks but eventually changed most units out, so somewhere along the way without noticing I may have borked it myself or it's related specifically to running GREF stuff.) Will post if it was just a fluke that it hasn't crashed today. Edit: Well, smooth sailing so far until it's been running a long while. I'll have to do the modifications again but more carefully and narrow down if it's related to an error my end or one of the RHS GREF units I used. Probably the former, honestly. ...Still crashing. Ok, time to start removing/disallowing mods and testing more.
  5. Yeah it's crashing within an hour now. Every restart says 700/800+ vehicles on map. I'm removing mods and testing but it's somewhat random. Edit: Left it running with nobody on with the default mods we're using but vehicle cleanup set to an hour. Hasn't crashed yet after 8+ hours, so seems either like it's related to that or the people and client side mods being used on the server. Scratch that, people did play and no crash. But the map says 1000+ vehicles. Then we tried playing again and it crashed after a couple of hours. Will post results with various mods off in a bit.
  6. Yeah it never seems to show it in the RPT, although it does seem to be the same few things just before the freeze/crash in every RPT. Everyone gets no message received and the server status shows like 64mb memory use and 0% CPU. I'll try removing the server side mods, but it ran just fine with those just before, adding RHS and adjusting the mission seemed to bring the problem out so it could be a conflict. I'm also running the ACE/RHS compat files - Are they even needed if not using advanced ballistics? Might be an extra point of failure. Edit: I had several reports of piles of civilian vehicles exploding endlessly in the mission, and the map said over 700 vehicles on map. That could be the problem maybe haha.
  7. Not sure if this is quite the right place for it. I'm running a liberation server running CBA, ACE3, TFAR, RHS AFRF, RHS USAF and RHS GREF. We also run a few server-side mods like Advanced Urban Rapelling, Advanced Towing, Enhanced Movement. We allow clients to use TRYK uniforms (Well right now it's passworded and checking is off but, that's all that we intend for them to run hence a few errors referencing it). The server starts and functions fine for a while but tends to crash at random while people are playing. At first we thought it was related to ACE cookoff and disabled that but it turned out to make no difference. I'm trying to post latest RPT but I keep getting an error on the forum so I'll try it on a reply or elsewhere in a moment. I have others after the same thing to compare if needed. Any help would be greatly appreciated as folks are getting mighty frustrated at losing all their assets because it crashed midway through an assault, or while returning to base, or just not having saved for a few minutes! Ok, some of the RPT. It was too large for most things to handle. I also notice this one may be due to our auto restart not seeming to work. Didn't notice that at first, but sometimes this happens after only an hour or two or server uptime. https://pastebin.com/AVqFZEGz
  8. We're running ACE & TFR, haven't modified much of the mission yet. I'll go back and check anything I've done, turn debug messages on, and see if it can be replicated. If the info helps, I built 2 storage at the Building Supply just before it went weird, and no storage was built at the Fuel Depot before the next nearest place was taken. So far it's only affecting those two places though so we just considered it a one off loss since both happened within the same 20 minutes or so.
  9. I seem to be encountering an issue - Tanoa, we took Katkoula building supplies as one of the first things, placed some storage and told it to produce supplies which it did and we recovered a few. Then it disappeared from the production menu and after the next restart the storage things vanish and it's still not on the production menu. Around the same time another team took Katkoula fuel depot, and it now says we have loads of supplies (almost full out of 12, according to the production menu), but there's no storage or ability to build storage there and AI convoys say there are no supplies there. Both are still seemingly misbehaving after the restart. Is this a bug or did someone bork something?
  10. We're trying to be a bit more active and vet regular players just so people don't waste too many resources, but it's a debate within the group as to how restrictive or allowing we are. I'll raise it again though, see where the discussion goes.
  11. We at HitCorp International been around the OFP/ARMA scene for a while and have always been a fan of somewhat dynamic Island-wide missions open to the public, utilising realism and radio mods and not much else to keep it open to as many people as possible while also avoiding the modern ARMA3 problem of friendlies appearing in nonsensical clothing and shouting "bang" at the enemy with empty hands. Our group is fairly relaxed but enjoys team play and supporting other groups and players, so we feel this is a good place for people and groups to practise playing with ACE as well as communicating with outside individuals and groups during operations without having to download a lot of mods to make sure you see everybody right. We have a small number of public regulars as well as our group who frequent the server, any time from GMT afternoon to GMT early-hours, and hope to play with more. The mission is relatively stock Liberation on Altis for now, but we're slowly customising it to our tastes and may start a Tanoa version if enough of our regulars have Apex. We regulate our permissions system based on proven trust of players, so please don't expect to be building attack aircraft and flying around as soon as you connect. Mods Required by Client: CBA_A3 ACE3 Mods Optional for Client: Task Force Radio (Requires TeamSpeak3 and plugin setup) ARMA3 Enhanced Movement ADR-97 Weapon Pack Server-Side Mods: Advanced Sling Loading Advanced Rappelling Advanced Urban Rappelling Advanced Towing Teamspeak IP: HitCorp-Intl.Co.Uk TFR and non-TFR Channels provided. Special thanks to Oliver Masters, our supervisor who handles ARMA3 server operation and contributes the largest portion of, and sometimes all, operating costs for this particular server. Hope to see you in the field!
  12. Hey, I've been having a couple of issues in my group's dedi - Not sure if it's been posted in-thread before - But our Secondary Objectives have stopped functioning and FOB objects shift around noticeably on restart. We'll hunt the logs down, but it's hard to pinpoint when objectives died or the shifting started, and we haven't reset the entire mission yet to see if it fixes itself (We're close to polishing off the island). Just wanted to ask if this is known about at all. Currently playing Altis, with ACE. Only modifications have been add a few vehicles/buildings to the classnames extension and ACE in-editor modules.
  13. Same here, and for others in my group.
  14. Kirby

    Arma 3 Units - Feedback thread

    I'm having an issue where the group website shows red after entering HitCorp-Intl.Co.Uk (Of course with the http:// it puts automatically before it.) After this, I can't press continue. Ok, I took the capitals out as one last test before submitting it on the feedback tracker and it worked.
  15. Kirby

    BMR Insurgency

    That's peculiar. I left it for about 10/15 minutes and it was still stuttering hosting on my PC but we haven't got around to tested it on the dedi, so I may not have left it long enough to fully initialise on my PC. The Altis mission runs fine, as does the pilot restrict so we've been focussing on keeping that going for public players so thanks for that. The server owner did report that the delivery mission has appeared to cause the server to crash or nearly crash a couple of times but it seems to be a rare occurance and I'm not sure if it's just ARMA related rather than mission related, and I haven't seen it myself. I'm getting him to take a look at the RPT log.
×