Jump to content
Sign in to follow this  
Spike 21

ARMA 2 OA 1.52 :Bugs

Recommended Posts

I can't seem to throw the IR Strobes, don't have any firemode option to do so..........

Share this post


Link to post
Share on other sites
* Hellfire missiles are not reloaded at the base in the mission: Open Season. When I run out of hellfires after using the uav to kill a few AA targets, I return to base and park the chopper next to the repair truck and the ammo truck. The heli can successfully repair and then rearm ammo for the gun and rockets, but I'm stuck with 0 hellfires and cannot prompt to reload again

This bug is reproducable in the Editor as well. The problem is not only with the Apache and the Hellfire. Once you run out of a certain type of ammunition this ammunition is NOT reloaded when you try to rearm. This concerns all types of vehicels and amunitions. e.g. you run out of SABOT with an M1A2 TUSK SABOTs won't be reloaded when you rearm. So unless this issue is fixed you must rearm before you run out of ammo.

Edited by Derbysieger

Share this post


Link to post
Share on other sites

Oky my bad. CBA addons is the culprit.

Edited by gL33k

Share this post


Link to post
Share on other sites

the surface of the pond/little lake at Ravanay (Takistan: 115081) is solid so you can walk on it. Though this solves the problems with AI and ponds, that's not really the solution I'd like to see :p

Share this post


Link to post
Share on other sites

I found a small bug in E:11 Team Command. It is inpossible to finish mission with expert diffculty setting. It is pretty hard to enter commander view, which is required to do continue the mission.

Share this post


Link to post
Share on other sites

AI soldiers with handguns/pistols in their gear - they switch to pistols but dont switch back to their assault rifles. Funny to see them firing with pistols on enemys which are more than 200m away.

Isnt it possible to restrict usage of handguns/pistols for AI only if targets are closer than 50m?

Share this post


Link to post
Share on other sites

1. The Mouse lags (It's unresponsive) when you are browsing through the Main Menus (I think vanilla ARMA2 had the same issue).

2. When you make missions (Using the Editor) with the "CZech Special forces" they switch to their Handguns when engaged and refuse using their primary weapons (Some of the U.S forces and German forces do this, I tested it with other Soldiers and the "CZech SF" is doing this more often).

3. You're AI squad (Or some times 1 of the squad members) stops responding to commands, They refuse to Regroup or Heal you.

4. Issue getting stuck on Rocks and Doorways.

5. Flickering/Stuttering screen when you are flying or riding a helicopter.

Edited by Jonn

Share this post


Link to post
Share on other sites

1) Ai aircraft placed in the editor with waypoint guard near them do not move from their start position if they are placed near map borders or very far from the enemy.

2) AI units with pistols and rifles prefair to use pistols for long range fights.

3) When soildiers exit Stykers the vehicle then backs over them killing them.

4) Vehicles constantly bump into one another on roads instead of going around.

5) Medical Strykers only have room inside for one soilder, the driver.

6) When helicopters are shot at you can hear their cockpit doing warning beeps from 1000m away.

7) UH-1Y is missing from the editor

Edited by CG Man

Share this post


Link to post
Share on other sites

Also not sure if its mentioned but when someone runs out of ammo you can hear the "click click" miles away! likes its right behind you or something.

Share this post


Link to post
Share on other sites

Choppers sliding down terrian in any gamemode while landed, horrible performance for users in Zargabad, memory usage low, not taking full advantage of system RAM.

Fix these please Bohemia..

Share this post


Link to post
Share on other sites

After installation of OA I have tried to carry on from ANY save and the game immediately CTD's. No matter what I do (delete all saves/config etc) I start the campaign again, save, try to load and again CTD. Anyone else suffer from this and is there a solution?

Share this post


Link to post
Share on other sites
Why? You can turn it on/off manually in CCC or with the Tray Tools.

turning it off in CCC is purely based on luck. Most of the time it doesn't work. that's why an option is needed, ATI is not fixing this problem.

Share this post


Link to post
Share on other sites

* Flickering Mouse-Cursor on the menu and in to the Editor. *Fix that !!!*

The same problem had already existed in A2. But that was already fix in anyone patch (1.05) or so.

Share this post


Link to post
Share on other sites

This Flickering mouse problem I've got all the time in Armory mission menu and sometimes in MP browser. I had it also in ArmA2.

Share this post


Link to post
Share on other sites

I played Arma 2 Harvest Red campaign using Arma 2 Combined Operations and encountered this graphical glitch:

2gw8dav.jpg

In previous two times that I played it, with Arma 2 vanilla, this did not occur.

It's like Arma 2: Operation Silent Hill unofficial expansion.

Edited by Mali Robot

Share this post


Link to post
Share on other sites

*Sometimes in multiplayer, I get stuck on "Receiving..." when entering a new area, and it just stays in that screen with no way to exit it. Every 15 seconds or so, the screen flashes a tan-ish color

Is it just me, or is anybody else getting this?

Share this post


Link to post
Share on other sites

This maybe not really a bug, but still I would like to note that when running down a steep hill in OA you should run faster and not slower like it is now. If you go straight down a steep hill you are stuck with a crouch speed making you an easy target.

Also in MP mode I die regularly when doing a para jump. My character stays in a stand position when falling down to the ground and I can not open the shute. Then like 50 meters above the ground finally the free fall animation kicks in and i can open the shute, but ofcourse to late.

Share this post


Link to post
Share on other sites

I guess I'll ask here too. Not sure if this is a bug, or something wrong w/ my config: When using rockets in a chopper, I have no crosshairs. I have Arma2 and OA installed, 1.52, no beta. Anyone else see this problem? Noticed it in the AH-64 and the AH-6 as well as the AH-Z.

Please let me know if you do or don't have this problem.

Share this post


Link to post
Share on other sites
I guess I'll ask here too. Not sure if this is a bug, or something wrong w/ my config: When using rockets in a chopper, I have no crosshairs. I have Arma2 and OA installed, 1.52, no beta. Anyone else see this problem? Noticed it in the AH-64 and the AH-6 as well as the AH-Z.

Please let me know if you do or don't have this problem.

I noticed this in one of the training missions/ scenarios if I double tap ALT to enable free look I loose the crosshair for rockets. IIRC it was one of the little birds. Haven't tested it in editor for other choppers.

EDIT:

Made a ticket in bug tracker:

http://dev-heaven.net/issues/11807

Edited by Rok

Share this post


Link to post
Share on other sites

I recorded a few bugs I encountered when I was playing OA 1.52 just now

bugs

1- landing bug with the shute. normally I bump around for 4 to 5 seconds when landing with a shute before I finally stand on the ground, here I just kept bouncing.

2- Camera glitch while hanging on a shute.

3- respawn bug where the revive timer goes nuts and I respawned not on the base, but still injured and on the place where I just killed myself, that happend 4 times in a row. I did the Ctrl/Alt/delete and restarted OA.

Edited by B00tsy

Share this post


Link to post
Share on other sites
I noticed this in one of the training missions/ scenarios if I double tap ALT to enable free look I loose the crosshair for rockets. IIRC it was one of the little birds. Haven't tested it in editor for other choppers.

Yes, that's it. I didn't notice because I switch to freelook before I even start the engines.

But, the AH-1Z still has no crosshairs at all, or even a little dot for the cannon aiming. This is from the pilot perspective.

If I'm not mistaken, the new AH-1z is supposed to have the IHHADS setup just like the Apache. Can we look foreward to this in a future patch?

Share this post


Link to post
Share on other sites

Did anyone report the following bugs?

- when you are getting shot inside the chopper with BI wounding system module and then someone drags you out you can't be healed - meaning after the medic heals you you continue to lie down as if you are dead except with a bleeding effect

- when trying to pick the timebomb from a crate empty space appears inside the inventory and that's it

- AI can't enter buildings with doors closed

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.
Sign in to follow this  

×