Jump to content
draoth

Host server with UPNP suddenly doesn't work anymore.

Recommended Posts

I've enjoyed playing some custom missions with my friends, but i was always the one that made the missions and hosted them. But since a month or so (Tank DLC)  my friends can't see my server anymore and we've tried all possible ways to join: "Join friend", "Direct Connect" "Friends" "Recent" "Filter by host" "Filter by mission". We've even got so far to try to join with the launcher browser. When we tried that they see my server name and can enter the password but they crash when the game starts. My brother is able to join, proberaly since we live in the same house. I didn't touch any router settings and my firewall isn't blocking the network. Any ideas?

Share this post


Link to post
Share on other sites

Haven't tried UPnP but a workaround would be to open the following port range in your router.

2302-2306 UDP (or both UDP/TCP if you can't select only UDP)

 

Share this post


Link to post
Share on other sites

open ports not needed or just because of inexperience can be risky...

 

you need open portrange 2302-2305 UDP and singleport 2306 UDP on your router and make sure that UPnP is enabled

 

and disable not needed windows firewall (a way more safe firewall already installed as a standard on most modern routers)

or create a firewall rule for the arma3.exe

Share this post


Link to post
Share on other sites

see if internet service provider giving you a proper ip;

login to modem page, check your dsl or whatever internet IP there.

then go to what is my ip or some website like that to see if both match. if they don't,  means you have shared ip and you cannot host anything. ISP's give a shared ip and in return you pay them extra for a static ip. happens a lot here these days.

Share this post


Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now

×