Jump to content
vme_cycle6

From China Virtual Military Engineers: VME PLA mod for ArmA3

Recommended Posts

Well the tank configs and models are "complete" IAW BIKI documentation.  There's nothing else I can tweak or convert on them because I can't really say what the other mods are doing.  Haven't looked at other mods' ERA configs so I cannot presume to know whether they are using BIS-style configs or some completely custom solution.  I understand that RHS had a custom armor solution before Tanks DLC; no idea what they use now.  SW mod - isn't that the one using all the ripped content?

Share this post


Link to post
Share on other sites

Hi @hcpookie

 

I've encountered a bug, QLU-11 (anti material grenade launcher) can't be used in any of the weapons slots and has no "weight" can be stored even in a T-shirt.

 

Share this post


Link to post
Share on other sites

Noted - uploaded update:

  • IMPROVED: PLA_Men inheritance changes to improve load times
  • FIX: Reversion in uniform randomization function
  • FIX: Some MEC Camo soldiers had woodland uniforms
  • FIX: QLU-11 inventory slot errors
  • FIX: Typo in ADK-10 name
  • Thanks 1

Share this post


Link to post
Share on other sites

I cannot reproduce this so I am not sure why that is happening.  Someone posted that this happened and found a conflicting mod, but didn't say which mod it was.  Is there a specific soldier that does this every time?

Share this post


Link to post
Share on other sites
20 hours ago, hcpookie said:

I cannot reproduce this so I am not sure why that is happening.  Someone posted that this happened and found a conflicting mod, but didn't say which mod it was.  Is there a specific soldier that does this every time?

Case in point - this is every one of the Woodland soldiers... mods loaded:  CUP, FAP units, and all of my POOK_ mods:

 

woodland-Test.jpg

Share this post


Link to post
Share on other sites
23 hours ago, Dallas Medina said:

Some Chinese heads aren't spawning on the bodies.

 

20190130204937_1.jpg

What is your load order? I had the issue, but I forgot which mod caused this. If you say I might remember, I think it might have been yuemod or  unlocked uniforms. 

Share this post


Link to post
Share on other sites

I had to look those up.  "Yuemod" is basically dead - author apparently wants $$$ to publish an update?  not sure really...  unlocked uniforms gives me an error on load.  Quite possible unlocked uniforms is bugged.  However, with unlocked uniforms running, I just successfully loaded up all Woodland soldiers w/o any problems.  So it would seem that broken "yuemod" may be the culprit, assuming your info is correct 😉

Share this post


Link to post
Share on other sites

Yuemod isn't broken is it? What.  If anything the issue should be solved bt disabling mods up thr load order until the issue stops and launching after each disabled mod.

Share this post


Link to post
Share on other sites

To be fair, it's not really accurate to blame the head glitch on another mod that hasn't been updated since 2017. The PLA dudes worked fine until after the January 30th update....so.....

Share this post


Link to post
Share on other sites

It isn't a blame game and it isn't an attempt to deflect.  Troubleshooting 101. 

 

The baseline mod BY ITSELF does not exhibit this behavior.  CANNOT REPRODUCE ERROR.

 

Neither does it break with a specific set of relatively popular widely used mods. 

 

You add layers to that onion and something breaks in some kind of unique collection of mods. Is my testing flawed?  Perhaps... I have not downloaded and tested every Arma3 mod combination.

 

It is not a mod maker's responsibility to police every mod out there.  If someone has updated a root class in a particular way, it can affect pretty much anything in the game including vanilla assets.

 

If there is something FUBAR in the mod then of course it needs to be fixed, no questions asked.  But what?

 

I notice you haven't provided a list of mods that was asked - what other mods are you running when this happens?  Do you see this with only this mod running?  In which specific soldier units are you seeing this behavior?  Does it happen to one more than another?

  • Like 2

Share this post


Link to post
Share on other sites

For what it's worth, I just loaded this up with my unit's entire mod list for testing (103 mods total) and could not reproduce the head placement issue. Here's the list:

 

Spoiler

VCOM AI v3.1

CBA_A3

3CB BAF Equipment

3CB BAF Weapons

3CB BAF Vehicles

RHSUSAF

JSRS SOUNDMOD

RHSAFRF

ACE

3CB BAF Units

JSRS SOUNDMOD - RHS USAF Mod Pack Sound Support

RHSSAF

NIArms All in One

RHSGREF

CUP Terrains - Core

Task Force Arrowhead Radio (BETA!!!)

JSRS SOUNDMOD - RHS AFRF Mod Pack Sound Support

MGB Buildings 3 (Arma2 Legacy)

CUP Terrains - Maps

GRAD SlingHelmet

3CB BAF Weapons (ACE compatibility)

3CB BAF Units (ACE compatibility)

3CB BAF Units (RHS compatibility)

3CB BAF Vehicles (Servicing extension)

3CB BAF Weapons (RHS ammo compatibility)

3CB BAF Vehicles (RHS reskins)

Pack Press

ACE Extension - Attachment Switching

Tembelan Island

ACE 3 Extension (Animations and Actions)

CBRN Defense Units (Modding Resource)

Immersion Cigs

JSRS SOUNDMOD - RHS SAF Mod Pack Support

L3-GPNVG18 Panoramic Night Vision

Bozcada

NIArms All in One - ACE Compatibility

NIArms All in One - RHS Compatibility

VSM All-in-One Collection

Military Gear Pack

Callsign Patch Pack 1

Diwako's ACE Ragdolling

Pulau

HEBONTES MILITARY TRAINING GROUND

Goko ballistic Impact

ACE Interaction Menu Expansion

Client's FPS, Displayed for Zeus

RDS Civilian Pack

Wake Island

ZEI - Zeus and Eden Interiors

Extra RHS Uniform Re-textures

Jbad

LYTHIUM

ACE Compat - RHS: GREF

JSRS - RHS - Vehicles Sound Patch

BackpackOnChest

ACE Compat - RHS Armed Forces of the Russian Federation

ACE Compat - RHS United States Armed Forces

Blastcore Edited (standalone version)

Project OPFOR

Advanced Urban Rappelling

ACEX

ZEC - Zeus and Eden Templates / Building Compositions

Advanced Towing

Advanced Sling Loading

Enhanced Movement

Camel M21 SWS

Camel K1A RIS

FIR AWS (AirWeaponSystem)

JSRS SOUNDMOD - NIA ARSEnAL Mod Pack Sound Support

JSRS SOUNDMOD - Reloading Sounds

Echelon International | Equipment

JSRS SOUNDMOD - RHS GREF Mod Pack Sound Support

3den Enhanced

JK Beards

A-10 Warthog

F-22 Raptor

Su-25SM3 Grach

F-16 Fighting Falcon

F-15SE Silent Eagle

FIR Pilot & Crew Pack

AV-8B Harrier 2

Beketov

Anizay

Rosche, Germany

Ihantala

Ruha

Kidal

Hellanmaa

Aliabad Region

Fallujah

Hazar-Kot Valley

ZECCUP - Zeus and Eden Templates for CUP Terrains

Southeast Angola 1974

Summa

Ihantala Winter

CUP ACE3 Compatibility Addon - Terrains

Achilles

GRAD Trenches

Echelon International | Additions

Immerse

Diwako's Punish unknown weapon

ShackTac User Interface

Specialist Miltiary Arms (SMA) Version 2.7.1

VME PLA Mod

 

Unrelated question for you @hcpookie: Are you looking for any assistance with this project? I LOVE what I'm seeing so far and would love to help troubleshoot some of the issues and update some of the old Arma2 assets to the best of my abilities. I don't have a huge wealth of experience, but I'm comfortable navigating config files and I know my way around Photoshop

Share this post


Link to post
Share on other sites
11 hours ago, hcpookie said:

It isn't a blame game and it isn't an attempt to deflect.  Troubleshooting 101. 

 

The baseline mod BY ITSELF does not exhibit this behavior.  CANNOT REPRODUCE ERROR.

 

Neither does it break with a specific set of relatively popular widely used mods. 

 

You add layers to that onion and something breaks in some kind of unique collection of mods. Is my testing flawed?  Perhaps... I have not downloaded and tested every Arma3 mod combination.

 

It is not a mod maker's responsibility to police every mod out there.  If someone has updated a root class in a particular way, it can affect pretty much anything in the game including vanilla assets.

 

If there is something FUBAR in the mod then of course it needs to be fixed, no questions asked.  But what?

 

I notice you haven't provided a list of mods that was asked - what other mods are you running when this happens?  Do you see this with only this mod running?  In which specific soldier units are you seeing this behavior?  Does it happen to one more than another?

CBA A3
CUP weapons
CUP units
CUP vehicles
CUP terrains core
CUP terrains maps
RHSAFRF
RHSUSAF
RHSSAF
RHSGREF
JSRS sound mod
JSRS Mod pack supports (all RHS mods)
JSRS NIA arsenal support
JSRS Cup supports
ACE
ACE Compat (RHS mods)
ACE Interaction Menu Extension
ACE Extension (animations)
Advanced Weapon Mounting
Titus
GSTAVOs M16A2
GTAVOS M16A2 ACE compat
NIArms Core
NIArms all in one
NIArms RHS compat
KA Weapons Pack

VME PLA
2035 Russian Armed Forces
Blastcore edited
Incon Effects mod
Enhanced movement
Goko ballistic impact
advanced rappelling
advanced towing
advanced urban rappelling
immersion cigs
cartridge cases
hermes airlift services module
3den enhanced
Mr Sanchez head gore
Arma 3 hidden faces
Darth Potatoes building compositions
Eden objects
extra RHS uniform retextures
Hebontes training ground
Community Factions Project
dzn vehicle on fire
dzn extended jamming
C2 command and control
DUI Squad radar
rested weapon movment 
Anizay
Wake Island
ZEC Zues Eden building templates
DHI Battle dress uniforms
VSM all in one
TAC vests
military gear pack
multi play uniforms
no 40mm smoke bounce
no 40mm smoke bounch RHS compat
PLP containers
Pook boat pack
Pook camo nets
Pook SAM pack
ASR AI
VCOM AI

Share this post


Link to post
Share on other sites

I´d try also A3 hidden faces... mods that adds new heads usually causes the "crotch headed ppl error"

Share this post


Link to post
Share on other sites

Hidden just opens up ones  that don't exist within the virtual arsenal, afaik it doesn't add anything, if all this fails just do what I said; Deactivate up the load order and launch after each deactivation until the issue no longer presents itself. 

Share this post


Link to post
Share on other sites
On 1/31/2019 at 2:26 AM, hcpookie said:

Noted - uploaded update:

  • FIX: QLU-11 inventory slot errors

 

@hcpookie

 

QLU-11 35x32mm inventory and slot error it is not fixed ...

Share this post


Link to post
Share on other sites

Thanks for the feedback.  Into which inventory slot are you looking?  Because I tested in game w/ the soldiers and it was present...

Share this post


Link to post
Share on other sites
8 hours ago, hcpookie said:

Thanks for the feedback.  Into which inventory slot are you looking?  Because I tested in game w/ the soldiers and it was present...

 

I tested it in the editor and it works, slot and weight, but when I want to use it on the  "Pilgrimage"  mission, it does not work anymore.

Share this post


Link to post
Share on other sites

I see.  Then it could be an error in that mission as it does appear to work w/o errors.

Share this post


Link to post
Share on other sites

@hcpookie when using the VME EQ2050 MG vehicles the driver still can not be killed when I. The vehicle by shooting from any direction. I have a video from today that shows me as a player shooting from close range and then having to shoot out the tires to have the driver exit the vehicle before he can be killed. The Gunner was killed earlier when I shot him from a distance. 

 

I referenced this back in 2017 in this post as well. 

Edited by Nichols
Added to reference from previously reported.

Share this post


Link to post
Share on other sites
13 hours ago, Nichols said:

@hcpookie when using the VME EQ2050 MG vehicles the driver still can not be killed when In

 

The same thing with FB-6A vehicle.

Share this post


Link to post
Share on other sites

Anyone having issues using RHS or CUP AT weapons killing VME infantry fighting vehicles or armor?

Share this post


Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now

×