Jump to content
nkey

Task Force Arrowhead Radio

Recommended Posts

Where are the keyboard is hidden occupancy?

Oops. Now it is possible to set this ingame.

Share this post


Link to post
Share on other sites
Not a fan of this. People who are not in a leading function should stay away from those channels in general. However they should know the frequency, so in a emergency they can hop on it.

Ah, the beauty of "optional" ;)

Share this post


Link to post
Share on other sites

Nkey could you upload this test plugin in other website, i can't get it

Share this post


Link to post
Share on other sites
Nkey could you upload this test plugin in other website, i can't get it

It is still uploading, will available soon (something with my internet today).

Share this post


Link to post
Share on other sites
+10000000

Seriously, what kind of post is this? The word "optional" already clarifies that you do not HAVE to use this feature, so why the heck are you making such a fuss about it? Just leave it be, ignore it and everybody is freaking happy.

Share this post


Link to post
Share on other sites

Okay nkey, with this plugins no more robot voice, but the voice volume is very low compared to 0.9.2 version of TFR. We are 4 for test, everybody has the low voice volume.

one more thing, the surround was reverse, when a friend speak at my right, i hear him in my left. same thing for my friends

Any idea ?

Edited by pokertour

Share this post


Link to post
Share on other sites
Okay nkey, with this plugins no more robot voice, but the voice volume is very low compared to 0.9.2 version of TFR. We are 4 for test, everybody has the low voice volume.

one more thing, the surround was reverse, when a friend speak at my right, i hear him in my left. same thing for my friends

Any idea ?

Looks like I break something with stereo :) Will increase volume in hotfix probably.

Share this post


Link to post
Share on other sites

Yea, the voice volume is very very low, we have a mission with 16 guys running and compared to 0.9.2 it is way to low. Also can it be that the surrounding is wrong/reverse as pokertour said? I noticed something similar.

Share this post


Link to post
Share on other sites
^^ okay thank you :)

when can we hoped the hotfix ?

I'll try to do 2 hotfixes - voice hotfix tommorow morning (about 12 h) and one more later (about 5 days).

---------- Post added at 19:43 ---------- Previous post was at 19:42 ----------

Yea, the voice volume is very very low, we have a mission with 16 guys running and compared to 0.9.2 it is way to low. Also can it be that the surrounding is wrong/reverse as pokertour said? I noticed something similar.

With test plugins? Or this plugins from package?

Share this post


Link to post
Share on other sites
Well not the robotic sound, but insted i got this: (also we do have that robotic sound too)

Are you using a 32 or 64 bit Teamspeak?

EDIT: It seems like the artifacts in the transmission only occur on the 32 bit version.

Also, on all versions, it appears that the radio channels are reversed, a voice coming from the left is played back in the right speaker and vice versa. Can anybody reproduce this?

EDIT 2: It also looks like the 32 bit version of the plugin tends to crash TS. No crashes on the 64 bit version.

Edited by Alwarren

Share this post


Link to post
Share on other sites

With test plugins? Or this plugins from package?

The Plugin of the last stable patch you`ve done.

Share this post


Link to post
Share on other sites

Here is a short report of our session from today:

1. The normal voice, the normal speaking sounds like speaking over radio. It sounds to generic

2. After respawn TFR stops working, any ideas?

3. After all nice new features! :-)

Share this post


Link to post
Share on other sites
Here is a short report of our session from today:

1. The normal voice, the normal speaking sounds like speaking over radio. It sounds to generic

2. After respawn TFR stops working, any ideas?

3. After all nice new features! :-)

2. What is exactly stop working?

Share this post


Link to post
Share on other sites
2. What is exactly stop working?

Players that died and respawned where still able to hear Radio traffic, but cannot use the radio nor open the radio configuration menu. It looked like all keybindings where lost or out of function.

Share this post


Link to post
Share on other sites
Could you add details regarding 1?

2. For everyone?

Sure thing!

1. It only happens in vehicles, imagine your pulling the chord out of a guitar amp and it has that loud "POP" and grounding noise before all audio cuts and comes back normal. It happened most notably in this vehicle pack http://www.armaholic.com/page.php?id=25753

2. Yes for everyone.

Share this post


Link to post
Share on other sites
Sure thing!

1. It only happens in vehicles, imagine your pulling the chord out of a guitar amp and it has that loud "POP" and grounding noise before all audio cuts and comes back normal. It happened most notably in this vehicle pack http://www.armaholic.com/page.php?id=25753

2. Yes for everyone.

1) Could you please make a video?

---------- Post added at 21:20 ---------- Previous post was at 21:19 ----------

Players that died and respawned where still able to hear Radio traffic, but cannot use the radio nor open the radio configuration menu. It looked like all keybindings where lost or out of function.

Hm. Strange, will check.

Share this post


Link to post
Share on other sites

An issue I'd like to report is that using custom radio sounds leads to TS crashing repeatedly.

Also, aside from all the sound-related problems, the menu in the CBA keybindings thing is slow to load and reloads every time a new keybind is added/made with no organization thereof.

E.g. SW Menu, LR Menu, DD Menu appear first in that order (roughly) when first loading the keybindings menu. Upon it reloading, they get shuffled elsewhere.

Share this post


Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now

×