Jump to content
l etranger

VTS 4.0 - Live Multiplayer Mission Creating Tool for A3

Recommended Posts

@Razor : What is your time zone ?

@theNach : What do you mean by mess (I don't remember If I'm using a alphabetical order for that one). Shops is listing servers addons not player one, make sure if you play on dedicated that it run similar addons. B33... nah, I have lot of things to and just lose time fixing BIS stuff and polishing older dirty stuff. Taking my time basically, I can send you a dev version though...

Share this post


Link to post
Share on other sites

Thank you so much for all your hard work, L etranger. I made an IED/Sabotage/Disguise/VIP Capture mission last night with the guys and we had so much fun.

I do have one question, How do I install igiLoad script to work with VTS?

Perhaps, Kremator can help me out as well. Thanks much.

Share this post


Link to post
Share on other sites

@theNach : What do you mean by mess (I don't remember If I'm using a alphabetical order for that one). Shops is listing servers addons not player one, make sure if you play on dedicated that it run similar addons.

I did not express my self correctly. What I mean is with the new arma patch lot's of new things appeared. everywhere.

B33... nah, I have lot of things to and just lose time fixing BIS stuff and polishing older dirty stuff. Taking my time basically, I can send you a dev version though...

If you want me to be a beta tester I have not problem. I can provide feedback.

We use VTS at least 3 times a week in our clan for our dynamic missions.

PD: I hope you don't loose your motivation !!! to us VTS is key to make our Dynamic missions.

Share this post


Link to post
Share on other sites
Perhaps, Kremator can help me out as well. Thanks much.

Of course mate. It is not difficult at all. DePBO VTS then ...

Just put _igiload = execVM "IgiLoad\IgiLoadInit.sqf"; just before the last line in the init.sqf

and put the IGiLoad folder in the VTS main folder and either PBO it up or run in the folder (in your MPMissions folder)

Done !

Share this post


Link to post
Share on other sites

L' Etranger,

When I'm trying to make available Claymore mines in the shop this item is not available.

the only way I have is to add it into an ammo box.

Also when I select a role that has a backpack the backpack is removed after a second.

Share this post


Link to post
Share on other sites

Thanks, know bug that should be fixed in b33

Edited by L etranger

Share this post


Link to post
Share on other sites

I'm having another problem! My teamates in all debriefings always complay about the AI because of their Headshots. It's EXTREMELLY RARE to get wound shot's, the medic spends 95% of the job time reviving players.

I've changed the dificulty of the ai to low (shaking hands) and very low (hollywood not trying to shoot you) but it seems the same the headshots continue. I changed their skill, and to 0.1 they are ok but still 1-2-3 shots and ther's another headshot.

If i put at 0.01 they are FINE in terms of shooting but too dumb in terms of intelegence!

I'm going to do more testing anyway, so i can present you with more accurate data!

Share this post


Link to post
Share on other sites
I'm having another problem! My teamates in all debriefings always complay about the AI because of their Headshots. It's EXTREMELLY RARE to get wound shot's, the medic spends 95% of the job time reviving players.

I've changed the dificulty of the ai to low (shaking hands) and very low (hollywood not trying to shoot you) but it seems the same the headshots continue. I changed their skill, and to 0.1 they are ok but still 1-2-3 shots and ther's another headshot.

If i put at 0.01 they are FINE in terms of shooting but too dumb in terms of intelegence!

I'm going to do more testing anyway, so i can present you with more accurate data!

It seems is something in your configs.

how are you settings in the server profile?

I'm using Stable with b32 and AI in default mode and is working fine.

Even when I added ASR or bCombat it works very well.

Share this post


Link to post
Share on other sites
It seems is something in your configs.

how are you settings in the server profile?

I'm using Stable with b32 and AI in default mode and is working fine.

Even when I added ASR or bCombat it works very well.

Event with config or difficulty, VTS is overwritting value to make sure the game experience isn't broken by bad difficulty setting. I would rather see a video to get a grip of your issue.

Share this post


Link to post
Share on other sites
Dev or main ?

Stable Branch!

I'll try to make a video tonight! I used ASR_AI3, but as L etranger said VTS overrides any AI mod, so not using any for now!

Share this post


Link to post
Share on other sites
Stable Branch!

I'll try to make a video tonight! I used ASR_AI3, but as L etranger said VTS overrides any AI mod, so not using any for now!

Negative VTS isn't overriding AI, it is very flexible and complatible, it just setup the correct skill values depending on how you spawn then and give meaning full waypoint (in function of order given, except if you use UPSMON orders), it let then the AI do the stuff (Vanilla or scripted one).

Share this post


Link to post
Share on other sites

Ok hi i dont know why or what the exact problem is but when we use vts and turn the time of day to night ( the latest vts used and the problem persist ( the problem being thermal mapping ) this seeming only to have occured since the last hotfix prior zues being introduced as it still is there even after this last update today i at first thought maybe a server side issue but the problem is when we play on vts mission and also when i tried to play on local vts mission i have then tried to check if the issue would occure when i used the zues mission and changed time to night but there was no issue without vts so could it be a confilct in vts scripts and thermal mapping we ( as i speak for most of my team ) love your vts use it alot but really would enjoy having thermal mapping working ( by thermal mapping i mean the land aspect of thermal is not working we can see anything hot but that is all eg cannot see lights, vehicles that are not running, and no out lines of anything ) we thank you for your splendid mission and tool and hope to continue to use it

Share this post


Link to post
Share on other sites

Hey Blackout, I'm not sure I understand you issue, you mean the thermal imaging doesn't work at night time ?

Share this post


Link to post
Share on other sites

ok again you can see the figures of people or running vehicles but as for anything else you see nothing ok best way to explain is in normal without vts running you can see the streets and trees in thermal night or day but whith vts you see nothing other then things are red hot

Edited by blackout_2022

Share this post


Link to post
Share on other sites

I can confirm what Blackout is saying ..

With VTS when you change time, Thermals goes darks.

Basically you can see the vehicles and troops BUT all the rest is black.

With Arma vanilla you see everything that is cold in shades of grey and the hot spot in white. (WHOT)

Share this post


Link to post
Share on other sites
I noticed the same behaviour in one mission (from Ghost?) not related to VTS.

May be an engine bug...

Me too, it happens to me when it was raining during night time, i notice this problem only one time so I don't know what was the cause.

Share this post


Link to post
Share on other sites

L etranger do you plan to somewhat merge VTS with newly released ZEUS DLC? I think that would be very good combination, cause with ZEUS you can easily manage orders to many units at once, with VTS it is more complicated (select behaviour, order, speed, unit, click on map). That combination would bring only good to VTS :).

Share this post


Link to post
Share on other sites

gienkov it can be done very easily - as I have done it. As you say it adds to the game quite a bit.

As long as Letranger doesn't mind ... here it is ...

VTS_Zeus2.altis.pbo

Share this post


Link to post
Share on other sites
gienkov it can be done very easily - as I have done it. As you say it adds to the game quite a bit.

As long as Letranger doesn't mind ... here it is ...

VTS_Zeus2.altis.pbo

Hey Sorry, I downloaded this but I can't get it to work? Have you added it as a script or something? I just spawn like normal, No Zeus interface?

Share this post


Link to post
Share on other sites
Hey Sorry, I downloaded this but I can't get it to work? Have you added it as a script or something? I just spawn like normal, No Zeus interface?

Push Y.

Share this post


Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now

×