Jump to content
Sign in to follow this  
noubernou

A.C.R.E - Advanced Combat Radio Environment - 1.4 Stable - Release Thread

Recommended Posts

Hi, I'm really frustrated because I've installed everything as explained in the readme yet in-game message (top-right hand corner) indicates ACRE is not connected is to Arma2. When I check in TS3 GUI I see a message saying "ACRE: Version: 1.4.4" but also "Arma2 Connected: No". How do I solve this problem? I have the correct dll installed in TS3 (acre_win64 installed in C:\Program Files\TeamSpeak 3 Client\plugins). We spent an hour troubleshooting this and tearing our hair out but to no avail. Please help us as the clan hates me for this :-(

For example how does ACRE know where my copy of CO is located?

Does ACRE need to run on a dedicated server?

Edited by domokun

Share this post


Link to post
Share on other sites

Did you start the game AND Ts3 as Admin?

Do you have the lates CBA?

Share this post


Link to post
Share on other sites

Thanks for the help. I used the latest jayarma2lib fileset and everything is working fine now.

Share this post


Link to post
Share on other sites
Did you start the game AND Ts3 as Admin?

Do you have the latest CBA?

Yes, Yes and Yes.

To be precise I'm using the 175 build of CBA from the 0.8.3 package which is the latest on Dev Heaven

I checked again this evening and I'm still encountering the error message "Warning: ACRE is not connected to Teamspeak" whenever I start a mission in OA.

I run TS3 server, then TS3 Client, connect to the TS3 server and then OA.

Is that the right order?

My comrade is also encountering the same problem.

I even disabled my antivirus (Avast 6) to see if that helped (it didn't).

So, any ideas?

Because I'm at my wits end...

Share this post


Link to post
Share on other sites

Make sure you have the correct version of JayArma2Lib for the version of Arma you are running. If you are running 1.60 final then you need to use the jayarma2lib that is linked in the jayarma2lib thread. If you are using the beta than you need to use the jayarma2lib that comes with ACRE 1.4.4.

Share this post


Link to post
Share on other sites
Make sure you have the correct version of JayArma2Lib for the version of Arma you are running. If you are running 1.60 final then you need to use the jayarma2lib that is linked in the jayarma2lib thread. If you are using the beta than you need to use the jayarma2lib that comes with ACRE 1.4.4.

Thanks for the tip but I think that I haven't committed that particular error, i.e. I'm running CO with the latest beta (92767), the latest TS3 server (3.0.3), the latest TS3 client (3.0.6) and the latest ACRE (1.4.4)

What? O what? Am I doing wrong? :(

I even tried installing it again but via Six Updater and that doesn't work either.

In fact it has me more confused because there are now 2 folders @JayArma2Lib_new and @JayArma2Lib.

Which one should I use?

Edited by domokun

Share this post


Link to post
Share on other sites
Thanks for the tip but I think that I haven't committed that particular error, i.e. I'm running CO with the latest beta (92767), the latest TS3 server (3.0.3), the latest TS3 client (3.0.6) and the latest ACRE (1.4.4)

What? O what? Am I doing wrong? :(

I even tried installing it again but via Six Updater and that doesn't work either.

In fact it has me more confused because there are now 2 folders @JayArma2Lib_new and @JayArma2Lib.

Which one should I use?

If you are using the latest beta delete @JayArma2Lib and delete any instance of dsound.dll in your A2OA install folder and your expansion/beta folder and make sure to have @JayArma2Lib_new in your mod path.

Share this post


Link to post
Share on other sites

NouberNou: can you confirm these combinations?

a) 1.60 = @ACRE + @JayArma2Lib + dsound.dll at root

b) 1.60 beta = @ACRE + @JayArma2Lib_new + remove dsound.dll from root

If so is it serious if my TS3 client continues to display "Arma2 connected: No"?

The reason that I'm now now longer getting the error message in-game "Warning: ACRE is not connected to Teamspeak".

Also, is there anyway, outside of a MP that can I be sure that it is all working correctly?

Share this post


Link to post
Share on other sites
NouberNou: can you confirm these combinations?

a) 1.60 = @ACRE + @JayArma2Lib + dsound.dll at root

b) 1.60 beta = @ACRE + @JayArma2Lib_new + remove dsound.dll from root

If so is it serious if my TS3 client continues to display "Arma2 connected: No"?

The reason that I'm now now longer getting the error message in-game "Warning: ACRE is not connected to Teamspeak".

Also, is there anyway, outside of a MP that can I be sure that it is all working correctly?

Yes, if you go in singleplayer while on TS you should be able to hear the radio beep when you press your radio button. Also it will display the warning in singleplayer as well.

Share this post


Link to post
Share on other sites

Hi, i have make a script for creating a radio relay through a menu on "Sat Phone" object. it's working and when you command "deploy satphone" and "Connect to antenna", the script create antenna object and activate RxmtVirtual trought function call.

my problem is how remove (destroy) the virtual Rxmt when i remove antenna.

thanks in advance

TonySoft

Edited by TonySoft

Share this post


Link to post
Share on other sites

I think I witnessed a bug the other day, not quite sure though.

In the middle of a mission there was a huge explosion which caused one persons game to lag horribly, at that point ACRE seemed to disconnect from TS for them and they could not get it back working (even after restarting TS). Yet once that mission ended and the next one started ACRE worked fine for them.

Anyone else ever experienced anything like this?

Share this post


Link to post
Share on other sites
We are having 3 guys hearing radio clicks but no voices from us, and we hear them. Known problem?
Having the same issue. Any fix in the works yet? I love ACRE but this is really a killer issue :butbut:

Share this post


Link to post
Share on other sites

My TS resetted all of it's setting for some reason. It works, but I can't hear anyone.. I have a Logitech G35 headset, and I have my 3D settings (ie the one in options>playback) enabled. Please help. IT work just working 1 day ago.

Share this post


Link to post
Share on other sites
My TS resetted all of it's setting for some reason. It works, but I can't hear anyone.. I have a Logitech G35 headset, and I have my 3D settings (ie the one in options>playback) enabled. Please help. IT work just working 1 day ago.

Make sure all look like this.

Share this post


Link to post
Share on other sites

halloo guys this is my 2nd day with Arma 2 co and i found this site and i've installed the Advanced Combat Radio Environment and I installed too the @CBA_v0.8.3.175_hotfix2 now i can't open Arma 2 it always giving me this Error ((include file userconfig/ace/ace_clientside_config.hpp not found)) and it's there already..

should i uninstall the game and installed again or some one have a solution ??

Share this post


Link to post
Share on other sites

If you read the readme.txt you can find the solution. Follow the installation instructions...

copy the userconfig folder into your a2 main dir.

Share this post


Link to post
Share on other sites

My main problem with the current version of ACRE is that vehicle crews (Bradley for example) have a very hard time communicating with each other. There should be some kind of simulated inter com vehicle radio.

Share this post


Link to post
Share on other sites

There is. Most vehicles simulate intercom by making direct voice coms be right next to you no matter the vehicle position.

If there is an issue with a certain vehicle please make a ticket for it, because sometimes there are issues with them for whatever reason (usually something wonky in the model).

Share this post


Link to post
Share on other sites

Hi I think that I've finally got ACRE working correctly (pushing my PtT key results in an audible SQUAWK and yellow window indicating my radio is transmitting).

However I'll only be sure once I test it in a MP environment (scheduled for this weekend).

In the meantime, the official documentation mentions an "Amplitude mode" which sounds very interesting but it also warns "this mode is not the default mode".

How can we modify ACRE to use this mode?

Also, are AI influenced by use of this mode? i.e. will AI hear players shouting within earshot?

Share this post


Link to post
Share on other sites

The amplitude mode has to be enabled on the server. :)

AI are not affected by it now, but I hope to have that be a feature in the future.

Share this post


Link to post
Share on other sites

NN: thx but how do I enable it on the server?

Great idea to implement in the future.

Fingers crossed that it will be in the near-future than the far-future.

Maybe that Saok can help you, I know that he's been working on a similar feature (it concerns AI reacting to visual cues, e.g. bodies).

Share this post


Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now
Sign in to follow this  

×