Jump to content
Sign in to follow this  
noubernou

A.C.R.E - Advanced Combat Radio Environment - 1.4 Stable - Release Thread

Recommended Posts

The problems with the G35 was cleared here and there.

Only problem with G35 atm it's to quiet in direct speaking. (stereo and surround)

Share this post


Link to post
Share on other sites
-Psycho-;2180239']The problems with the G35 was cleared here and there.

Only problem with G35 atm it's to quiet in direct speaking. (stereo and surround)

that pretty much matches my workaround with playing with stereo / surround mode.

Share this post


Link to post
Share on other sites

Also i noticed that once you die, you can still hear everyone regularly, but they cant hear you for some reason, didnt work even after TS3 Restart.

Share this post


Link to post
Share on other sites
Hi,

I'm having a weir problem? 3D voice positioning works fine. I can hear my mate and they hear me where I'm located. But the radio don't work . I can hear ppl using the radio , but when I press the caps lock key I don't hear the "sqwak" sounds and they don't hear me ( yet I have the "Transmitting" icon in the corner on my screen.

Also another unrelated problem : One of my mate really can't hear us when we speak in it's rear sector. If we are roughly in front of him he hears fine, but he says that when we are behind him our voices are either very faint, or not present at all.

Any Ideas ?

I'm having this exact problem, too. Uninstalled TS 3.06 and Acre, installed newest versions of both programs. Using default TS settings - PTT with "Voice Activation Detection" disabled. Everything worked perfectly with 3.06 though.

Share this post


Link to post
Share on other sites

Hello.

If the sqwak don't pop it's may be cause you're transmitting in Voice Activation. Change to PTT and do this test. If you talk in direct channel (Normal ptt key) and try to transmit the box will pop but no sqwak. I've done a little tuto video to fix the problem for you who use Voice Activation. So now even if you're talking with people arround you, you can push the radio Key and transmit without waiting your V.A to be off. Go to 1.30 to skip the instalation tuto.

iLBhisBX_cQ?hd=1

brilliant.jpg&sa=X&ei=dtX2T6bUCsnBhAfPmsS4Cw&ved=0CAoQ8wc&usg=AFQjCNGIf6I0bD4ZB0CFh7YPH5KVbBc04A

Ok so now you can use Voice Activation with Acre without any problem to transmit. However if you Release the RADIO key while you're still talking you can stay "stuck" on the "RADIO PTT" capture profile. So you have to repress the key while not talking to came back on the Voice Activation one.

Also another unrelated problem : One of my mate really can't hear us when we speak in it's rear sector. If we are roughly in front of him he hears fine, but he says that when we are behind him our voices are either very faint, or not present at all.

Any Ideas ?

I have the Same problem. It's due to 5.1. When I set my headset to 2.1 it's fine. So I hope it will be ok in the next release :cool:

PS ; If you want me to edit an English video to explain this I can. This solution is.. Well.. A must have for all people using ACRE with Voice Activation. Hope you'll enjoy. And thanks for this AWESOME mod !! ♥

Edited by hon0

Share this post


Link to post
Share on other sites
We have had games up to 135 players recently.

I mean how many customers technically supports ACRE. Is there a limit due to the scripts?

Share this post


Link to post
Share on other sites
I mean how many customers technically supports ACRE. Is there a limit due to the scripts?

I have no idea what you mean...? Customers?

Share this post


Link to post
Share on other sites
End users...

There are no hardcoded limits in ACRE, at least out side of any inherent Arma or TS limitations.

Share this post


Link to post
Share on other sites
There are no hardcoded limits in ACRE, at least out side of any inherent Arma or TS limitations.

Thanks

Share this post


Link to post
Share on other sites

Since one week i try to get it running but it doesn't want to work for me and my friend. We have got ArmA II non-steam installed and Operation Arrowhead installed on Steam. We just want to use ACRE with ACE but we don't know where the failure is. The acre plugins are activated in ts3 and our starting parameters in steam for OA with ACE are: -nosplash -world=empty -mod=@CBA;@CBA_OA;@JayArma2Lib;@ACE;@ACEX;@ACEX_SM;@ACRE

But in Teamspeak 3 it says:

ACRE Version: 1.4.7

ArmA2 Connected: No

We have tried to hear each other but we just sound the same. Any solutions? We would really like to use it for our missions.

I am playing Operation Arrowhead with ACE but why doesn't it working for me?

Edited by Foxhound
doublepost

Share this post


Link to post
Share on other sites
Since one week i try to get it running but it doesn't want to work for me and my friend. We have got ArmA II non-steam installed and Operation Arrowhead installed on Steam. We just want to use ACRE with ACE but we don't know where the failure is. The acre plugins are activated in ts3 and our starting parameters in steam for OA with ACE are: -nosplash -world=empty -mod=@CBA;@CBA_OA;@JayArma2Lib;@ACE;@ACEX;@ACEX_SM;@ACRE

But in Teamspeak 3 it says:

ACRE Version: 1.4.7

ArmA2 Connected: No

We have tried to hear each other but we just sound the same. Any solutions? We would really like to use it for our missions.

I am playing Operation Arrowhead with ACE but why doesn't it working for me?

You both need to run Teamspeak 3 as admin.

I really recommend you follow this installation guide though to make sure you both have no issues:

http://www.the-wrecking-crew.co.uk/page/installation

Share this post


Link to post
Share on other sites

I have everything in admin mode. I have already reinstalled ACRE and TS3 several times.

- If I disable and re-enable ACRE plugin, I receive and error "Failed to query current number of channels!"

- If ACRE is enabled, it seems like TS3 does not receive any keyboard inputs which means that I cannot talk, but I can still hear everybody. However, if ACRE is left disabled, TS3 runs normally.

- I have tried both windows versions (32)(64) of TS3.

Need them helps.

Edited by JouninSpriggan

Share this post


Link to post
Share on other sites

Hello. Are you running Arma with the beta or not? Cause the instalation is not the same.

But in Teamspeak 3 it says:

ACRE Version: 1.4.7

ArmA2 Connected: No

It should be "yes" when you join a game (After 10sec, time to initialise). Not on windows.

TS3 does not receive any keyboard inputs

Check this and try to change the setting. I think it can help.

Edited by hon0

Share this post


Link to post
Share on other sites

Okay your solution worked but now we have got another problem. Normal talking (with panorama, if he is left I just hear him on my left ear) does work, but as soon as we chat with the radio after 3 to 5 times, suddenly the voice of the teamspeak sound pack is very loud and says millions of times ERROR. And in the main and side channel of teamspeak is the message always:

"This action is currently not possible because of spam protection. Try again in a few seconds."

Have you got any suggestions for this error?

Share this post


Link to post
Share on other sites

That is a setting on your TS server that you need to change. Its the spam threshold or something like that.

Share this post


Link to post
Share on other sites

Hello! It's M. Baker here from the 15th MEU. I'm having a bit of a problem, and wanting some help with it.

Here's the deal.

Several other people are having this problem, by the way. ACRE works wonderfully, except for two extreme problems. One, Push-To-Talk doesn't work on Teamspeak. You cannot set it, it's like it totally neglects your keyboard. Two : My radio ending noise (?) is very delayed, it screws up communications extremely.

The only valid PTT Teamspeak recognizes when acre is active in the plugins is the mouse, and various other controllers/joysticks. For the record, I don't have any joysticks. And it's only when the ACRE plugin is activated.

By the way, I have 64 bit, and so do the other people that are having this problem. Could it be that the 64 bit plugin is screwing up our Teamspeak?

So, at the moment. I have two decisions. I can stay on Voice Activation until this gets fixed (:mad:), or I can not run ACRE and miss out on unit operations.

Any help would be appreciated.

Respectfully submitted,

PFC M. S. Baker

Share this post


Link to post
Share on other sites

Hello baker if you read few post before you have a nice tuto video with the fix if you need help feel free to contact me i can translate the video for you ;)

Edit : i miss reading the post

Edit 2 : found the bug , if you have the same bug than above , go on settings -> option -> Hotkeys and just look on your bottom right corner just above cancel and select keyboard and mouse only and it should work ;)

Edited by M1n1d0u

Share this post


Link to post
Share on other sites
Hello baker if you read few post before you have a nice tuto video with the fix if you need help feel free to contact me i can translate the video for you ;)

Didn't work. I don't want voice activation. Must've been a misunderstanding :(

---------- Post added at 10:40 ---------- Previous post was at 10:29 ----------

With hours (not really) of work and effort Minidou saved the day! Thanks a bunch!

Share this post


Link to post
Share on other sites

Np that's always with pleasure that i come to help someone ;)

Share this post


Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now
Sign in to follow this  

×