Jump to content
Sign in to follow this  
noubernou

A.C.R.E - Advanced Combat Radio Environment - 1.3 Stable - Release Thread

Recommended Posts

I've just finished testing and came to conclusion that there are very serious problems with vehicle rack radios.

I made 3 tests with one more player.

1st test (blackhawk):

  1. I have only 343, other player has 117F and 343
  2. I enter blackhawk and press "Use Radio" on interaction menu: http://tacticalgaming.kiev.ua/tmp/acre3/1.jpg
  3. I try to use radio and it works on default frequency
  4. I switch to same frequency to contact another player and he hears me, but I can't hear him, even the debug hint is not showing
  5. If I try to switch to another radio (ctrl+shift+a/s), I can't switch back to 117, because it's completely missing on radio list: http://tacticalgaming.kiev.ua/tmp/acre3/2.jpg
  6. If I exit blackhawk, 117 appears on my radio list http://tacticalgaming.kiev.ua/tmp/acre3/3.jpg, I can use it and everything is working fine, also one more minor issue if I press "stop using" I still can use 117 until switch to any other radio (even far away from helicopter)
  7. If I then enter heli, I have fully working 117 and can switch forth and back, and we can contact and hear each other

2nd case (harrier):

  1. I have only 343, other player has 117F and 343
  2. I get in harrier, press "Use Radio" on interaction menu and behavior is the same as with blackhawk, I can use 117, but it doesn't appear on active radio list and I can't hear other person: http://tacticalgaming.kiev.ua/tmp/acre3/4.jpg, but he can hear me.
  3. If I exit harrier, 117 still doesn't appear: http://tacticalgaming.kiev.ua/tmp/acre3/5.jpg and I can't hear other person (no debug hint), I can contact with him only using 343
  4. If I enter harrier, 117 still missing: http://tacticalgaming.kiev.ua/tmp/acre3/6.jpg

3rd case (m1a1):

  1. exact same story as with harrier

It's strange to me, that it's possible to override this bug with blackhawk, but not with other vehicles.

I very much hope this issue will be fixed. If needed and it will be looked at I can create a ticket at bug tracker.

Same bug in 1.3.16.469

we can work around it, but it's still a major bug.

Share this post


Link to post
Share on other sites

Is it normal that the PRC-343 starts distorting a lot when there is only 200 meters or more between the two people on a runway with no buildings or other objects between them? We tested it yesterday and it was impossible to hear the other starting from 200 meters and up. I always thought, in ideal conditions (rural, no objects, mountains) you would get about 400 ~ 500 meters range.

Share this post


Link to post
Share on other sites

is there a way to hear players in spectator mode, when you are dead or injured waiting for revive? or its this too much to ask? because I mean to hear them with the 3d virtual position, I know you cant turn off ACRE, but then you hear everything

Share this post


Link to post
Share on other sites

I still can not get this to work on our Public server for some reason It always kicks people with corrupt memory #1

Share this post


Link to post
Share on other sites

We rent the server i cannot launch it as admin

It works fine on my other pc which i use as a server

it just doesnt work on the server my clan rents

Share this post


Link to post
Share on other sites
Same bug in 1.3.16.469

we can work around it, but it's still a major bug.

Same, problem, here with 1.3.16.469

:-(

Share this post


Link to post
Share on other sites

Alright, seriously, none of this makes sense.

I'm part of a gaming group of around 17-22 people, we LOVE ACRE, except for one INSANELY common error:

"dsound.dll not loaded! Please check @JayArmA2Lib installation!"

It comes and it goes without any reason, whether we downloaded ACRE through SIXUpdater or by the Zip, whether we did a clean install or not, whether we ran ArmA2CO through Steam or not, whether it's retail A2 and Steam OA, whether it's Steam CO, it's entirely unpredictable. Some people have gotten it working, shared their methods, and then others have found those methods to not work at all. What is the deal with this?

Yes, of course dsound.dll is in the A2OA root, and yes, of course @JayArmA2Lib is running, and is in fact the first mod in the mod line.

Share this post


Link to post
Share on other sites
Alright, seriously, none of this makes sense.

I'm part of a gaming group of around 17-22 people, we LOVE ACRE, except for one INSANELY common error:

"dsound.dll not loaded! Please check @JayArmA2Lib installation!"

It comes and it goes without any reason, whether we downloaded ACRE through SIXUpdater or by the Zip, whether we did a clean install or not, whether we ran ArmA2CO through Steam or not, whether it's retail A2 and Steam OA, whether it's Steam CO, it's entirely unpredictable. Some people have gotten it working, shared their methods, and then others have found those methods to not work at all. What is the deal with this?

Yes, of course dsound.dll is in the A2OA root, and yes, of course @JayArmA2Lib is running, and is in fact the first mod in the mod line.

As mentioned many previous times:

You should be running the beta patch (on six-updater this is the expansion/beta) and @JayArma2Lib_new. If you download the expansion/beta under mods in six-updater as well as check the beta box then @JayArma2Lib_new will be activiated instead. Also for those who are not six-updater savy I recommend adding all the mods to the same preset.

Share this post


Link to post
Share on other sites

Our rented server doesnt alow for six updater

How should we go about adding the mod we need for acre to our server in this case ?

Share this post


Link to post
Share on other sites
Our rented server doesnt alow for six updater

How should we go about adding the mod we need for acre to our server in this case ?

The same how you always installed Mods? By hand? (Upload the wanted mods, etc)

In any case, you don't need to run Six Updater directly ON your server. You can run it on your PC at home, and synchronize presets to the server, automatically updating existing files, removing deleted files, and adding new files etc.

Supported protocols are (s)FTP(s), rSync native protocol and rSync over SSH.

http://www.six-projects.net/Updater_2_2_Upload_preset_to_server_by_FTP_or_rSync

(Upload preset options available in the Preset tab, once you enable Advanced mode)

Share this post


Link to post
Share on other sites

the point for me was the checkbox with beta i guess. cause you can check the box for it (it's blue) or uncheck the box (nothing) or u can check the box( tiny hook like in spirited's launcher).. so i always assumed the blue checked box for beta was "enabled" , but it wasn't ..

Share this post


Link to post
Share on other sites
the point for me was the checkbox with beta i guess. cause you can check the box for it (it's blue) or uncheck the box (nothing) or u can check the box( tiny hook like in spirited's launcher).. so i always assumed the blue checked box for beta was "enabled" , but it wasn't ..
expansion/beta not visible in the preset, nor the beta visible in the loaded mods section in the game, nor the correct game version number printed in SU, game RPT and game main-menu, didn't give that away? :)

Other than that, I do agree, the overrides are not very user friendly :)

Edited by Sickboy

Share this post


Link to post
Share on other sites

dude seriously i only use six to update everything i need for ace. Thats right click and update and it works. I never had any problem regarding that , so it took me a while to figure out which settings do what, why is jayarma2lib_new incompatible even if i got Arrowhead(any), or Co, or whatever selected. I never touched that beta checkbox, cause it was blue, so when a box is filled with a color i assume it's "checked", but it wasn't. The updater is pretty user friendly, i just think you and everybody in here should be that patient, till the majority of people understood what to do. A friend of mine is a total noob he downloaded six and only had ??????? above his head :)

Share this post


Link to post
Share on other sites

Not sure where I gave the impression of impatience :)

No worries on the big ?????? - this is going to be the main focus of SU very soon :)

I suggest if continuation is required on SU topic we best move to the SU thread / tracker etc.

Share this post


Link to post
Share on other sites

yeah, but you know what i mean with that checkbox right? I'm not stupid and i really appreciate your work , to have a good tool for DL'ing addons..But as i said, it took me a while to figure out the issue with that box..I did some kind of video tutorial about launching addons and using spirited machines launcher, explaining pbo's and bisigns. the comments and pm's on youtube showed, that people understood everything after watching it..maybe you could do that for your updater too..like basic settings, beta settings and stuff, and put it in your SU thread in post #1

Edit: with your coding/programming skills you may can set some kind of question-window, after a user installed SU, "would you like to watch a tutorial about the main settings in six" ...then do a hyperlink , so before using it the first time, you can watch the vid , and all questions are answered :)

Edited by Fruity_Rudy

Share this post


Link to post
Share on other sites
The same how you always installed Mods? By hand? (Upload the wanted mods, etc)

In any case, you don't need to run Six Updater directly ON your server. You can run it on your PC at home, and synchronize presets to the server, automatically updating existing files, removing deleted files, and adding new files etc.

Supported protocols are (s)FTP(s), rSync native protocol and rSync over SSH.

http://www.six-projects.net/Updater_2_2_Upload_preset_to_server_by_FTP_or_rSync

(Upload preset options available in the Preset tab, once you enable Advanced mode)

Yup

doesnt work

if i copy the acre mod from my six updated pc onto our server

Once we activate the mod with the cmd line battle eye kicks us with the error corrupt memory #1

Share this post


Link to post
Share on other sites

I've had this working flawlessly for a while now, but something seems to have snapped a couple weeks ago while I was playing Insurgency.

Pretty much out of nowhere, my radio transmit seems to have completely stopped working. I've checked the radio channels, I've raised and lowered the headset, tried different radios, and all that stuff, to no avail. I can still receive over Local/Direct and over the radio, I can even transmit locally. But it seems to refuse to transmit my voice through the radio.

This broke on ACRE v1.3.12.465, and I've since updated to the latest revision on SU. I'm running v3.0.3 of TS3, I updated to v3.0.5 earlier today and that didn't seem to change anything..

Any ideas?

Share this post


Link to post
Share on other sites

Whats the TS plugin built on your end?

Yup

doesnt work

if i copy the acre mod from my six updated pc onto our server

Once we activate the mod with the cmd line battle eye kicks us with the error corrupt memory #1

We've had the same problem with a new buddy joining ts and server. when i remember it right, it was a beta problem client side

Share this post


Link to post
Share on other sites

So after doing more testing it seems that When I activate ACRE on our server. Battleye will kick me with a Corrupt memory error #1

If Acre is NOT turned on battleye does not kick me.

Anyone got any ideas on this problem ?

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.
Sign in to follow this  

×