Jump to content

loopdk

Member
  • Content Count

    744
  • Joined

  • Last visited

  • Medals

Everything posted by loopdk

  1. When i try to use zeus my game chrashes and close, I got this from the RPT file client's ticket has become invalid. Code: 6 I tryede the usuals things.. chekking files ect , loging out of steam.. what to do:D
  2. Hallo guys. Looking to getting in to arma3 sniping one more time 😄 I am looking ffor mods that contains : Weapons with ghillie stuff Sights with ghillie stuff Small mods with stuff so i can shoot at night Sniper sights wiht laser range finder i use ace3 so if stuff works with it perfectley if not oki 😄
  3. cant finde the changelog eighter at github ore steam?
  4. Just be aware CF_BA will kill your rpt file with errors if the map isent well made
  5. loopdk

    Standing Static Line

    Let me know if Oure unit can help test
  6. loopdk

    Arma 3 Units - Feedback thread

    It works sometimes....
  7. I got this error last night ALOT [ACRE] (sys_gsa) ERROR: Empty unique radio ID We dident change enything.... how to fix?
  8. Yo need to load a mission to se the vcomsettings
  9. I got problems with gettig it to work with a trigger... want to use Radio alpha. but as soon as mission start they drive away
  10. loopdk

    ADV - ACE CPR

    A small salut here from www.3para-gu.com as well Will you relace the code so sombody ells can work on it?
  11. Hey guys, I am looking for som way to show my map on a billbord.... So if i put a marker it will show up on the billbord ore if i use map gesture i will show on the bill bord..... eny iders``?
  12. How to activste snow in winter chernarus?
  13. Hallo guys. I am trying to make a small obstacle cource I am trying to have 1 a trigger to start time 2 a trigger to stop time 3 a viseble timer on scrren while the triggers ar activ... google is not my friend :/
  14. loopdk

    Ihantala

    Its now... I am working on my winter campain
  15. loopdk

    Ihantala

    Will there be eny updates for winter version
  16. This Was fixede in neweste version
  17. Hallo guys. I need help and dont know where to start. I have been googling all day and got nowhere... We are doing winter warfare and we use 3cb weapons. What i want to do is make snow camo for oure L85´s. There is 2 versions... 1 wiht grren covers and 1 with dessert covers.. I want to make them white 😄 I been in contact with LifeTape from 3cb and they dont want to share 3d files , i totaly understand that but not sure how to get startet then.... `Plz help me get startet:D
  18. This is what i am dremaing of
  19. This mod has been given to other units.. All cars ect is in the 3cb stuff i think and the parachute mod is not working eny more but you can use. https://steamcommunity.com/sharedfiles/filedetails/?id=1336791198&searchtext=
  20. Force force is from The settings in my settings file . Go to Config addons. Set all The settings and expert. Copy to clipboard. Inset to The cbasettings file in user config
  21. 12:34:09 "VCOM: Loaded Userconfig" 12:34:10 [CBA] (settings) WARNING: Invalid value [<null>,<null>] for setting VCM_SIDEENABLED. Fall back to default value. x\cba\addons\settings\fnc_init.sqf:177 12:34:10 [CBA] (settings) WARNING: Invalid value [<null>,<null>,<null>] for setting VCM_ARTYSIDES. Fall back to default value. x\cba\addons\settings\fnc_init.sqf:177 12:34:10 "VCOM: Loaded CBA settings" 12:34:11 [CBA] (settings) WARNING: Invalid value [<null>,<null>] for setting VCM_SIDEENABLED. Fall back to default value. x\cba\addons\settings\fnc_init.sqf:177 12:34:11 [CBA] (settings) WARNING: Invalid value [<null>,<null>,<null>] for setting VCM_ARTYSIDES. Fall back to default value. x\cba\addons\settings\fnc_init.sqf:177 12:34:11 "VCOM: Loaded CBA settings" This is my VCOM Settings: // VCOM SETTINGS force force VCM_ActivateAI = true; force force VCM_ADVANCEDMOVEMENT = true; force force VCM_AIDISTANCEVEHPATH = 29.7245; force force VCM_AIMagLimit = 5; force force VCM_AISNIPERS = true; force force VCM_AISUPPRESS = true; force force VCM_ARTYDELAY = 300; force force VCM_ARTYENABLE = true; force force VCM_ARTYSIDES = [WEST,EAST,GUER]; force force VCM_CARGOCHNG = true; force force VCM_ClassSteal = true; force force VCM_Debug = false; force force VCM_DISEMBARKRANGE = 200; force force Vcm_DrivingActivated = true; force force VCM_ForceSpeed = false; force force VCM_FRMCHANGE = true; force force VCM_HEARINGDISTANCE = 253.789; force force VCM_MINECHANCE = 75; force force Vcm_PlayerAISkills = true; force force VCM_RAGDOLL = true; force force VCM_RAGDOLLCHC = 50; force force VCM_SIDEENABLED = [GUER,EAST]; force force VCM_SKILLCHANGE = true; force force VCM_STATICARMT = 300; force force VCM_StealVeh = true; force force VCM_TURRETUNLOAD = true; force force VCM_USECBASETTINGS = true; force force VCM_WARNDELAY = 30; force force VCM_WARNDIST = 1000; So fare as i can tell this 2 are the problem: force force VCM_ARTYSIDES = [WEST,EAST,GUER]; force force VCM_SIDEENABLED = [GUER,EAST]; CBA an VCOM are neweste editon from steam I am loading the settings from cba_settings.sqf in my userconfig folder. What do you think?
  22. Everything is working but the rpt fil is just getting floodet
×