Jump to content

cgibson2

Member
  • Content Count

    32
  • Joined

  • Last visited

  • Medals

Community Reputation

2 Neutral

About cgibson2

  • Rank
    Private First Class

Profile Information

  • Gender
    Female
  • Location
    West Virginia
  • Interests
    Minecraft, a few other games of mine; Arma 2, A2OA, A3, DayZ, FS15, FS17, WVU Football

Contact Methods

  • XBOX Live
    FireSky79

Recent Profile Visitors

892 profile views
  1. cgibson2

    Cannot get ingame MP to work on Internet

    As random as it started.. he was able to host again.. .not sure what happened... They both now have the updated game and what not... so thank you and sorry for the mystery. THANK YOU!
  2. cgibson2

    Cannot get ingame MP to work on Internet

    Okay, we upgraded to a few MSI laptops with i7 (i have no idea exact processor in it right now)... its an HQ though... we were able to connect over Internet finally... have had these about a 2 months now, not a problem until yesterday Feb 23 2018.... main one who has been host all this time (Kevin).... can only do a LAn game.. we have no idea what is wrong unless it has to do with Windows 10 trying to update to 1079 and keep failing to install... not sure if that is the problem... usually we get a windows update and I have to go back an update.. but update was never allowed or stopped for whatever reason... and now wants to try and update again but it was working fine (internet MP) before this... but for whatever reason it is only able to do LAN.. LAn works fine.. 2nd laptop (Alex) same house... he can host no problem though.. not sure.. he doesn;t have the update to 1079 either.. had to revert on his too. ANy help would be greatly appreciated!!! THANK YOU!!!!!!!!!!!!!!!!!
  3. cgibson2

    Cannot get ingame MP to work on Internet

    Why would I have to do that now since I never had to before to play internet mp... game always did it. If I do it, I had read somewhere, steam probably, that I would have to port steam as well as arma 3...
  4. cgibson2

    Cannot get ingame MP to work on Internet

    Have tried it with and without mods.. doesn't make a difference, just doesn't work anymore; not since the 64bit update.
  5. Yes one problem solved and now on to another... Go to host a multiplayer game, change it from LAN to Internet, put my password in, change to 4 players, and check UnPn (or whatever it is) and then click "Host server" ... Nothing.. Game freezes to where you have to Clt Alt Del out of the game. There is not issue with a LAN game, but really want the Internet to work. I do not have port fowarding setup as never needed it before. Haven't been able to play an Internet MP game since.. yep, the 64bit update (same as other post).... I marked all Arma 3 files Allow on the firewall... Do I really need to setup up port fowarding for Arma and Steam?? Thank you !!!!
  6. cgibson2

    Arma freezes and nothing

    IT WORKS!!!!!!!! Oh my gosh!!! There was the 1.76 update and it still froze... took one of those parameters, Extra Threads and checked, nothing else though is checked and we have played for two days!!! We have not been able to play since the 64bit update... THANK YOU!! Thank you to everyone who came here and helped out... so much appreciation here... THank you again!!!! Oh, when he wasn't able to shoot.. it was from a mod conflict with some pose mod... he disabled that and had no issues with freezing on shooting.
  7. cgibson2

    Arma freezes and nothing

    Still having freezing problem when he gets shot at... was running fine until that.. well except for the 4 restarts of the computer to finally get the game to take.. just factory restored 2 days ago and the only things installed are steam, chrome, arma 3, arma 2 and oa, winrar, thehunter:cotw, (had major issues with that game, but that is not for here)... pbo manager and onedrive... that is it I believe... and arma 3 tools.. no idea...
  8. cgibson2

    Arma freezes and nothing

    I did those and it made the graphics all messed up and trees were upside down and blocked..when they would get shot at, the game would freeze.. not just freeze for a few seconds, but completely shut out freeze... where they had to ctl alt del out of the game... I did all those and then instead of unchecking, he just deleted the game and we restored the computer... he was pretty upset that the game quiet playing... I am honestly at a loss... this is why though I created this thread... I was tired of trying to look up solutions when I couldn't find any... Oh... when it didn't freeze.. Alex was only able to play for like 10 min at a time... and then the game cannot set up for an internet game... it freezes there too during the port fowarding message... can only play on LAN.. haven't been able to have an internet game since the 64bit update... only LAN I am grateful though for all the help from everyone...
  9. cgibson2

    Arma freezes and nothing

    Someone mentioned getting an SSD and that should fix the shooting problem but it just started and these computers we bought just this Feb 2017. Have had the game for over a year and this is the first time this has happened with the shooting.
  10. cgibson2

    Arma freezes and nothing

    Now... when we play.. only on LAN, cannot do an internet game with port fowarding (i dont have to do anything to my router, usually the game did all it had to do).. when Alex gets shot at though, his game freezes and all he can do it Ctl Alt Del out of the game.. could that be video thing where he needs to update video card (and do the DDU thing as well, which I still have not done). Downloaded it tonight and had the updated 1.76 version and it all seemed to work, except for what was going on with Alex... not sure on that... we can talkk just fine using discord, game loads a lot better and faster than it ever did. Thanks!!
  11. cgibson2

    Arma freezes and nothing

    I will try. I see the game updated so will check it out in next few days... thank you and will let you know if it works... sorry for taking so long. Thank you.
  12. cgibson2

    Arma freezes and nothing

    Yes did it and same... it didn't change anything... I did it again just on Saturday
  13. cgibson2

    Arma freezes and nothing

    Went to do that and the analyzer said it did not need defragmented....
  14. cgibson2

    Arma freezes and nothing

    And now.. he got to where he was able to set up a game, go into and build one in 3D editor.. and when he saved and clicked PLAY.. IT FROZE!! Do we need bigger or faster computers to play?? We were playing it fine before and I don't think any else needs to happen, but he is convinced that we need an i7, which I found an i7 7700 for $308 on amazon... I don't remember the seller.. I was going to do the upgrade but can't until January... ugh.. oh and saw something about needing a bigger hard drive?? Would he might be talking about a static drive??? Is that something to look into? Or is that just preference?
  15. cgibson2

    Arma freezes and nothing

    Our router is from Atlantic Broadband and is Arris.. I don't remember the model number though.. but it was "new" when to the company when we got it and it is has been a few months.. I do not though have the port forwarding done on the router.. I deleted when we thought that WarGame Red Dragon was not able to play because of what I had done (not knowing that day that the game was just down..... ) On the Internet game..when I go to the click Host Server.. Please wait while setting up Port forwarding comes up and nothing happens.. just have to restarting, but task manager doesn't work when this happens.. I will see about doing that with the firewall but since they are wired in, not sure if the idea works... THank you though! I appreciate all help as I am at a loss with this game.. now. he can't even get the game past main load screen again.. UGH!!
×