Jump to content
Sign in to follow this  
$able

BattlEye problems

Recommended Posts

@Dwarden: As I said many times, please ensure that this only happens with BE enabled (1.11 of course). Again, from what I have seen I can't confirm that players are losing connection due to BE (I have played on a 30 players server). I haven't seen a problem while desync wasn't 0 either. But yes, if the server is completely unreachable for 30 secs or more, players will get kicked - this shouldn't happen, but if it does, it really is a server problem. Could you maybe give me the name of that server so I can check myself?

The join problem is known and about to be fixed by the ArmA devs.

ofc it's 1.11 and nothing else ...

the number of players randomly dropping off server is nearly zero w/o BE

btw. may i ask / suggest for website area on official BattlEye site where is latest version build and date of release ...?

in short something bit more informative la official PunkBuster website from EvenBalance ...

Share this post


Link to post
Share on other sites

Could you please give me the name of the server you experienced this on?

Regarding version, BE doesn't really use a public one at the moment (only internal). It simply is not really needed. I also don't announce most updates for several reasons - only if there are notable significant changes.

That said, more information will be added from time to time.

Share this post


Link to post
Share on other sites
The join problem is known and about to be fixed by the ArmA devs.

Well until this known problem is fixed, its not a useable option yet.

Been Enabled on our servers "www.

SuicidESquad.co.uk" only to get the reported disconnects by several users, and the impossible to connect issue.

Share this post


Link to post
Share on other sites

I can confilm what Dwarden is saying about BE kicking players from when we tested 4days ago. i did say that.

What i noticed was an increase in desync when players joined and players geting kicked.

I had many reports from admins on my server that BE was kicking people and once they got kicked they couldnt join. Server had some what 18+ players and they was down to 3 after BE kicked them.

I aint tested the update of BE yet as my server is back on 108 and i only have 2gb ram and using 1.11 makes my ram hit 2gb. Maybe i test tomorrow with 1.11 on server

Share this post


Link to post
Share on other sites
Quote[/b] ]What i noticed was an increase in desync when players joined

I was on your server for quite a while and I cannot confirm that. It was normal (~0) for most of the time (yes, sometimes desync goes up, but that has always been like that on any server).

Once again, don't get me wrong, I don't say that you are lying, but it seems that people sometimes make false assumptions or are mixing up things when it comes to BE (like the memory leak). All I am looking for is facts.

Quote[/b] ]I aint tested the update of BE yet as my server is back on 108 and i only have 2gb ram and using 1.11 makes my ram hit 2gb. Maybe i test tomorrow with 1.11 on server

That'd be great.

Share this post


Link to post
Share on other sites

I'm running BE on three of our servers and havent had any issues with it, We had 26 players on our Coop server 2 days ago and only one dropped through a BE problem.

Share this post


Link to post
Share on other sites

Battleye is causing more problems then its worth. When playing on a private a server and I'm being kick left right and center for losing 1 packet. Extremely annoying considering we've tried to disable battleeye and yet it continues to run. Its intrusive and its stopping me playing online.

6 times tonight because the shoddy program has stopped responding. One very unhappy customer banghead.gif

Share this post


Link to post
Share on other sites

I was just booted off a server because BE did not respond,no biggy, I played fro about 2 hrs

Share this post


Link to post
Share on other sites

Theres one problem that's pissing me off. I can't play on my own server but I want to keep BattlEye on it. The error I get is:

batleyezm7.th.jpg

This is on a fresh install of Windows, I reformatted because my new ATI Hd3870 graphics card arrived. Before the reformat I was running a 7950GT and never had problems with BattlEye.

Share this post


Link to post
Share on other sites

I'm losing my mind on this problem. I can't play on my own server (there are 7 people on it right now) and I get kicked within few seconds by BattlEye for having Corrupted Memory #0. What the flying F?

Share this post


Link to post
Share on other sites

There is something that corrupts the memory of your ArmA.exe.

This could be caused by hacks, virus, defective RAM, etc..

Did you try to reinstall the beta patch?

Share this post


Link to post
Share on other sites

Battleye seems to work fine in 1.12 client side. I didn't bother with it in 1.11 as while we trialled that on our server we didn't battleye.

While I was playing in game multi 1.12, it autoupdated and gave me a lil message in the chat box and i experienced no problems.

Can I confirm please, when a player is searching for a server via the standard ingame browser, that the Battleye option is a boolean and it filters out servers ONE way or the OTHER.

thx, Rob

Share this post


Link to post
Share on other sites
Can I confirm please, when a player is searching for a server via the standard ingame browser, that the Battleye option is a boolean and it filters out servers ONE way or the OTHER.

BattlEye filter: Yes - only BE-enabled servers; No - all servers.

Share this post


Link to post
Share on other sites

Can programs which use overlays (like TeamSpeak Overlay) cause problems with BE?

BattlEye filter: Yes - only BE-enabled servers; No - all servers.

That's bad for those players who didn't installed BattlEye; would be nice to have three options: Yes, No and Both.

Share this post


Link to post
Share on other sites
Can programs which use overlays (like TeamSpeak Overlay) cause problems with BE?

Not at the moment, but possibly in the future.

Share this post


Link to post
Share on other sites

$able may I ask as I have limited knowledge of these things.

BattlEye needs to connect to that arma1.battleye server thingy kind of like PB and it checkes every once and a while?

This server is located in the US?

If so us Australian players who have frequent issues with US connections, will get a lot of failures to contact the master server?

So in an Australian run Server with BE running and a ping of 50 to 60ms I may not be able to play? due to constant booting?

Share this post


Link to post
Share on other sites

Since 1.12 my brothers and me (though happens very, very rarely) got kicked from servers with the message like "corrupted memory #0"

I hope this will be fixed soon, as its really annoying.

Best Regards, Christian

Share this post


Link to post
Share on other sites

@Rogueci5: It is a Czech server. And if your BE Client doesn't need to update, there won't be any problem playing on a BE-enabled server.

@mr.g-c: There won't be any fix because it is no bug. Please read what I said above.

Btw, I have heard that some server admins ban for this violation, which is wrong of course. It says nowhere that this is actually a hack, so they shouldn't ban anyone for it.

Share this post


Link to post
Share on other sites

hey

as postet some times already, I encounter the same problem with the "not responding client". LoL i even got kicked from a non-battleeye server.

Any explanations? Fixes?

Share this post


Link to post
Share on other sites

well it seems to appear randomly. I played on a server for about 10 minutes and got the "not responding client" message. Then I joined the server again and connected completly and now just half a minute later I got again the same message. This happened twice. huh.gif

Btw. great that you take so much care about our problems thumbs-up.gif

Share this post


Link to post
Share on other sites

What internet connection do you have?

And how fast does your game run (in terms of FPS)?

Share this post


Link to post
Share on other sites

I have been kicked from my own 1.12 server!

Battleye dispalys: Corrupted Memory #0

This happens every 30 minutes (about) and it is very annoying :/

Can I disaple on my server only this checking?

PS. I'm running Vista x64 Business

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.
Sign in to follow this  

×