Jump to content

Auss

Member
  • Content Count

    885
  • Joined

  • Last visited

  • Medals

Community Reputation

207 Excellent

About Auss

  • Rank
    First Sergeant

Profile Information

  • Gender
    Not Telling

Contact Methods

  • Twitch.Tv
    Ausisland

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. Auss

    Floating Vehicle

    Just lower the ground an inch :)
  2. add a landcontact lod with 2 points where it touches the ground , then add placement=slopelandcontact in your geolod
  3. In your geo lod must be class= house, then in your config.cpp your class can be class Land_lights_auto_x2_F: House_F OR class Land_lights_auto_x2_F : Lamps_base_F as mentioned above, without the Land_ prefix it will work in editor but not when binarized onto map.
  4. when askng for help its good to include your config.cpp and model.cfg to assist in troubleshooting. A couple of things to check 1) Land_ class must be infront of your p3d in config 2) Arma bug --> destrType = "DestructNo"; in config will break your lights same as you have described
  5. Auss

    You gotta Laugh

    yep all fixed used emitence rvmats
  6. no more work is being done on Australia. All finished now. moved onto other projects :)
  7. That's all you can do when binarize a flashing sign onto your island and it causes every street light to flash in sequence..lol
  8. ok ive updated the link see if it works now
  9. now its changed, it saying it cannot find any re-uploads at all. which is weird as I'm using a few A2 addons such as plants.pbo etc http://steamcommunity.com/sharedfiles/filedetails/?id=485417177
  10. Mikero youve been coding too long today take a break, that post was nearly 3 years old :)
  11. theres also new internal doors added to new houses, also pathway pos points added in houses to spawn into. Bank walls fixed and also lifts fixed at airports, House doors renamed to door_1, door_2
  12. https://mega.nz/#F!npFGFI7a!PrFPuEo8ZWRvdRiFTktglg try those addons
  13. I got a fix I'll post a link for you to test
×