Jump to content
Sign in to follow this  
CanisDEK

1.96 problems

Recommended Posts

Quote[/b] ]When I start the game from cd it runs the FLASHPOINTRESISTANCE.EXE (v1.92) and not FLASHPOINTBETA.EXE (v1.96).

This is absolutely normal, nothing to worry about - if you want to play 1.96, either start the beta, or download a release candidate patch (see Flashnews), which will replace your FlashpointResistance.exe (note: after installing release candidate you will no longer be able to connect to 1.91 servers).

Share this post


Link to post
Share on other sites

1.96 Bugs:

1. Laser designator does not work. (Both the weapon and OH-58.) EDIT: Actually, this may be a videocard/driver bug.

2. AI soldiers don't rearm when AI commander tells them to.

3. Game crashes when you pickup a weapon from a dead soldier with no ammo. (Use "x removeMagazines "M16")

Share this post


Link to post
Share on other sites
1. Laser designator does not work. (Both the weapon and OH-58.) EDIT: Actually, this may be a videocard/driver bug.

2. AI soldiers don't rearm when AI commander tells them to.

3. Game crashes when you pickup a weapon from a dead soldier with no ammo. (Use "x removeMagazines "M16")

I was not able to reproduce any of those bugs with "my" 1.96 - perhaps the problems you are seeing are not caused by 1.96 at all, but rather by some 3rd party addon?

Share this post


Link to post
Share on other sites

1. OK, some corrections, after testing, there is no crash when picking up a weapon with no ammo. Maybe I made a mistake.

EDIT: After further testing, there IS a crash bug.

Download mission and follow instructions exactly.

http://www.angelfire.com/ultra/superhellninja/WeaponPickup.zip

Once the mission starts kill your leader then take his M16 IMMEDIATLY (before you finish saying "one is down"). The game should crash. It won't crash however if you take too long.

2. However AI still doesn't rearm. I made a mission.

http://www.angelfire.com/ultra/superhellninja/AIrearm.zip

(You may have to click "Save Target As")

Just start the mission and watch.

3. Finally, I made a mistake with the laser designator. I played with some settings and found the reason. "Enable rifle tracers" controls whether the laser is visible. crazy_o.gif Strange. I didn't know that.

Share this post


Link to post
Share on other sites

There are a few bugs with the saves:

When you save the game in a mission, the status of lights aren't saved, the animation status of doors aren't saved und also the animation status of ather objects aren't saved, too.

So you got a big problem, when your doing a mission, in which you have to turn the lights out, because you have to save the status of each light in a single variable.

Another problem is, that you have to do that with IDs, on an island which is still in progress, you have to change the IDs with every new version, because you can't get them with nearestbuilding or object sad_o.gif

Share this post


Link to post
Share on other sites

The general map issues surrounding extra-large scale maps seem to be working quite nicely. Thanks for the update.

However, when you scale larger than the default BIS map size of 12.8km, you start to get the 'shakes' in FirstPersonView. It's barely noticiable in 25.6km maps like tonal, but if you watch closely inside air units or camera shots tracking air units, it stands out more. 51.2km maps are nearly unflyable as you can only fly in 2nd/3rd views. In 102km maps, the shakes become noticeable even in ordianary units, but only as minor tremors. Fortunately it is not open-ended tremors that turn into harmonic resonance cascades, as caused by overlaping p3d components.

Share this post


Link to post
Share on other sites

I have OFP GOTY Edition 1.91, XP 2400, 512mb, GF4Ti4280 128mb with the latest Omeaga Drivers. I am running Windows XP Pro SP1 & DX9.0b

The problem I have is OFP wont run. I upgraded from 1.91 to 1.96. Now when I run the game as it goes to load it comes up with an error "DX8 Required" It ran fine until I installed the 1.96 patch, I tried reinstall OFP, the works & it still wont work.

Thanks for any help.

Share this post


Link to post
Share on other sites
I have OFP GOTY Edition 1.91, XP 2400, 512mb, GF4Ti4280 128mb with the latest Omeaga Drivers. I am running Windows XP Pro SP1 & DX9.0b

The problem I have is OFP wont run. I upgraded from 1.91 to 1.96. Now when I run the game as it goes to load it comes up with an error "DX8 Required" It ran fine until I installed the 1.96 patch, I tried reinstall OFP, the works & it still wont work.

Thanks for any help.

Are you using -nomap parameter after the exe?

You should try and reinstall directx, preferably dx9, thats the latest.

Share this post


Link to post
Share on other sites

I will try that now. Yeah I have the latest DX 9.0b I think it is.

Thanks for the help.

Share this post


Link to post
Share on other sites

@Benaksoy:  

i can confirm this!

For me, it only affects the BIS standard-leader(M16), OFP

crashes even if he is equipped with magazines!

greetings!

Share this post


Link to post
Share on other sites

Didn't notice this being mentioned here...

If you damage a vehicle (car/tank) to a point of canMove false the AI bails out and won't get back in. This is understandable, of course.

The vehicle is still entereable by the player, so if you order a repair truck near the vehicle and repair it, the AI still won't get back in altough the vehicle is again driveable and fully operational... This makes the repairs in SP completely useless.

Tested on OFP 1.96b without any 3rd party adds...

Share this post


Link to post
Share on other sites

A Crash to Desktop for the record:

<table border="0" align="center" width="95%" cellpadding="0" cellspacing="0"><tr><td>Code Sample </td></tr><tr><td id="CODE">

su25 = "su25" createVehicle getpos player

logic = "Logic" createVehicle getpos player

logic moveindriver su25

~1

logic action ["EJECT", su25]

There is a workaround for this, but this involves config-editing:

ejectSpeed[] = { 0,0,0 };

Seems as if logic don't like having velocity smile_o.gif

@HateR_Kint

This is a very old bug, I thought I reported it sometime.

Share this post


Link to post
Share on other sites

I just installed the 196 patch. It said sb about an error in 2 of my models (dunno where those could come from).

And now if i want to start it there pops up and little box (the ones with the cute white cross on the red background) and it says: "DX8 required."

But i have installed the newest directx9 driver and it worked just fine with the version before the patching!

Share this post


Link to post
Share on other sites

Hi,

I was recently forced to install a new hard drive and after i re-installed OFP/Red Hammer/Resistance i got the resistance patch 1.75 - 1.96

Now whenever i try to install it i get this:

<table border="0" align="center" width="95%" cellpadding="0" cellspacing="0"><tr><td>Code Sample </td></tr><tr><td id="CODE">Verifying Operation Flashpoint, version 1.75...

Error found in file Res\AddOns\O.pbo (012e4bac!=af3d32c6)

Operation Flashpoint: Updating version 1.75 to version 1.96...

Some error occurred during patch installation.

Patch file is probably dammaged. You may need to download it again.

Error in file RES\ADDONS\O.pbo, phase 1.

It will either say that the patch is dammaged or my installation is dammaged and i need to re-install

If i launch the game i can play resistance missions no problem. Any ideas?

Share this post


Link to post
Share on other sites

I've got a similar problem (1.75^->1.96), but I get

Quote[/b] ]File Templates\1-8_D_FlagFight.Abel.pbo is missing.

File Templates\1-8_D_FlagFight.Cain.pbo is missing.

File Templates\1-8_D_FlagFight.Eden.pbo is missing.

File Templates\1-8_D_FlagFight.Intro.pbo is missing.

File Templates\1-10_T_TeamFlagFight.Abel.pbo is missing.

File Templates\1-10_T_TeamFlagFight.Cain.pbo is missing.

File Templates\1-10_T_TeamFlagFight.Eden.pbo is missing.

File Templates\1-10_T_TeamFlagFight.Intro.pbo is missing.

File Templates\2-12_T_SectorControl.Abel.pbo is missing.

File Templates\2-12_T_SectorControl.Cain.pbo is missing.

File Templates\2-12_T_SectorControl.Eden.pbo is missing.

File Templates\2-12_T_SectorControl.Intro.pbo is missing.

File Templates\2-8_T_CaptureTheFlag.Abel.pbo is missing.

File Templates\2-8_T_CaptureTheFlag.Cain.pbo is missing.

File Templates\2-8_T_CaptureTheFlag.EDEN.pbo is missing.

File Templates\2-8_T_CaptureTheFlag.Intro.pbo is missing.

One or more files in game instalation are modified or dammaged.

Reinstall game from original CD disc and try again.

But there is SQS files instead of PBOs, does that make a differance?

*V1.90* rock.gif

Share this post


Link to post
Share on other sites
Hi,

I was recently forced to install a new hard drive and after i re-installed OFP/Red Hammer/Resistance i got the resistance patch 1.75 - 1.96

Now whenever i try to install it i get this:

<table border="0" align="center" width="95%" cellpadding="0" cellspacing="0"><tr><td>Code Sample </td></tr><tr><td id="CODE">Verifying Operation Flashpoint, version 1.75...

Error found in file Res\AddOns\O.pbo (012e4bac!=af3d32c6)

Operation Flashpoint: Updating version 1.75 to version 1.96...

Some error occurred during patch installation.

Patch file is probably dammaged. You may need to download it again.

Error in file RES\ADDONS\O.pbo, phase 1.

It will either say that the patch is dammaged or my installation is dammaged and i need to re-install

If i launch the game i can play resistance missions no problem. Any ideas?

Any feedback on how to fix this issue?

Share this post


Link to post
Share on other sites

Have you searched for o.pbo? There are a number of threads about this. Do you have a VIA chipset based motherboard?

Share this post


Link to post
Share on other sites

I also have a problem after upgrading from 1.92 to 1.96.

only in this case I've lost all the sounds... crazy_o.gif

before upgrading there was no problem.

Any suggestions please?

Share this post


Link to post
Share on other sites

Would be helpful if you post your system specs please smile_o.gif

Share this post


Link to post
Share on other sites
Have you searched for o.pbo? There are a number of threads about this. Do you have a VIA chipset based motherboard?

Yes i already searched and no its not a VIA chipset.

The game worked perfectly until i put in a new HD and installed it on that, the game works fine in Version 1.75 but it just wont patch. The error message i posted is only one kind that i get, sometimes it never mentions o.pbo it just says the disc is dammaged and other times it give a completly different message than those 2  crazy_o.gif

<table border="0" align="center" width="95%" cellpadding="0" cellspacing="0"><tr><td>Code Sample </td></tr><tr><td id="CODE">Verifying Operation Flashpoint, version 1.75...

Error found in file Missions\Resistance\R03UnderHill.noe.pbo (93597905!=d30b35b9)

Error found in file Missions\Resistance\R04RatHole.noe.pbo (da2ccdd7!=5f0cd203)

Error found in file Missions\Resistance\R05TankPlatoon.Noe.pbo (b965bb59!=5310477c)

File Res\AddOns\O.pbo is missing.

Error found in file Res\AddOns\Noe.pbo (66c25c91!=0cb6f49e)

Error found in file Res\AddOns\Bizon.pbo (ffea8844!=20fbd37d)

Error found in file Res\AddOns\Mm-1.pbo (5ed445af!=c2e0455d)

Error found in file MPMissions\1-12_D_FLAGFIGHT3.NOE.pbo (e8d66c2b!=c1860060)

Error found in file MPMissions\1-8_D_FlagFight.Abel.pbo (e9d00b88!=ba799fe7)

Error found in file MPMissions\1-8_D_FlagFight2Small.Abel.pbo (ec71ede6!=92d193a7)

Error found in file MPMissions\1-9_T_Conquerors.Noe.pbo (5a115322!=abc52aba)

Error found in file MPMissions\2-12_T_SectorControl.eden.pbo (44181920!=e9b24984)

Error found in file MPMissions\2-8_T_CaptureTheFlag3.noe.pbo (994d11c5!=6e278721)

One or more files in game instalation are modified or dammaged.

Reinstall game from original CD disc and try again.

Share this post


Link to post
Share on other sites

You've made sure you have the latest ASPI layer installed?

Share this post


Link to post
Share on other sites

I think i copyed those files from the cd and pasted them to a directory, where they belonged.

Share this post


Link to post
Share on other sites
Would be helpful if you post your system specs please smile_o.gif

NVIDIA geforce2

windows XP

soundcard Nvidia Nforce audio

um... anything else?

Share this post


Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now
Sign in to follow this  

×