Jump to content
Sign in to follow this  
CanisDEK

1.96 problems

Recommended Posts

may you help me kamerades?

My game .exe file has been damaged, but i have lots of addons so i wont reinstall the whole game.

Please give me 1.96 exe game file. Not patch.

Thanks from Belarussia!

Share this post


Link to post
Share on other sites

Dear cinv,

Nobody here is going to share official game files with you. Asking other to share official files is not allowed. I am sure you can reinstall the game without the need to remove/reinstall any custom addons.

Additionally please do not crosspost, there is no need at all for you to post the same message in different topics.

Share this post


Link to post
Share on other sites

When I throw(launch) OFP; I have the message according to whom displays:

Bad version in Paramfile then there is that this:

Furniture\config.cpp / cfgvehicles/: ' encountered instead of '

Thank you for your help(assistant).

Share this post


Link to post
Share on other sites

What addons are you using?

OFrP and other files in large numbers on the other hand addons:

Sebnam; cbt, uce LSR, in the bottom(stocking), dkm, lsr .............................., WW1 and lobo still are not to unzip.

Are in other files .et I know how to install(settle) them..

Moreover I would like a plan to install(settle) several mods; but in single step so that the installation works in a optimal way.

Thank you

 

 

excuse , i'm french........

Share this post


Link to post
Share on other sites

 

Furniture\config.cpp / cfgvehicles/:

 

"Furniture" was translated by the online translator you used. Could you post the original sentence?

Share this post


Link to post
Share on other sites

"Furniture" was translated by the online translator you used. Could you post the original sentence?

Original message  is  :   Bad version in Paramfile

Furniture\config.cpp / cfgvehicles/: ' encountered instead of '

Share this post


Link to post
Share on other sites

It's not possible to debug so many addons mixed together. The best way is to avoid mixing them together. My WW1 mod must be run alone, and installed as explained in the readme.

Share this post


Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now
Sign in to follow this  

×