Jump to content

Recommended Posts

Tried to do the reddit thing: 

Spoiler



 

did i do the reddit thing right oO?

cheers

vd

  • Like 1

Share this post


Link to post
Share on other sites

my first survivor in v2.0 - ofc with ravage and eo's gear ❤️

He lasted 4 minutes - but FPS where great!;)

 

2F33ABA2A54F33C6DC2999A4B8D005D886A1053F

  • Like 2
  • Haha 1

Share this post


Link to post
Share on other sites

updated to v2.01 to fix an issue with blacklisting weapons from specific mods.

Loot spawners, AI and PL equipper would cause an error when trying to equip/spawn a weapon type from a pool where all weapons where excluded by the mission maker (e.g. you blacklist all launchers from spawning, it now would not attempt to spawn a launcher type weapon)

  • Like 1
  • Thanks 1

Share this post


Link to post
Share on other sites

Thanks for the update but...things are much worse on my end now. No spawns whatsoever.Turned on marker debug and still nothing(no markers).I hopped all over Altis looking for sites but came up empty.I  even exported my VDA settings to a file  in the mission folder,loading it from there & still nothing.I have tested this mission the last 2 hours before I came back here.Any troubleshooting tips you can throw my way would be  greatly appreciated since I've  become extremely attached to this mod like a flea on a dog.The only thing I had against the previous version was the  disappearing corpses,everything else  I could live with.Just my 2 cents.

  • Thanks 1

Share this post


Link to post
Share on other sites

What mods are activated? 

 

I found one more bug that pops up if a lot of gear mods are loaded, will fix it this evening. This would prevent the sites from spawning. 

Did you get an error message? (must be enabled) 

  • Like 1

Share this post


Link to post
Share on other sites
Posted (edited)

Firstly,only gear mods loaded is Breaking Point weapons,EO's gear,SN Backpacks and TRYK uniforms.Secondly the only error is this.."File VDA\VD_Script_Pack\Functions\VABC_PosChk.sqf, line 8".;"\@VanDeanson\addons\vda.pbo - unknown".Guess I'll go back and unload everything 'cept Ravage and your mod,use vanilla assets only and see if any change.

Edited by miasdad
spelling

Share this post


Link to post
Share on other sites
42 minutes ago, Vandeanson said:

What mods are activated? 

 

I found one more bug that pops up if a lot of gear mods are loaded, will fix it this evening. This would prevent the sites from spawning. 

Did you get an error message? (must be enabled) 

You were right..loaded a mission with just your mod,BP weapons plus ravage  and all sites spawned.Tanks a bunch.I'll make do till the update.

Share this post


Link to post
Share on other sites

Keep up the good work Vandeanson ! 

This is a must have !

 

22 hours ago, Vandeanson said:

He lasted 4 minutes

It's because as i noticed , you didn't got prepared for .!  :rofl:

Spoiler

Since there will be no law in the apocalypse :

1qoit4.jpg

 

  • Thanks 1
  • Haha 1

Share this post


Link to post
Share on other sites
17 minutes ago, miasdad said:

You were right..loaded a mission with just your mod,BP weapons plus ravage  and all sites spawned.Tanks a bunch.I'll make do till the update.

 

Getting to it now, shouldnt take long:) 

  • Like 1

Share this post


Link to post
Share on other sites

V2.021uploaded with fixes fot the bugs reported and some more (planespawner and hideout issues) 

  • Like 1
  • Thanks 1

Share this post


Link to post
Share on other sites

Greating Vandeanson, after a long break of arma i comming back and see your GREAT UPDATES!! KEEP IT UP !

But over one thing im wondering , what happens with the Base Building Projekt ? Abdoned ? Arma Still a ........?  

Share this post


Link to post
Share on other sites

Thanks and welcome back! 

Nono, i just had to focus on VA first. 

 

The below projects are WIP and i ll work one one by one:

 

- VA basebuilding & crafting 

- VA The Living (survival mod) 

- expanding the infection script, adding sickness, food poisoning, movement impairing injuries (broken foot.,...) and bleeding either standalone or as part of VA the living

- dynamic loot spawner for VA (in buildings) 

 

I ll very likely finalize the dynamic loot spawner next and will integrate it into VA. This way we can have some aditional loot for maps where ravage can not spawn in furniture. 

 

These project all have a WIP playable form yet, just need some tuning and testing. 

 

Cheers

Vd

  • Like 5

Share this post


Link to post
Share on other sites

I have more or less finalized a loot economy tonight. 

Will need to add some cba settings for user tuning and will then integrate it as a feature into VA. 

 

  • Like 2
  • Thanks 1

Share this post


Link to post
Share on other sites

HM now something weired happened . VA are completly stop working and cant figure out why . have tested with a empty mission , dissable all mod that are not for va , tested a view maps. But absolut nothing changed 

EDIT : It was my gerneral config in the Documents Folder , not know what but im happy now

  • Like 1

Share this post


Link to post
Share on other sites

HeyHO VA im Again . Yesterday i was talking about VA stopp working completly because of my Config Folder....NOPE.. get the same issue Today. 

And now i know why , Its an issue with the Blacklist Zones. I can Type anything what i want in it and the Mod stop working .

So i have created a eclipse and name it b1 , then i go tho VA settings and write b1(or  b1,) in the BlackList Land settings and get the issue (same by coast i Think)

In Game a getting a Script error report about Arma3, can talk later what exactly

Share this post


Link to post
Share on other sites

What did u change in the config folder? 

Share this post


Link to post
Share on other sites
1 hour ago, Vandeanson said:

What did u change in the config folder? 

uhm nothing . the reason why VA working yesterday again was that the VA settings gonna reset with the blacklist stuff/lines and all other custom settings (by delete my config folder) . 

I saw this today , write again the blacklist and found the bug

 

So actuall the blacklists for Land and Coast arent working as i write before

  • Thanks 1

Share this post


Link to post
Share on other sites

Ok thanks, i ll try to replicate the error:) 

It worked for me so far, with 2 blacklisted areas each for coast and land. 

 

What do you mean by :

 

11 minutes ago, Weapon-Fetish said:

(by delete my config folder) .

Just for me to understand what was done. 

 

Cheers

Vd

Share this post


Link to post
Share on other sites
6 minutes ago, Vandeanson said:

What do you mean by :

 

Just for me to understand what was done. 

I delete all the Files in direction ; C:\Users\PC\Documents\Arma 3

Now i see it would be better to write this before lol sorry

  • Haha 1

Share this post


Link to post
Share on other sites

Vandeanson's Apocalypse is updated to v2.03!


VA Loot Economy added:
- loot spawner in buildings at building positions
- dynamic spawn/despawn based on player location
- blacklisting areas with spawned loot (so other players wont spawn in loot as well)
- should be MP compatible
- all settings can be adjusted under "Vandeanson's Apocalypse - Loot Economy"
- equipment settings are considered (disabled mod features, e.g. disable CUP Pistol)

 

This is disabled by default, you need to access the CBA settings for VA - Loot Economy to activate the feature and adjust the settings

  • Like 4

Share this post


Link to post
Share on other sites
15 hours ago, Vandeanson said:

This is disabled by default, you need to access the CBA settings for VA - Loot Economy to activate the feature and adjust the settings

 

Hello Vandeanson,

 

Can you tell how how this is done? I have adjusted the loot spawns to 100% but no loot is spawning. Is there something else needed to activate it? Do I need to place the ravage loot module?

Any assistance is appreciated.

Share this post


Link to post
Share on other sites

I entered a last minute error to the code, before updating.... will be fixed tonight:) 

 

After that, the lootspawner should work. 

Share this post


Link to post
Share on other sites
22 hours ago, Weapon-Fetish said:

I delete all the Files in direction ; C:\Users\PC\Documents\Arma 3

Now i see it would be better to write this before lol sorry

Will doublecheck tonight, thanks! 

Share this post


Link to post
Share on other sites
37 minutes ago, Vandeanson said:

Will doublecheck tonight, thanks! 

Now im no more Sure if you know what i mean, when not im soory for my bad

statement. To make Shure i make screens in the next hours to show exactly what i mean sometimes is not so easy for me to write all in english about bug because all people have a other way of thinking and explain 😄 

Share this post


Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now

×