Jump to content
mattaust

ArmA 3 Custom Buildings

Recommended Posts

Hey all,

 

sorry about the issue, it happened ever since the EDEN update. I have free time this weekend and will resolve the issue then.

 

Kind Regards, Mattaust.

  • Like 2

Share this post


Link to post
Share on other sites

Yo Mattaust,

 

So dont know if this has been said before, but the sliding doors in the 2 story seem to be bugged, as in, you open the door but their is an invisible wall their, so cant walk or shoot through, 

 

Be awesome if you could look into it, as im not sure if it has anything to do with the other comment above about the police station, 

 

Cheers :)

Share this post


Link to post
Share on other sites

Hey all,

 

sorry about the issue, it happened ever since the EDEN update. I have free time this weekend and will resolve the issue then.

 

Kind Regards, Mattaust.

I already thought so :D Thanks for the hard work on it :)

Share this post


Link to post
Share on other sites

Also I'm considering doing a beta test for some destruct models for the hotfix and release. I'll post more details on what buildings I select.

  • Like 1

Share this post


Link to post
Share on other sites

Also I'm considering doing a beta test for some destruct models for the hotfix and release. I'll post more details on what buildings I select.

Sounds good, give us a shout if you need a hand ;)

Share this post


Link to post
Share on other sites

UPDATE 1.3.5 IS NOW LIVE. 

 

Quick Hot fix update that fixes the sliding door issues, compromise had to be made on my public building sliding door entrances, they are now open.

An alternative sliding door method is now used on the Residential and Prison gate.

 

Sorry for such a delay as this was a major issue since the EDEN update. I will be continuing with the destruct models as they will definitely be released by the end of easter break, as I wrap up my studies for this term.

 

Cheers, Mattaust.

  • Like 2

Share this post


Link to post
Share on other sites

Hi Matt,

   Can I just replace the PBOs in the Australia mod with these (and I assume the key - not at the computer where Arma's installed right now) to fix these issues on that map?

 

Cheers,

Grahame.

Share this post


Link to post
Share on other sites

Of Course!

 

Although I cant guarantee if some buildings will move or not due to the way the map has calculated the absolute dimensions from that last repack. You can give it a shot, if you notice any buildings that haven't moved then let me know and I'll try and forward it to Aussie.

Share this post


Link to post
Share on other sites

First thanks for your great work ,I have a problem with the new version, changed all files in P but when I put some object crash , the map it's clean without objects, it is only when I put an object of the new version, if put the previous version all perfect , any idea why is this happening?

 

9563e0ee7aaf704505f732ba605c5354.png

Share this post


Link to post
Share on other sites

Hi,

 

I don't know if it's important, but there are still looots of warnings when you spawn some buildings 

 

10:15:38 Strange convex component115 in mm_buildings\prison\gaol_main.p3d:geometry

10:15:38 Error: selection Ladder_1_end missing in memory LOD of model mm_buildings\prison\gaol_main.p3d
10:15:38 Error: selection Ladder_2_end missing in memory LOD of model mm_buildings\prison\gaol_main.p3d
10:15:38 mm_buildings\prison\proxynew\rooftop.p3d: vehicle, config class missing
10:15:38 mm_buildings\prison\proxynew\rooftop2.p3d: vehicle, config class missing
10:15:38 mm_buildings\prison\proxynew\rooftop.p3d: vehicle, config class missing
10:15:38 mm_buildings\prison\proxynew\rooftop2.p3d: vehicle, config class missing
10:15:38 mm_buildings\prison\proxynew\rooftop2.p3d: vehicle, config class missing
10:15:38 mm_buildings\prison\computerbase.p3d: house, config class missing
10:15:38 mm_buildings\prison\computerbase.p3d: house, config class missing
10:15:38 mm_buildings\prison\proxynew\rooftop.p3d: vehicle, config class missing
10:15:38 mm_buildings\prison\proxynew\rooftop2.p3d: vehicle, config class missing
10:15:38 mm_buildings\prison\proxynew\roof.p3d: vehicle, config class missing
 
 
10:21:11 Strange convex component290 in mm_buildings\prison\proxy\mainsection.p3d:geometry
10:21:11 Strange convex component382 in mm_buildings\prison\proxy\mainsection.p3d:geometry
10:21:11 Strange convex component383 in mm_buildings\prison\proxy\mainsection.p3d:geometry
10:21:11 Strange convex component291 in mm_buildings\prison\proxy\mainsection.p3d:geometryFire
10:21:11 Strange convex component384 in mm_buildings\prison\proxy\mainsection.p3d:geometryFire
10:21:11 mm_buildings\prison\proxy\misc3.p3d: vehicle, config class missing
10:21:11 Strange convex component36 in mm_buildings\prison\proxy\roof.p3d:geometry
 
 
10:23:28 Strange convex component40 in mm_buildings3\pub_c\pub_c.p3d:geometry
10:23:28 Strange convex component41 in mm_buildings3\pub_c\pub_c.p3d:geometry
10:23:28 Strange convex component42 in mm_buildings3\pub_c\pub_c.p3d:geometry
10:23:28 Strange convex component43 in mm_buildings3\pub_c\pub_c.p3d:geometry
10:23:28 Strange convex component44 in mm_buildings3\pub_c\pub_c.p3d:geometry
10:23:28 Strange convex component45 in mm_buildings3\pub_c\pub_c.p3d:geometry
10:23:28 Strange convex component46 in mm_buildings3\pub_c\pub_c.p3d:geometry
10:23:28 Strange convex component40 in mm_buildings3\pub_c\pub_c.p3d:geometryFire
10:23:28 Strange convex component41 in mm_buildings3\pub_c\pub_c.p3d:geometryFire
10:23:28 Strange convex component42 in mm_buildings3\pub_c\pub_c.p3d:geometryFire
10:23:28 Strange convex component43 in mm_buildings3\pub_c\pub_c.p3d:geometryFire
10:23:28 Strange convex component44 in mm_buildings3\pub_c\pub_c.p3d:geometryFire
10:23:28 Strange convex component45 in mm_buildings3\pub_c\pub_c.p3d:geometryFire
10:23:28 Strange convex component46 in mm_buildings3\pub_c\pub_c.p3d:geometryFire

Share this post


Link to post
Share on other sites

You need to update your Arma3 Tools

First thanks for your great work ,I have a problem with the new version, changed all files in P but when I put some object crash , the map it's clean without objects, it is only when I put an object of the new version, if put the previous version all perfect , any idea why is this happening?

 

9563e0ee7aaf704505f732ba605c5354.png

  • Like 1

Share this post


Link to post
Share on other sites

You need to update your Arma3 Tools

Thank you very much,  arma 3 tools was outdated .

Share this post


Link to post
Share on other sites

Here is an old sample and concept for a skyscraper that will be fully modular one day (remember concept sketch/Model)

 

Ms3Xljs.jpg
 

Certain Levels will have a full interior (basic, but still nicely textured to capture an office feel of the era 2000-2005. What you see above is something that's about 2% complete.

  • Like 5

Share this post


Link to post
Share on other sites

how about fixing all the stuff that's now broken before embarking on new projects? 

  • Like 1

Share this post


Link to post
Share on other sites

Well thats light coming from the bloke that deletes ya and ignores you for over 6 months. This was made from when you wanted it. And i have done plenty of bugfixes since the official release. Saying just fix the bugs doesnt do anything if i dont get constructive feedback. And its not like i Have 6 days a week to 3d model anymore

  • Like 3

Share this post


Link to post
Share on other sites

It's not a job, nobody's paying, just do what ever interests you the most whenever you're inclined.

  • Like 1

Share this post


Link to post
Share on other sites

Can I get a moderator/administrator/developer to give me a contact for BI in the issue that a community is in breach of my License. I have tried contacting the community that is not only in breach of BI's monetisation rules by not following my license, but they are also in breach a more serious attempt which is commercialising off my work.

 

I have reported it to be Bohemia Interactive but I still have not received a response. Could this be seriously looked into please.

 

Regards,

Mattaust

Mattauststudios@gmail.com

Share this post


Link to post
Share on other sites

Hey. It looks interesting are you also going to make some military buildings?? Thanks

 

Greets DonbassCZ

Share this post


Link to post
Share on other sites

Verry Nice Mod man verry nice, am using it right now for my Private server,

Working with altis.life 4.0 implent the prison gate in editor it works great!

when i upload the mission sqf to server, something blockes the gate i dont have the menu anymore to open gate ....

cna some one tell me please how to change it so i can open up those gates , houses same story cant open nothing, and yes i putted in the file debug, doesnt work,

 

please some one could help

Share this post


Link to post
Share on other sites

something happened in the 1.56 update that broke the sliding mechanism for the door. I would remove it completely until something can be fixed with it.

Verry Nice Mod man verry nice, am using it right now for my Private server,

Working with altis.life 4.0 implent the prison gate in editor it works great!

when i upload the mission sqf to server, something blockes the gate i dont have the menu anymore to open gate ....

cna some one tell me please how to change it so i can open up those gates , houses same story cant open nothing, and yes i putted in the file debug, doesnt work,

 

please some one could help

Share this post


Link to post
Share on other sites

Hello ! (I'm new in Arma)
Are those buildings already placed in Altis and Stratis map?
Or do i have to place them one by one in the editor?
Thanks

Share this post


Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now

×