Jump to content
trixie

Trixie's Release Thread

Recommended Posts

Ammobox problem is a known issue (see page 7) and will be fixed soon enough. The reason i overlooked it is because i always use Dslyecxi's Paper Doll/VAS/VTS myself, didn't realize so many used ammoboxes still! :)

Share this post


Link to post
Share on other sites
Ammobox problem is a known issue (see page 7) and will be fixed soon enough. The reason i overlooked it is because i always use Dslyecxi's Paper Doll/VAS/VTS myself, didn't realize so many used ammoboxes still! :)

Me too, I could use the boxes.

Share this post


Link to post
Share on other sites

sweet, so really you don't have to change any thing, just say VAS is required till a fix is done for those who do use boxes :)

i look forward to trying it out!

Share this post


Link to post
Share on other sites

Just put the weapon classnames in the init line and stop being lazy ;)

Share this post


Link to post
Share on other sites

loving the new weapons mate thanks loads especial the l129a1, i have found one issue though if i give ai the L110A1 they refuse to use it and pull out their pistol every time, anyone else having this issue???

Share this post


Link to post
Share on other sites
Just put the weapon classnames in the init line and stop being lazy ;)

A little difficult to do that when trying to use it on a public server.

Share this post


Link to post
Share on other sites

I also can't get the AI to use the L110A1. Other than that awesome work.

Please fix or let me know what's wrong with the L110A1, looks like I'm not the only one with this problem.

Share this post


Link to post
Share on other sites

Tested the L110A1 with AI this morning and they used it just fine, don't know if i did something that fixed it or if it's something else. If you (all who reported this issue) could provide a little more detail than just "it doesn't work with AI", that'd be helpful! I can also add that these weapons were never intended for use with AI, so they might lack proper AI values hence making them extremely overpowered.

@boomit4 - No, ASDG not supported as of yet.

@Andy1 - I assume it's the Loadout Editor you are referring to? I've never used it myself so i couldn't say what's causing that! Let me know if the issue persists and i'll have a look at resolving the issue.

Updated to V1.1 (OP updated with download link), changelog as follows.

- All ammoboxes now work and show correct ammo including the custom attachments!

- Added ammobox for just the scopes/PEQ-2.

- Added CompM4 Aimpoint

- Added PEQ-2

- Updated attachments config for L129A1/L110A1 to include various side attachments! (FHQ/RH)

Known Issues

- AI might not utilize the weapons correctly? (Unconfirmed)

Share this post


Link to post
Share on other sites

@trixie just downloaded your update and tested the l110a1 with ai same as I did yesterday and they now seem to be using them fine :D Thanks mate loving the new weapons

Share this post


Link to post
Share on other sites

New version frontpaged on the Armaholic homepage.

==================================================

We have also "connected" these pages to your account on Armaholic.

This means in the future you will be able to maintain these pages yourself if you wish to do so. Once this new feature is ready we will contact you about it and explain how things work and what options you have.

When you have any questions already feel free to PM or email me!

Share this post


Link to post
Share on other sites

I will re-download and see if it works now. The AI simply would not fire the weapon they would run around, aim, throw grenades draw and shoot a pistol if they had one but whatever the situation they would not fire the L110A1.

I tested it on a number of maps at a variety of ranges and on a number on units. I will let you know if the new version fixes it.

Share this post


Link to post
Share on other sites

Great looking weapons, but I am noticing the vanilla Arma sniper units have no scopes when this mod is enabled. I believe the R3F and Spanish FAA Mod teams had a similar issue but were able to fix it if that helps. Keep up the great work!

Share this post


Link to post
Share on other sites

Sorry, I've completely forgot about this! Been rather occupied elsewhere and have someone very special to care for as of late! :) Did a fresh install of Windows last week so i don't have any tools to get working on it right now, will try to remember to get it done during the coming week though!

Let me know if there is any other problems and i will try to fix them too, including the bug for vanilla sniper scopes.

Share this post


Link to post
Share on other sites

No rush... I'll be joining you in Diaper heaven... I assume that's what you meant... in less than three weeks. So am making the most of Arma time While I still have it !!

SJ

Share this post


Link to post
Share on other sites

Haha no, not quite there yet i'm afraid! Was referring to my lovely girlfriend! :) Regardless, best of luck to you and enjoy!

EDIT: Just realized i fucked up and forgot to backup most of the unbinarized files of various work, including all these weapons, while re-installing. Have a few older pieces here and there that have been on my GDrive, but roughly 95% is lost! Such is life when you are stupid! Can at least still unpack the binarized .pbo's and update configs and what not i guess, but would have to make everything else from scratch again if i ever want to continue improving it in terms of models etc. Was so sure i remembered to backup this...

Edited by Trixie

Share this post


Link to post
Share on other sites

I took the liberty of fiddling around with the L85A2 UGL variant you talked about in #45 - Added some 2D ugl sights and it's actually very useable albeit a horrible work around.

Thanks for releasing the files!

Share this post


Link to post
Share on other sites
Haha no, not quite there yet i'm afraid! Was referring to my lovely girlfriend! :) Regardless, best of luck to you and enjoy!

EDIT: Just realized i fucked up and forgot to backup most of the unbinarized files of various work, including all these weapons, while re-installing. Have a few older pieces here and there that have been on my GDrive, but roughly 95% is lost! Such is life when you are stupid! Can at least still unpack the binarized .pbo's and update configs and what not i guess, but would have to make everything else from scratch again if i ever want to continue improving it in terms of models etc. Was so sure i remembered to backup this...

do you mean this is the end :cryy:

Share this post


Link to post
Share on other sites

I hope its not the end trixie you've brought us some awsome weapons. Id love to see them adsg compatible to

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.

×