Jump to content
ohally

Arma3 - AGGRESSORS

would you like to see aggressors stay standalone  

401 members have voted

  1. 1. would you like to see aggressors stay standalone

    • Yes, I like that it has little to no requirements
    • No, if dependencies expand content go for it


Recommended Posts

Am I mistaken or is there no download link for CAF Agressors 1.5 right now? I can download the 1.5 Hotfix, but without having 1.5 that's irrelevant.

Edit: Link is dead download from Armaholic or PW6 if you use that.

Edited by SpyderBlack723

Share this post


Link to post
Share on other sites
yes once im ready and yes it is still standalone

---------- Post added at 11:37 PM ---------- Previous post was at 11:36 PM ----------

since the marksman update, the muzzle flash on the weapons will not go away. anyone got an idea?

Figure it out?

Share this post


Link to post
Share on other sites
Am I mistaken or is there no download link for CAF Agressors 1.5 right now? I can download the 1.5 Hotfix, but without having 1.5 that's irrelevant.

The dropbox link is dead, download it from Armaholic or PlayWithSix .

Share this post


Link to post
Share on other sites

I just re-purposed the units with other weapons from an external SQF, if you don't the weapons will have no sound to them other then the bullets moving through the air. So I scripted new weapons from other mods. Hope he gets it sorted soon, or someone makes a mod adjacent to this mod as this mod broken leaves a massive hole in the game when it comes to immersion. I keep checking in, but I think he rage quit till someone helps him negotiate the problem. But yes, the units are still on Armaholic for those of you who do not have it on your pc already.

Share this post


Link to post
Share on other sites
I just re-purposed the units with other weapons from an external SQF, if you don't the weapons will have no sound to them other then the bullets moving through the air. So I scripted new weapons from other mods. Hope he gets it sorted soon, or someone makes a mod adjacent to this mod as this mod broken leaves a massive hole in the game when it comes to immersion. I keep checking in, but I think he rage quit till someone helps him negotiate the problem. But yes, the units are still on Armaholic for those of you who do not have it on your pc already.

Ohally should release what he has stating in the release that there is a bug. Others do it all the time. If he doesn't want to work on the fix anymore than maybe someone else will come up with a bug fix. At least we'll have the uniforms and can, if necessary, use other weapons in the mean time.

Share this post


Link to post
Share on other sites

I would also be happy to get units (mainly gear) as for weapons, you can always add weapons from diffrent mods, someone will use CUP, HLC orr RHS etc. but non of those can give you gear for "rebels" units. But it is up to Ohally, I still have hope to see this mod finished :D

Share this post


Link to post
Share on other sites

Any update on this? This is really the only hope for ALiVE users who don't want to download 2GB of crap they don't need just to get insurgents.

Share this post


Link to post
Share on other sites

Hello ! Firstly, I would like to thank the authors for this excellent mod : thank you Ohally & theEbu ! Keep up the good work.

It seems that I have a compatibility issue with TADST (which permit to configure a dedicated server) : when I add @CAF_AG1.5 to the server's mod, I can't make it to the lobby : I can join the server but then I have a black screen and nothing happens, like if the server would not launch the mission.

When I look at the server logs, I don't even see that I try to connect to the server as a client.

When I desactivate @CAF_AG1.5, it's working fine.

Maybe someone can help ?

Share this post


Link to post
Share on other sites
Hello ! Firstly, I would like to thank the authors for this excellent mod : thank you Ohally & theEbu ! Keep up the good work.

It seems that I have a compatibility issue with TADST (which permit to configure a dedicated server) : when I add @CAF_AG1.5 to the server's mod, I can't make it to the lobby : I can join the server but then I have a black screen and nothing happens, like if the server would not launch the mission.

When I look at the server logs, I don't even see that I try to connect to the server as a client.

When I desactivate @CAF_AG1.5, it's working fine.

Maybe someone can help ?

i recently learned that playing around with the load order of your mod files in your Arma3.par file can sometimes break/fix things. Put your @CAF; line somewhere different in your .par file and see what happens.

Share this post


Link to post
Share on other sites

It worked... That's crazy ! Completely crazy ! Thank you ironxbay !

Share this post


Link to post
Share on other sites

I'm noticing a weird issue in the editor where rhs_faction_vdv and caf_ag_me_t aren't fighting one another. Has anyone else seen this and have any ideas why this might be occuring?

Share this post


Link to post
Share on other sites
I'm noticing a weird issue in the editor where rhs_faction_vdv and caf_ag_me_t aren't fighting one another. Has anyone else seen this and have any ideas why this might be occuring?

you have to set it in the editor so there are not friendly

and when there are on the same side like on east side that is one problem

Edited by ICE_AGE0815

Share this post


Link to post
Share on other sites

Getting a caf bikey fail over caf_wp_weapons_c_patch.pbo...

Any clue as to why ? All the other files work fine.

Any help appreciated.

Edit: Nevermind it was the audio patch.

Edited by thefinn

Share this post


Link to post
Share on other sites

I sure hope to see one more (possibly final) release/update for this mod. I still use it extensively.

Share this post


Link to post
Share on other sites

Downloaded this mod and tried it out, models looked awesome. However when I try to add them to BECTI (replacing the independents) they immediately kill each other on spawning, leaving maybe 10% of the intended number alive by the time players reach the town centre. Does anybody know why this might be?

Share this post


Link to post
Share on other sites
Downloaded this mod and tried it out, models looked awesome. However when I try to add them to BECTI (replacing the independents) they immediately kill each other on spawning, leaving maybe 10% of the intended number alive by the time players reach the town centre. Does anybody know why this might be?

Well just a guess but..... by default the Independent side is Friendly to the Blue (BLUFOR) side. In the Editor you have to change them to be Friendly to the Red (OPFOR). This may not be what you are referring to. I just use the Aggressors as OPFOR and they don't turn on each other :).

Share this post


Link to post
Share on other sites

Unfortunately it happens if I set them as friendly to everybody, nobody, blufor and opfor. I'm wondering if it's because they're technically opfor units being spawned in under the independent side

Share this post


Link to post
Share on other sites
Unfortunately it happens if I set them as friendly to everybody, nobody, blufor and opfor. I'm wondering if it's because they're technically opfor units being spawned in under the independent side

That could be.

If you are placing them in the Editor and not using some other method to put them on the map (Alive, or scripts, etc) a thing that will work is place a higher ranking Independent soldier on the map and group to them. Thanks to the Arsenal, you can take any soldier and give him the Aggressors clothes and weapons, just export. This works every time. You can have NATO units grouped with CSAT units and they will all behave as the faction of the group leader even after the leader is killed in game.

Share this post


Link to post
Share on other sites

I'm trying to use this for an ALiVE Insurgency-type campaign and I noticed while testing that the Middle Eastern Aggressors have the same American male sounding voices as Nato, does anyone know why this could be potentially? Thanks.

Maybe it was just never a priority.

Edited by Corsa1r

Share this post


Link to post
Share on other sites

I keeping hoping that one day I'll check here and there is an update. :(

Share this post


Link to post
Share on other sites

Lol.... So stop bumping it and giving everyone else false hope....

It will come when it comes.. :-)

Share this post


Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now

×