Jump to content
sickboy

Discover, Play, Promote missions and mods withSIX

Recommended Posts

@ Bumgie

You need to have AiA SA LITE or AiA TP (LITE) or A3MP active as a mod or a collection currently

to have access to A2/OA mods for A3.

Share this post


Link to post
Share on other sites
;2795576']@ Bumgie

You need to have AiA SA LITE or AiA TP (LITE) or A3MP active as a mod or a collection currently

to have access to A2/OA mods for A3.

Oh yes. Stupid me.

Thanks.

Share this post


Link to post
Share on other sites

Hi I don't know if this is the right place to put this but I am pissed!!!!

a few days ago I updated SIX Updater to the new version bad move on my part, My pc is now has a few malware infections like Astro Arcade virus. WTF. Avibird

Share this post


Link to post
Share on other sites

Avibird, I have merged your thread with this one.

Share this post


Link to post
Share on other sites
Hi I don't know if this is the right place to put this but I am pissed!!!!

a few days ago I updated SIX Updater to the new version bad move on my part, My pc is now has a few malware infections like Astro Arcade virus. WTF. Avibird

Hi AVIBIRD,

Sorry to hear about your situation; we do not distribute malware esp not on purpose,

nor do we bundle any adware or otherwise, our systems are verified too.

It sounds you might have installed an adware program perhaps as part of advertisement, that is also something different from a Virus.

Have you been able to clean things up? If you need any help, just write us at support (at) withsix (dot) com we would be glad to lend a hand.

Share this post


Link to post
Share on other sites

Hey guys I downloaded right from the old SIX Updater program that I used for years with ARMA2. I was able to delete most of the malware manually but a few of them like Astro Arcade virus I needed to purchase a new internet security program (webroot secureAnywhere) 49.99/year because my old one could not take them out. Thank you sickboy I know you did not do this on purpose! You have gave so much to this community over the years. But this was bad my PC had so many malware/Virus ect from 10/14/14. That was the day I updated the SIX program.

Edited by AVIBIRD 1

Share this post


Link to post
Share on other sites

It's really sad what a high % of advertisements nowadays are pure malware. Especially on any website that lets you download anything - Usually you will have an advertisement that looks like a big "download" button (often bigger than the real download button). It's a serious internet-wide plague... I hope you guys find a way to circumvent it for the PWS website (though going through a quick test I didn't get any such advertisements on the PWS download page, but again it can be hit or miss).

Share this post


Link to post
Share on other sites

@galzohar I would like to redownload the new play withsix but I deleted the whole program from my PC. What is the best site to DL it. I do not want to go thru hat again it was a pain in the ass.

Share this post


Link to post
Share on other sites

Since you/your staff refuse to reply to my PM (which on itself is already enough indication) I guess it is time to take my complaints public.

It is normal courtesy to credit the source of stuff you find on the internet, specially PWS being a company who exists soley to make money I would asume you would take great care to properly name your sources.

Yet to my suprise I have been noticing the entire PWS staff seems to think crediting Armaholic.com for their work is not needed and you use our information and our releases however you want without crediting us. This has been going on from the start and I want this to change as it is plain silly and does not show of any good community spirit executed by you/your staff.

It is specially suprising you do not do this since if you find the content elsewhere you have no troubles adding a link to your source, wether it is the BI forums or elsewhere...but not when it is related to Armaholic.

I expect you will start to properly credit Armaholic for the work we do, respect for our hard work is appreciated and if you do not think you can do that you are free to tell me that. Than at least we both know where we stand.

In case of no reply to my complaint I will see it as my right to start posting the proper sources of the files you host/add here in your PWS topics.

Share this post


Link to post
Share on other sites

Hi Foxhound,

I am sorry for not responding yet to your private message to me here on the forums.

I'm personally not so much around here currently, and thus did not see it yet until I was pointed to your post today.

Our main form of contact is our support section at our website, or email.

We will get back to your private message ASAP.

Edited by Sickboy

Share this post


Link to post
Share on other sites

j7yfyw.jpg

We are happy to introduce to you the first phase of the self-management system:

Modders are now able to claim ownership of their mods on our network and adjust the content page all on their own with just a few clicks. Our new editing system allows you to create a slick and customized presentation of your work. Players can learn the best about all the great fan made content out there, directly from the author.

Read more

Share this post


Link to post
Share on other sites

hello,

For several days we have problems to add some addon like RHS Escalation to create our PRESET from the Six Update located on our dedicated server.

Is it normal that the latest mods are not in the select list of mods that can be added to our directory?

Share this post


Link to post
Share on other sites
hello,

For several days we have problems to add some addon like RHS Escalation to create our PRESET from the Six Update located on our dedicated server.

Is it normal that the latest mods are not in the select list of mods that can be added to our directory?

Hi,

Only if the software is not uptodate, as we have switched to our new API due to the content management changes.

Are you running the latest? 1.58.854.2?

---------- Post added at 18:20 ---------- Previous post was at 18:17 ----------

Ah I guess what you mean is that the mods are not available in SIX Updater to include in the server required or optional mod lists..

That could very well be because that was reliant on the old API that is no longer being maintained.

You could manually add the mods in the respective server.yml, Then reload it in SIX Updater and sync the repo again.

Another workaround could be to first download the mod with Play withSIX to the folders supported by SIX Updater, then those mods might show up in the selection.

For running servers we nowadays do recommend Play withSIX.

Will investigate what we can do in the short-term to alleviate these issues...

Share this post


Link to post
Share on other sites

I think the share function is broken? Friends not able to click on the subscribe tab "404 errors" when sharing your link. Any ideas? Another thing why cant you remove single mods from your collection? trying this a few time and it removes all of your collection and have to start again plus you lose all your subscribers. Not fun

feels really buggy PWS at the moment.

Share this post


Link to post
Share on other sites
I think the share function is broken? Friends not able to click on the subscribe tab "404 errors" when sharing your link. Any ideas? Another thing why cant you remove single mods from your collection? trying this a few time and it removes all of your collection and have to start again plus you lose all your subscribers. Not fun

feels really buggy PWS at the moment.

We just had a major platform overhaul, getting right to this bug now :)

Share this post


Link to post
Share on other sites
I think the share function is broken? Friends not able to click on the subscribe tab "404 errors" when sharing your link. Any ideas? Another thing why cant you remove single mods from your collection? trying this a few time and it removes all of your collection and have to start again plus you lose all your subscribers. Not fun

feels really buggy PWS at the moment.

To remove single mods from a collection;

- Activate the collection

- Move your mouse far right to the Folder+ icon

-- The icon will change in FolderX

-- Click to remove the mod from your active collection

Edited by ParaGraphic L

Share this post


Link to post
Share on other sites

I have some Arma2 mods that fail to update or be diagnosed and if I delete them fail to download.

@ccp, @fsf_jungle, @mis_gulfofaqeba, @rg_true_gameplay, @rg_true_user, @saku_ai_driver, @sti_a10, @tgw_thermal_scopes, @tgw_zeroing.

Also some addons show a wrong file size, less than 1 KB.

Share this post


Link to post
Share on other sites

Hi,

I recently downloaded PlayWithSix, shortly after downloading the program ARMA 2 & ARMA 3 got super laggy & the FPS for both games dropped to 3. (My PC could run both games at a decent FPS before this.) (I'd REALLY like a reply.) :391:

Edited by AwesomeRussianARMA
Spelling Error

Share this post


Link to post
Share on other sites

@AwesomeRussianARMA!

Our App, especially when not running, but also in general, should not interfeir with ARMA FPS.

There is a slight chance that certain mods might though, are you running into the issue with or without mods?

Anything in Task Manager that is using a lot of memory or CPU?

@TonyGrunt: Is this still an issue? Play withSIX or SIX Updater?

Thanks!

Share this post


Link to post
Share on other sites

Hello there,

We are currently having a issue with PwS when trying to download a custom repo. all the dependensies download correct but or custom mod (That is not on PwS) is not downlaoding at all. we made the repo on sixupdater and then replaced the sixupdater:// with pws:// but as soon as i try to manully install it when looking up the repo PwS freezes and doesn't respond anymore

could anyone help me on this matter? we try to host a xmas event on the 20ths of december and we need the repo to work :(

Cheers,

KBBW

Share this post


Link to post
Share on other sites
Hello there,

We are currently having a issue with PwS when trying to download a custom repo. all the dependensies download correct but or custom mod (That is not on PwS) is not downlaoding at all. we made the repo on sixupdater and then replaced the sixupdater:// with pws:// but as soon as i try to manully install it when looking up the repo PwS freezes and doesn't respond anymore

could anyone help me on this matter? we try to host a xmas event on the 20ths of december and we need the repo to work :(

Cheers,

KBBW

Hi,

Please send your repo details to support at withsix dot com and we'll have a quick look to see what's going on.

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.

×