Jump to content
Sign in to follow this  
farooqaaa

Player x kicked off, Steam ticket check failed: (null)

Recommended Posts

Im using 2302 (game) 8768(steam) and 2303-8786 in second server, i tried firewall off, kill one of the servers, just run one at once and the problem still occuring.

Share this post


Link to post
Share on other sites

well as i said. try verify the integrety of the files.

missing steamqueryport in your server.cfg ??

Share this post


Link to post
Share on other sites
well as i said. try verify the integrety of the files.

missing steamqueryport in your server.cfg ??

Im using TADST, and i verified cfg and files of the game, its all fine and working.

Share this post


Link to post
Share on other sites
Resuming, its nothing to do about this error, play game and get crash every minute, excellent, crashmode=ON.

Please report game crashes via the appropriate channels (see http://feedback.arma3.com/how-to-user.html.html) so they can actually be fixed.

sounds like a network issue of some sort on your server, steamports ok?

try join join a another server and see if it still presist, also verify file inegrety on arma3 file.

im able to duplicate this error by shuting steam off after joined a server. but that is expected anyway.

Now you are confusing him again. Please see my posts above.

Share this post


Link to post
Share on other sites

A friend and I had this problem on our regular server.

We ended up deleting the game files in Steam options then re-loaded / installed and haven't had the problem since.

Probably not what you want to hear...

Share this post


Link to post
Share on other sites
A friend and I had this problem on our regular server.

We ended up deleting the game files in Steam options then re-loaded / installed and haven't had the problem since.

Probably not what you want to hear...

I did the same procedure, nothing different.

Share this post


Link to post
Share on other sites

how to fix this problem ?

It is a big problem now !

i think BIS shloud fix first before do anything.

becuase this problem make my friend and i can't play and can't do anything

this problem happen when player have many desync....

i can't play over 15-20+ on my dedi

Share this post


Link to post
Share on other sites

rinfule, did you tested this with 1.7 DEV branch? or just 1.06 STABLE ?

Share this post


Link to post
Share on other sites

i test in 1.06 STABLE

and i will test again in 1.08 !!

Edited by rinfule

Share this post


Link to post
Share on other sites

I'm having this problem during the last 2 ops (from 11 Dec to 15 Dec).

Was playing fine until about 1 hour into the op. Game just crashes, no reason. Just running in formation, very few enemies. Section says I disconnect with the message "Steam ticket check failed: (null)".

I try to rejoin, but the game crashes again about 1 min into gameplay, with the same disconnect message.

I launch ArmA 3 from an addon launcher, but from reading here it appears that it should have no adverse effect.

I have deleted PhysX3_x86.dll, verified integrity of game cache (validated steam game files), deleted the rtf files from User\Appdata\Local\Arma 3 and cleared my MPMissionsCache folder, as other people have suggested, but the problem still occurs.

The only other option is to reinstall the game completely, which I will probably do tonight if I do not find any other solutions.

Share this post


Link to post
Share on other sites

Was playing fine until about 1 hour into the op. Game just crashes, no reason. Just running in formation, very few enemies. Section says I disconnect with the message "Steam ticket check failed: (null)".

That message seems to show up every time someone crashes, but seems like it's more of a result rather than a cause. I suppose it can be easily verified by intentionally "crashing" your game by using "end process" in task manager and see if your friends get the same message.

Share this post


Link to post
Share on other sites

As far as I remember, when it happened during earlier patches on non-dedicated server, the solution was very simple - BOTH people (the problematic client AND the host) had to restart Steam. I suggest trying it out if it happens for anyone inside any community.

Problem is, I guess - restarting the whole Steam connection of the dedicated server for 1 or 2 clients.

@Dwarden & @BI - I suggest talking with Steam crew about the issue, the sooner the better - people will get effin angry if this will continue.

Other solution is a client router "restart" (disconnecting the power and connecting it again after 1 min), which usually result in another IP ("carte blanche").

Edited by JonPL

Share this post


Link to post
Share on other sites

Not sure if anyone has done anything. But this problem just got 1000 times worse on our server today. Any update on this issue? (Last post was over 20 days ago) Our popular server is currently near unplayable.

Share this post


Link to post
Share on other sites

Anyone found the solution?

I also encounter this problem.

I tried to:

- validating cache files in steam

- Delete and reinstall battlEye files

- re-Install Arma 3

- Disable Antivirus

- Uninstall / reinstall physics

- delete some files in steam to force it to do an update

-...

But nothing work, sometime I can play, and others I can't, it's random.

Share this post


Link to post
Share on other sites

Nope it's not working :(

I tried so many things... Do you think it can be an server error? I mean, I can join any other server without any problem.

Share this post


Link to post
Share on other sites

Hi. This is happening when you dont config steam query port to 8766 and steam port to 27016. we use tadst to run our server and when we configured this ports we didnt have any problem.

check it!!!

Share this post


Link to post
Share on other sites

This is starting to take the piss now. I own a legal copy of the game, I have tried everything this thread has suggested and STILL it keeps crashing. I had NO ISSUES with this until the stable build update that introduced Zeus.

BI, get a f**king grip of your admin and fix this f**king game! All of us paid good money for this and you've failed to deliver on so many levels.

And breathe...!

Share this post


Link to post
Share on other sites

Arma 3 crashes all the time, im playing altis life and its realy frustrating when your flying along and you get arma 3 stopped working and i loose all my chopper. My mates on the sever say i got steam ticket id failes or i was loosing connection sometimes. Im running a i7 2600, R9270x in crossfire(tried beta drivers and official) 8gig of vengance pro ram.

I have included the files out of the arma folder like it says, hope someone can make sence of it.

ww.dropbox.com/s/fv1yag4u3emsmqr/Arma%203.rar

Share this post


Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now
Sign in to follow this  

×