Jump to content
Sign in to follow this  
noubernou

A.C.R.E - Advanced Combat Radio Environment - 1.4 Stable - Release Thread

Recommended Posts

;2212742']Is there a chance that your handheld radio implements the SEM 52 SL?

Pretty sure that's out of scope, since it's Bundeswehr.

You could ask the Bundeswehr mod team to add it though, as it's possible for other mods to add ACRE radios.

Share this post


Link to post
Share on other sites

Screen blacks out from an ACRE version mismatch.

Everything is running in admin, ACRE was manually installed after 6 updater failed.

When I play arma it says "ACRE plug in does not match version" and the screen slowly blacks out with the message in the center.

Share this post


Link to post
Share on other sites

No idea why you post errors on Armaholic pages here but the link has been fixed.

Armaholic issues belong on the Armaholic website, not on the BI forums! I am sure the authors wish to keep their thread clean and on topic.

Share this post


Link to post
Share on other sites

I read the ACRE FAQ and I've checked that all the files are up to date, but they still say "mismatch." Also this is the first time ACRE has ever blacked out the screen ingame.

Edited by Simpleton216

Share this post


Link to post
Share on other sites

ACRE HOTFIX RELEASE

Hey peoples, released a hot fix for some people that were having an issue in and out of game when they were experiencing the pipe error where the game would stutter heavily.

Mind you if you were having this stuttering issue then you still will have the underlying issue of the pipe closing, which is usually a permissions issue!

Share this post


Link to post
Share on other sites

Is this version incompatible to the last one? (It's the first time i try acre)

When i tried to join a server with 1.48 there was displayed that it differs from the client version..

Maybe i used the new version too early.

Share this post


Link to post
Share on other sites

I'm getting the message "Pluging version does not match addon version" and the screen slowly blacks out with this message on the screen, I've tried manual install, sixupdater, and having a friend copy their acre folder to my computer, but nothing works. I've never had this problem before.

Share this post


Link to post
Share on other sites

There is a critical error where ACRE gives people that are definitely updated a message that they have a version mismatch, even though they definitely have the right version!

This is not user error. Confirmed with many people.

Share this post


Link to post
Share on other sites

Last night my team decided to give ACRE another try after one year of pause due to... some character incomprehensions ;)

Well here are the reports:

"in my opinion the mod has gotten worse than last year, I remember a mod that didn't work for all, but really enjoyable and well done when it worked. This evening we got it to work but not even the toy walkie-talkie have such a bad audio quality.

- problems with teamspeak: it's inconceivable that all the players MUST be TS administrators to allow the mod to work, this forces to make even guests admins!"

I wasn't there, so I don't have direct experience, and my main objective is not to criticize rather to seek solutions.

Could it be we didn't get something right?

Share this post


Link to post
Share on other sites
Last night my team decided to give ACRE another try after one year of pause due to... some character incomprehensions ;)]

- problems with teamspeak: it's inconceivable that all the players MUST be TS administrators to allow the mod to work, this forces to make even guests admins!"

LOL you don't need to make players admin :D they need to run TS as admin.

(you know right click on the shortcut and run as admin) ;)

Share this post


Link to post
Share on other sites
LOL you don't need to make players admin :D they need to run TS as admin.

(you know right click on the shortcut and run as admin) ;)

As I said I wasn't there, so I don't know what happened.

That's reassuring though :)

And that's also good to apprear real idiots :D

Edit: ok they tell me they did this, but there was an error message appearing continously and to get rid of it it was necessary to make the user an admin.

I'm trying to get the correct error message.

Edit2:

ok so the infamous message is the one regarding spam, as seen in

Action currently not possible due to spam protection. Please wait a few seconds and try again. (click to get to the original report)

In the same thread a bit down from that report, this is said

Its not anything under our control. You need to speak to your TS3 hosting company about their TS3 spam settings. This is either something TS3 hosting companies are turning on just now or it was broken or disabled by default on previous server software.

I am not sure of the server setting though to be honest.

Could anyone please elaborate on what's the matter and what are the settings involved?

Since we are using a widely adopted TS host, I doubt we are the only ones experiencing this.

Edited by erupter

Share this post


Link to post
Share on other sites

Thanks for reply! well we had these values on our anti-flood settings:

Reduced points per tick 5

Points needed to block commands 150

Points needed to block IP 250

With these figures we had the error and the only way to get rid of it was to make the person server admin. Now I increased the value "reduced points per tick" to 15 and we will see if it helps. Is there any recommended value to set?

I will report if the problem is fixed.

Share this post


Link to post
Share on other sites

I suggest that you read the Teamspeak 3 server documentation.

Share this post


Link to post
Share on other sites

Can anyone advice if there is any working solution for acre auto teamspeak channel switching? Probably there is some documentation about this? I've tried to play with acre_clientside_config.hpp few months ago, but with no avail.

Share this post


Link to post
Share on other sites

if (local player) then {
   [false] call acre_api_fnc_setSpectator;
   player addEventHandler ["Killed", {[true] call acre_api_fnc_setSpectator;}];
   player addEventHandler ["Respawn", {[false] call acre_api_fnc_setSpectator;}];
};

(Edited for error)

Is the correct way to use the ACRE spectator system, right?

Edited by Heaney

Share this post


Link to post
Share on other sites

It only needs to be run locally, it handles letting the network know you are a spectator. If you run it on every player like that (MPKilled executes on every player for a kill) then it will totally break it.

Share this post


Link to post
Share on other sites

Yeah good point, I don't know why I put everything global.

The edit will work though, yes?

Share this post


Link to post
Share on other sites

It should yes. It will guarantee it. There is a bug though right now I think that is causing people who are dead to hear people globally. I am not sure what is causing that.

Share this post


Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now
Sign in to follow this  

×