Jump to content
Sign in to follow this  

What are the most important sounds for you while using JSRS?  

176 members have voted

  1. 1. What are the most important sounds for you while using JSRS?

    • The weapon sounds!
    • The vehicle sounds!
    • Environmental sounds!
    • Explosions, Soniccracks, Bullethits, the sound of danger!
    • The script features like the "distance sounds"!
    • Everything combined! The whole Mod itself is important.


Recommended Posts

Seeing the imense progress on DevHeaven I start to think that the next version isn´t that far away. I´m looking forward to it^^

Share this post


Link to post
Share on other sites

Updated the Mirror, check a page back ;)

LJ

PS@Tonci: What? I dont know what you are talking about man... there ... is nothing.... NOTHING going on here.... :d:

Share this post


Link to post
Share on other sites

Soo, i tested the ACE sounds a little bit last night.

I really like the G3 and HK sounds, they are just awesome ^^

But, what i noticed was, that the UMP sounds a bit strange. I think it is the echo or something.

Whatever, recently, i found a bug (what i think it is one) with the buckshot ammo. I know someone already wrote it, but i think it went down here.

Because i can't explain it, i will upload a video, to show you...

http://www.youtube.com/watch?v=aO5ZLNksc74

Share this post


Link to post
Share on other sites

@Jarhead, Bugreport about ACE sounds!

-TAC-50 SD have very high volume sound and echo, its silenced weapon...

-sometimes happend sound artefacts with ACE weapons, as B1n4ry reported

Main error - ALL ACE explosives use only one sound! If you put claymore, M86, Satchel, mines, and all other, you head a very big&hard BBBOOOOOOOMMMM.....!!!!!! :dazed:

propose: -this sounds must be retweaked, and maby make personal sound for each explosive type

Edited by J-Guid

Share this post


Link to post
Share on other sites

Man you definitely need to learn something about politeness. Seriously.

Everytime you write something on somebody else's mod thread, it sounds like something's owed to you.

Share this post


Link to post
Share on other sites
@Jarhead, Bugreport about ACE sounds!

-TAC-50 SD have very high volume sound and echo, its silenced weapon...

-sometimes happend sound artefacts with ACE weapons, as B1n4ry reported

Main error - ALL ACE explosives use only one sound! If you put claymore, M86, Satchel, mines, and all other, you head a very big&hard BBBOOOOOOOMMMM.....!!!!!! :dazed:

this sounds must be retweaked, and maby make personal sound for each explosive type

*sigh*

:FPDR:

Anyway, I can replicate the buckshot bug on my end. It is present when not running ACE sounds too. It is also present when not running ACE (vanilla + JSRS). I actually kind of like it. It's funny! :D

Edited by Hellfire257

Share this post


Link to post
Share on other sites
Soo, i tested the ACE sounds a little bit last night.

I really like the G3 and HK sounds, they are just awesome ^^

But, what i noticed was, that the UMP sounds a bit strange. I think it is the echo or something.

Whatever, recently, i found a bug (what i think it is one) with the buckshot ammo. I know someone already wrote it, but i think it went down here.

Because i can't explain it, i will upload a video, to show you...

http://www.youtube.com/watch?v=aO5ZLNksc74

Yap, known error. Dont know propaly whats causing it. Something in the soniccrack config, but there are no shell entries at all, so this is kinda weird to me... no question this needs to be fixed.

@Hellfire, yah this have nothing to do with ACE Weapons atm, since this is caused by some environment configs (Soniccracks, Explosion, Bullethits, what ever).

LJ

Share this post


Link to post
Share on other sites

Hey JH, I posted on the thread in the JSRS group we were talking on a while ago. Was gonna PM you to remind you to look at it, but your inbox is full. So take a look! :P

Share this post


Link to post
Share on other sites
Hey JH, I posted on the thread in the JSRS group we were talking on a while ago. Was gonna PM you to remind you to look at it, but your inbox is full. So take a look! :P

Thanks for the info mate, just had to clean up this mess^^

LJ

Edited by LordJarhead

Share this post


Link to post
Share on other sites

When SU-25 flyies over or near you, you get flyby sound which is like an A-10, so im not sure if it supposed to be like that.

Share this post


Link to post
Share on other sites

They're both slow, twin engine jet aircraft, so what's wrong with that?

Edit: Unless you're talking about the A10's distinctive whine.

Share this post


Link to post
Share on other sites

Yea, but SU-25 is using turbojet and A-10 turbofan engines, <---im not expert in those stuff, but should they have diffrent flyby sounds?

Edited by matosinec

Share this post


Link to post
Share on other sites

When I try to run the MP mission (local LAN) Warfare BE 2.071 Lite CO I get the following error message:

You cannot play/edit this mission; it is dependent on downloadable content that has been deleted. jsrs_distance.

I am running ONLY the JSRS mod (v1.4.3 with the latest required CBA addons, v1.0.0pre). I even tried to combine all of the CBA mods into one directory as suggested here earlier. I am able to play the mission despite the error message but I cannot determine if JSRS is running correctly in Warfare BE. Any ideas on how to fix this? I do not seem to get this error when I try to play other missions.

I'm new to ARMA so I'm not sure this is the best place to post this question but it seems to be a JSRS specific error so I thought I'd ask here first.

Share this post


Link to post
Share on other sites

How do I change to 128 sample to make all the shots make a sound. im from sweden sorry for bad english

Share this post


Link to post
Share on other sites
When SU-25 flyies over or near you, you get flyby sound which is like an A-10, so im not sure if it supposed to be like that.

JSRS dont have any flyby sounds which are getting played when a plane flies by really close. If you play with ACE, you most certainly hear theire flyby sound.

When I try to run the MP mission (local LAN) Warfare BE 2.071 Lite CO I get the following error message:

You cannot play/edit this mission; it is dependent on downloadable content that has been deleted. jsrs_distance.

I am running ONLY the JSRS mod (v1.4.3 with the latest required CBA addons, v1.0.0pre). I even tried to combine all of the CBA mods into one directory as suggested here earlier. I am able to play the mission despite the error message but I cannot determine if JSRS is running correctly in Warfare BE. Any ideas on how to fix this? I do not seem to get this error when I try to play other missions.

I'm new to ARMA so I'm not sure this is the best place to post this question but it seems to be a JSRS specific error so I thought I'd ask here first.

Thats strange since its not showing up in any other mission? Ok, this is most likely because the BE Variant is also using some scripts or something, not sure though. Will get some informations about that and will see what is causing this...

How do I change to 128 sample to make all the shots make a sound. im from sweden sorry for bad english

Go into "Settings" then in "Audio" and there you should see "audio samples"! This is the number of sounds that can be played simultaneously. And the higher the number, the more sounds are / can be played.

LJ

Share this post


Link to post
Share on other sites
JSRS dont have any flyby sounds which are getting played when a plane flies by really close. If you play with ACE, you most certainly hear theire flyby sound.

Thats strange since its not showing up in any other mission? Ok, this is most likely because the BE Variant is also using some scripts or something, not sure though. Will get some informations about that and will see what is causing this...

Go into "Settings" then in "Audio" and there you should see "audio samples"! This is the number of sounds that can be played simultaneously. And the higher the number, the more sounds are / can be played.

LJ

settings where? if i go to arma 2 options then audio i cant change that

Share this post


Link to post
Share on other sites

nope i dont, thats why :/ I am going to buy AO but no gamestop here in sweden got it. was at an gamestop today and they didnt had it. gonna try an other gamestop tomorrow

---------- Post added at 21:17 ---------- Previous post was at 21:11 ----------

and when i started using this mod all players in 3rd person looks like lowest graphics ever. so... this mod is only for OA

Share this post


Link to post
Share on other sites
nope i dont, thats why :/ I am going to buy AO but no gamestop here in sweden got it. was at an gamestop today and they didnt had it. gonna try an other gamestop tomorrow

---------- Post added at 21:17 ---------- Previous post was at 21:11 ----------

and when i started using this mod all players in 3rd person looks like lowest graphics ever. so... this mod is only for OA

No, this mod is only for CO, ArmA 2: Combined Operations! You need Arma 2 + Operation Arrowhead. Look in the readme! Order games in the internet, Amazon or something, much easier ;)

LJ

Share this post


Link to post
Share on other sites

Hi there!

I'm looking for the download of 1.4.3, but I can't seem to find a link, other than the SIX updater which I'd rather not use. The fs.dao.nu link doesn't appear to work for me. Any chance of an alternate mirror?

Thanks.

Share this post


Link to post
Share on other sites
Hi there!

I'm looking for the download of 1.4.3, but I can't seem to find a link, other than the SIX updater which I'd rather not use. The fs.dao.nu link doesn't appear to work for me. Any chance of an alternate mirror?

Thanks.

http://www.armaholic.com/page.php?id=16175

Of course you need the 1.4 version as well linked at the bottom.

Share this post


Link to post
Share on other sites
Why not use SIX updater?

Because I didn't download the mod originally with SIX updater, and deleting it all and reinstalling it seems like a rather silly thing to do.

http://www.armaholic.com/page.php?id=16175

Of course you need the 1.4 version as well linked at the bottom.

Many thanks! Armaholic saves the day again.

Share this post


Link to post
Share on other sites
Because I didn't download the mod originally with SIX updater, and deleting it all and reinstalling it seems like a rather silly thing to do.

SU can convert manually installed mods so you can update them efficiently.

Share this post


Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now
Sign in to follow this  

×