Jump to content

jmayr2000

Member
  • Content Count

    24
  • Joined

  • Last visited

  • Medals

Community Reputation

2 Neutral

About jmayr2000

  • Rank
    Private First Class

Profile Information

  • Gender
    Male
  • Location
    Jacksonville, FL

Recent Profile Visitors

602 profile views
  1. Unfortunately Exile doesn’t run in single player, areas functions kick in hence why your script work. I say this because most of exiles functionality runs server side. Overriding hit points, player kill functionality. Mods like ACE3 can’t run using exile unless massive programming. Exile is also hugely database driven. Vehicles when purchased are stored into the database for persistence purposes.
  2. Is there a way to turn on a full debug mode. I removed infistar from my server and tired the script and got the same results. I’m hoping that if there was a debug feature then it could log all functionality when requesting a to clear, change weapons, etc. so I can see if it’s battleye, or some kind of exile code preventing the script to function properly. Also If someone with battleye scripting could maybe provide some coding so I can add to the battleye files to unblock whatever is blocking the clearing, changing or weaponn types to be loaded on pylons. I truly think it battleye but I’m a complete noob when it comes to it. Also if nothing is being logged to the rpt file I don’t know what functions to add so battleye passes then thru.
  3. Grumpy what is your discord? send me a invite one that doesn't expire. pls
  4. headaches are many lol, well It works fine in a single player environment. exile vehicles are spawned into a database, and aren't placed into a mission file like in arma. Yet normal Arma functionality should still be in play. in the config file the is a class for interaction menu so when you walk to a vehicle or object you can lock, hack, etc. within the Laptop class I added this: class Airloadout: ExileAbstractAction { title = "Edit Air Loadouts"; condition = "((ExileClientInteractionObject animationPhase 'LaptopLidRotation') >= 0.5)"; action = "_this call GOM_fnc_aircraftLoadout"; }; so that the menu for selecting the aircraft and loadout appears. and it work in opening the menu and allowing the player to choose the air vehicle and rearm it and repair. but the function for clearing pylons and adding new weapons to the vehicle is blocked somehow and there is no reference to it in the RTP except for at start up it preloaded the init and parameters files. what i see in the rpt file is a repeat of this: 6:00:48 "<infiSTAR.de>A3_EXILE_PROCESSREPORTER| V69 (21-07-2017) [processReporter] Active SQF: [""<spawn>"",""custom\Aircraft_Loadouts\scripts\GOM\functions\GOM_fnc_aircraftLoadoutInit.sqf [GOM_fnc_aircraftLoadoutInit]"",true,1346] @ 7062.69 [18-10-2017 19-16-47 - v86]" 6:00:48 "<infiSTAR.de>A3_EXILE_PROCESSREPORTER| V69 (21-07-2017) [processReporter] Active SQF: [""<spawn>"",""custom\Aircraft_Loadouts\scripts\GOM\functions\GOM_fnc_aircraftLoadoutInit.sqf [GOM_fnc_aircraftLoadoutInit]"",true,1346] @ 7062.69 [18-10-2017 19-16-47 - v86]" 6:00:48 "<infiSTAR.de>A3_EXILE_PROCESSREPORTER| V69 (21-07-2017) [processReporter] Active SQF: [""<spawn>"",""custom\Aircraft_Loadouts\scripts\GOM\functions\GOM_fnc_aircraftLoadoutInit.sqf [GOM_fnc_aircraftLoadoutInit]"",true,1346] @ 7062.69 [18-10-2017 19-16-47 - v86]"
  5. I have set it up and was able to access the menu thru a Placed laptop from within the game. No adding laptops to mission file, But the only functionality is rearm and repair. changing pylons and weapons are a no go and assigning Tail numbers doesn't work also. ported Version: https://drive.google.com/file/d/1NOd0mINWtiNV2oybhttRLjyy6_qUg5eY/view?usp=sharing http://steamcommunity.com/sharedfiles/filedetails/?id=1192369663 http://steamcommunity.com/sharedfiles/filedetails/?id=1192369743 Helicopter used is RHS uh60 ESSS which is compatible with Dynamic Loadouts
  6. This would be gold if it was ported to exile:
  7. jmayr2000

    Take On Mars Troubleshooting

    I'm having issues with the mouse control. After the update the mouse went from smooth motion to this choppy mess. For example you turn right or left and it is smooth but you stop and its like you hit a wall and stop. If you wiggle right and left there is a pause in the stop for like 1 sec before you start moving again. I tried playing with the mouse resolution and there was no change.
  8. jmayr2000

    3 FPS Bug and Random Crashes

    == "C:\Program Files (x86)\Steam\steamapps\common\Arma 3\arma3.exe" -skipIntro -noSplash -cpuCount=4 -exThreads=7 -malloc=tbb4malloc_bi -maxmem=15324 -maxvram=8196 "-mod=C:\Program Files (x86)\Steam\steamapps\common\Arma 3\!Workshop\@CBA_A3;C:\Program Files (x86)\Steam\steamapps\common\Arma 3\!Workshop\@MRT Accessory Functions;C:\Program Files (x86)\Steam\steamapps\common\Arma 3\!Workshop\@ace;C:\Program Files (x86)\Steam\steamapps\common\Arma 3\!Workshop\@ACEX;C:\Program Files (x86)\Steam\steamapps\common\Arma 3\!Workshop\@Advanced Rappelling;C:\Program Files (x86)\Steam\steamapps\common\Arma 3\!Workshop\@ALiVE;C:\Program Files (x86)\Steam\steamapps\common\Arma 3\!Workshop\@L3-GPNVG18 Panoramic Night Vision;C:\Program Files (x86)\Steam\steamapps\common\Arma 3\!Workshop\@NATO_Rus_Vehicle;C:\Program Files (x86)\Steam\steamapps\common\Arma 3\!Workshop\@NATO_Rus_Weapons;C:\Program Files (x86)\Steam\steamapps\common\Arma 3\!Workshop\@Specialist Military Arms (SMA) Version 2.7.1;C:\Program Files (x86)\Steam\steam the maxmem and maxvram I've tried at 1 gig to 2gigs and the settings I have above work the best
  9. jmayr2000

    3 FPS Bug and Random Crashes

    I found playing on maps with smaller objects creates a better and longer gameplay then on maps like Tanoa and Altis. I'm running a Alive server on Pakistan with OPF set to 400 Battalion Size and BLU at Company size of 200 and a AO of 6000Sq and I was able to play at least 3 hours without crashing or FPS drops to 3. My Multiplayer Server Information: Name: 1st Battalion 6th SOFG Delta PVP Alive Server IP: 144.48.104.178:2332 Teamspeak with Task Force Radio Channels: Name: Punisher Gaming IP: 144.48.104.178:9990
  10. jmayr2000

    3 FPS Bug and Random Crashes

    Whatever it is it needs fixing ASAP, About the only thing you can do all day in arma is build a mission in editor as long as you don't test it. Or play on a map that doesn't have a ton of objects like buildings, after the update I was playing on Fallujah map and that one is a medium map with a small amount of buildings and it ran fine. Maps like Altis, and Tanoa not a chance.
  11. jmayr2000

    3 FPS Bug and Random Crashes

    I they asked me to see if it happened in a unmoded arma and said yes. then they were like verify the game and start over. I responded. I'm not a noob I tried that. The exact error was: Version 1.67.139969 Fault time: 2017/01/13 14:50:54 Fault address: 01A6673B 01:00F8573B C:\Program Files (x86)\Steam\steamapps\common\Arma 3\arma3_x64.exe
  12. jmayr2000

    3 FPS Bug and Random Crashes

    I've played the 64bit DEV Branch, and I got that same FPS issue and I'm running a i56600k with 16gigs ddr4 Ram, with a 1070 8gig FE. I've also tested the dev 32bit and wouldn't you know it same bug. as in 1.66 I messaged them and they acted as if I was a computer noob. I replied with. "as I stated in my original post I can send my RPT and DUMP files so you guys can resolve the issues" they never responded for me to leave it for them. As for stable branch version I submitted several support requests each adding the rpt and dump files to the support teams and again no response. IDK what they are thinking, but it shouldn't be business as usual.
  13. jmayr2000

    game crash out of memory RPT ..after patch

    I too have a lot of friends that are reporting the same issue. Plus its happening to my server and i'm not even using the UI. Just connecting to it thru my client. I just installed a brand new SSD on my server and its still happening.
  14. jmayr2000

    Please fix the Memory Crashing

    you mean upgrading to dev branch then back to stable?
  15. jmayr2000

    Please fix the Memory Crashing

    the thing is that I think its a combo of alive and arma 3. when I was playing exile I never had this issue, but exile is no longer in development and that means the next arma 3 update the changes things exile will be dead in the water. so I switched to dynamic gaming with alive and it worked really well in SP on maps like Fallujah that have limited buildings and wide open areas. But as soon as I created a Altis and Tanao mission the game started crashing hard and that was the same time as the 1.66 update.
×