Jump to content

MemesMostDank_

Member
  • Content Count

    40
  • Joined

  • Last visited

  • Medals

Community Reputation

17 Good

About MemesMostDank_

  • Rank
    Private First Class

Recent Profile Visitors

510 profile views
  1. MemesMostDank_

    ADV - ACE CPR

    Still having trouble exporting it so other people can see the content. I've uploaded a .blend file which is blender's native file. You'll be able to see this and resize it etc (not hard even if you've never modeled before) and then export it as a .p3d with <a href="http://www.armaholic.com/page.php?id=20519">this</a> addon. You'll need blender but it's free and I'll talk you through exporting it if need be. I don't know why I'm having trouble exporting this particular model as a .p3d, people have been able to see it before.
  2. MemesMostDank_

    ADV - ACE CPR

    I've probably been an idiot and exported it wrong. I'll get it re uploaded this evening.
  3. MemesMostDank_

    ADV - ACE CPR

    I've got a working model. It's an old style defib but it's still a lot cooler and more dramatic looking than the AED in game. You'll have to config it but apart from that it's good. I've editied it from someone elses model I've found online but as long as it's not for commercial use you're within the license. If I find a model of the lifepak 20 or a more modern one I'll link it here. The pic's here: http://www.cadnav.com/3d-models/model-19373.html I'll upload it to google drive, it's in a .p3d file but there's also a blender file in there. https://drive.google.com/drive/folders/1uMscIReLB4lh6AhBWboNv2bPmCQd5Nm2 Here's a site with a tonne of medical equipment models: http://www.cadnav.com/3d-models/hospital/
  4. MemesMostDank_

    Having problems making a vest retexture

    I'll paste it now. ---code--- class cfgWeapons { class ItemCore; class Vest_Camo_Base: ItemCore { class ItemInfo; }; class V_vest_new: Vest_Camo_Base { author = "Will_Astle"; scope = 2; displayName = "CTSFO"; picture = "\A3\characters_f\Data\UI\icon_V_BandollierB_CA.paa"; model = "\A3\Characters_F\BLUFOR\V_PlateCarrier1_rgr"; hiddenSelectionsTextures[] = {"P:\HNL\Data\SFO1_FINISHED1"}; class ItemInfo: ItemInfo { uniformModel = "\A3\Characters_F\BLUFOR\equip_b_bandolier"; containerClass = Supply80; mass = 15; class HitpointsProtectionInfo //more info at: https://community.bistudio.com/wiki/Arma_3_Soldier_Protection { class Chest { hitPointName = "HitChest"; armor = 16; passThrough = 0.3; }; }; }; }; };
  5. MemesMostDank_

    Having problems making a vest retexture

    SUCCESS!!!! YOU FELLA'S ARE MOST CERTAINLY ON MY CHRISTMAS CARD LIST!
  6. MemesMostDank_

    Having problems making a vest retexture

    Okay thanks for the tips
  7. MemesMostDank_

    Having problems making a vest retexture

    Okay cheers. I'm doing the vest for a community and so it will be obtained from VA but I'll have a look at the other stuff. You're a lifesaver.
  8. MemesMostDank_

    Having problems making a vest retexture

    Still not working. For reference, here's the new config.cpp class CfgPatches { class {mod class name here} { units[] = {}; weapons[] = {}; requiredVersion = 0.1; requiredAddons[] = {"A3_Characters_F_BLUFOR"}; }; }; class cfgWeapons { class Vest_Base; class VestItem; class example_PlateCarrier1_rgr : Vest_Base { scope = 2; displayName = "{CTSFO_Vest}"; picture = "\A3\characters_f\Data\UI\icon_V_plate_carrier_1_CA.paa"; model = "\A3\Characters_F\BLUFOR\equip_b_vest02"; hiddenSelections[] = {"camo"}; hiddenSelectionsTextures[] = {"{HNL\Data}"}; class ItemInfo : VestItem { uniformModel = "\A3\Characters_F\BLUFOR\equip_b_vest02"; containerClass = "Supply100"; mass = 50; armor = 5*0.5; passThrough = 0.7; hiddenSelections[] = {"camo"}; }; }; }; };
  9. MemesMostDank_

    Having problems making a vest retexture

    Okay cheers. I'll try it out and tell you how it goes.
  10. MemesMostDank_

    Having problems making a vest retexture

    No, not at all :) Is this what's causing the error? I hate to ask such an annoying question, but what would be wrong with this line that's causing it? I copy and pasted the config from a retexture guide, and added the semi colon at the end of that line myself, having read that all lines need to end with a semi colon.
  11. Hi, So i'm trying to make a plate carrier retexture, based on a met police CTSFO. I've done the texture to the best of my (limited) ability in GIMP2, and have converted it to a .paa. I have, however, appeared to have reached a standstill, because whenever I try to binarize my addon, it gives the much-feared "Error in config.cpp" warning. My mod is located in P: Path to textures and config.cpp is P:\HNL\DataP:\HNL\Data Config: class CfgPatches { class {HNL} { units[] = {}; weapons[] = {}; requiredVersion = 0.1; requiredAddons[] = {"A3_Characters_F_BLUFOR"}; }; }; class cfgWeapons { class Vest_Base; class VestItem; class example_PlateCarrier1_rgr : Vest_Base { scope = 2; displayName = "{SFO_Plate_Carrier}"; picture = "\A3\characters_f\Data\UI\icon_V_plate_carrier_1_CA.paa"; model = "\A3\Characters_F\BLUFOR\equip_b_vest02"; hiddenSelections[] = {"camo"}; hiddenSelectionsTextures[] = {"P:\HNL\data\SFO1_FINISHED1.paa"}; class ItemInfo : VestItem { ; uniformModel = "\A3\Characters_F\BLUFOR\equip_b_vest02"; containerClass = "Supply100"; mass = 50; armor = 5*0.5; passThrough = 0.7; hiddenSelections[] = {"camo"}; }; }; }; Would someone kindly help me get this binarized? Thanks in advance, Will
  12. Sorry if this has been asked before, but is airway management a planned feature of ace medical? If so, what will it comprise of? I think I remember hearing about RSI and NG tubes but other sources just state it will be OPA's/NPA's, and me and my team would be quite interested in this feature if it was implemented. Thanks in advance.
  13. MemesMostDank_

    ADV - ACE CPR

    If I may, I have a few suggestions. No.1 would be to have a pop-up that tells you the pulse rate after cpr, just like the one on the AED, as this would be helpful for medics who don't carry AED's. Second would be to change the animation for downed players to the one where they're lying on their back, as currently it looks slightly weird doing the CPR animation on someone lying on their front. Other than that, great mod. The AED is awesome!!!
  14. MemesMostDank_

    Help with winch mod

    Hey guys, sorry to once again bore you with amateurish questions, but here I go again I guess :/ I'm looking to create a winch and stretcher, that can be lowered down on a rope, have the casualty loaded into it via ACE3, and then the basket raised up. I'm not worried about transferring the patient from the stretcher into the helo, but I'm entirely new to scripting, and all I really know how to do is create a menu action and use it to call a certain script. What I need help with Attaching the rope to the stretcher (and spawning it on the right place in the helo in the first place). Lowering the stretcher to the casualty (ropeUnwind, perhaps?) Raising the sretcher up to the Helo once the casualty is in it. Attaching the stretcher to the helo (I presume with this attachTo) so it doesn't flail about when the Helo flies.
  15. MemesMostDank_

    Re-texturing questions

    So, this is probably a noob question, but I'm having some issues with re texturing. I downloaded some templates from online, and started editing the textures. I've done a few re skins, but all have the same problem, so Im going to use the SUV as an example. So anyways, the templates came in PSD format, I opened without any difficulty, and proceeded to edit the textures. I did the standard thing, exported as a TGA, but when I went to view it and convert it to a PAA with texview, I got an error, nothing fancy or odd, just "error opening (file path and name)". I tried again, running both GIMP and Texview in admin mode, to no avail. Exactly the steps I took 1). Downloaded the PSD files from armaholic. 2). Edited the PSD's in GIMP 3). Exported as TGA 4). Failed to open and convert to .paa with texview I've tried searching online, to gain. All I found was how to make templates. One thing i'm not sure if I'm doing right is that I'm only editing the templates, not duplicating any of the original PAA's to them, but I don't know if that's the problem. I'm pretty sure I'm the issue here and not the tools, as the software does everything else just fine. EDIT: Using ImagetoPaa from A3Tools also fails, so it's definitely me fucking up somewhere
×