Jump to content
Sign in to follow this  
[frl]myke

FRL Airforce Addons release thread

Recommended Posts

It WAS working with ACE... and thats what BROKE it AutoGuideAT//canLock-Story i guess...

JDAM/MOAB GPS inherits from LaserBomb what has the canLock=1;

A simple canLock=2; in the GBU53/MOAB-Launcher//corresponding cfgAmmo should fix that, right? (And it will still only lock when your flightPath is fine ;-))

I would love to see a @glt_missilebox_ace doing above and as bonus exchanging the stock GAU with the ACE_GAU8 one maybe?... :bounce3:

@[FRL]Myke Is there any chance to see such an update? Can we/I help on that?

I don't really expect to see "FRL Missilebox 4.0" coming, website states "close to release" - posted 17 months ago? ;-)

In the current state "JDAMS are just broken with ACE" while i would love to use them...

//fairly new in that topic, kick me if I´m wrong ;-)

Share this post


Link to post
Share on other sites
It WAS working with ACE... and thats what BROKE it AutoGuideAT//canLock-Story i guess...

JDAM/MOAB GPS inherits from LaserBomb what has the canLock=1;

A simple canLock=2; in the GBU53/MOAB-Launcher//corresponding cfgAmmo should fix that, right? (And it will still only lock when your flightPath is fine ;-))

I would love to see a @glt_missilebox_ace doing above and as bonus exchanging the stock GAU with the ACE_GAU8 one maybe?... :bounce3:

@[FRL]Myke Is there any chance to see such an update? Can we/I help on that?

I don't really expect to see "FRL Missilebox 4.0" coming, website states "close to release" - posted 17 months ago? ;-)

In the current state "JDAMS are just broken with ACE" while i would love to use them...

//fairly new in that topic, kick me if I´m wrong ;-)

About the locking, please contact .kju about fixing what he broke on purpose.

Also the Missilebox just works fine without ACE, dunno how ACE does mess things up.

Share this post


Link to post
Share on other sites
Myke;2440742']broke on purpose

Don't think/hope so... it is CCRP-Styled launch + GPS-Guided homing' date=' so shouldn't be a overpower-issue or the general "shootRocket" bomb problem

As you still only get the "cycle on the square" when your flightpath&co is right, also homing fails correctly when dropping "off-limits" i don't see how that could be a issue.

Myke;2440742']dunno how ACE does mess things up.

Actually I just tested it, ACE breaks the 'allow target click (default right mouse btn.) to get the square around the GPS_Target' - canLock=2; re-allows this.

Dunno if there is an alternative like doing that assign in the setGPSscript or so.... (seeing the "//player dotarget GLT_GPSINStarget;" - not the desired effect)

Oh, and can we get rid of the hardcoded setVariable ["MOABPlanes", _moabPlanes]; in \scr\glt_moab_init.sqf?

Cloning the whole glt_MOABdisplay_init=""-script for each plane is a bummer, would like to see a cfgEntry like "canMOAB" ;D

I need to load that baby into my C160 (what works just fine after giving it a scanner+GLT_GPSaction btw =))

Share this post


Link to post
Share on other sites

Hello

I need your help guys

I setup 4 GLT rocketpods on the yuro UH60 esss version. They show up correctly but they don't fire on the right place.

I tried to found a solution. But they always fire from the left hand side or in the center of the helo.

I posted on the yuro uh60 thread also. So after to week of research i ask if some of you make the FFAR POD fire correctly.

Its maybe the memory point. Dont know. Thanks for any help on this.

Share this post


Link to post
Share on other sites
Hello

I need your help guys

I setup 4 GLT rocketpods on the yuro UH60 esss version. They show up correctly but they don't fire on the right place.

I tried to found a solution. But they always fire from the left hand side or in the center of the helo.

I posted on the yuro uh60 thread also. So after to week of research i ask if some of you make the FFAR POD fire correctly.

Its maybe the memory point. Dont know. Thanks for any help on this.

This problem is related to the vehicle, not the missilebox. The vehicle needs to have correct set up memory points for firing rockets.

Share this post


Link to post
Share on other sites

Thank for the fast reply

That what i thingking. You save me a lot of time search.

Share this post


Link to post
Share on other sites

I'm so confused my eyes hurt..

mykethank you for all your GLT mods like MB/RAW alot of work must have gone into them.

Question: is there any news on your FRL Missilebox 4.0?

<edit>

your f-16 is unavailable due to my AV blocking access to the link provided with message:

High Risk Website Blocked

Location: play.withsix.com/api/v1/mods/792f629a-4420-11e0-94d7-001517bd964c

Access has been blocked as the threat Mal/HTMLGen-A has been found on this website.

Return to the page you were previously viewing.

no thanks.. N/M bummer

Edited by MadM0nkey

Share this post


Link to post
Share on other sites

Can someone tell me what happened to that F-16?

That video is over three years old, but all the Vipers out there still have the old OFP cockpit..

http://www.arma2base.de/include.php?path=download&contentid=2347

http://www.armedassault.info/index.php?game=1&cat=news&id=4488

Oh and why is the arma2base version slightly bigger? Check the files, the config and .pbo files are bigger and newer...

Edited by Fulcrum90

Share this post


Link to post
Share on other sites

Small issue I am having with GLT

I fly the F/A-18E in a MSO server using ACE/ACRE etc. About 5ish minutes after I get my loadout using GLT I lose the "GPS/INS" option in the action menu. It happens very consistently and it does not matter what load out I have selected or what phase of flight I am in. I have also tried not pressing any keys for 5-10 minutes and just flying the jet or sitting on the ground. I used to remedy this problem by setting a target in the GPS/INS system and that would keep it alive but now that doesn't work.

Any suggestions would be helpful.

Thanks

Share this post


Link to post
Share on other sites

I just started using the GLT misslebox mod. The GPS/INS screen doesnt work in the game.

I can pull it up but none of the button work and I cant mark a target spot. How do I fix this?

Ive seen others post the same problem but I cant find an answer to it.

Share this post


Link to post
Share on other sites
I just started using the GLT misslebox mod. The GPS/INS screen doesnt work in the game.

I can pull it up but none of the button work and I cant mark a target spot. How do I fix this?

Ive seen others post the same problem but I cant find an answer to it.

Probably a other mod/addon interferes. Try it with only the Missilebox (and planes). If it works, reenable one addon at a time and try again.

Share this post


Link to post
Share on other sites

do i put glt missile box as an @ file or do i leave it as it is and get rid of the unnecessary files?

Share this post


Link to post
Share on other sites
please su-24 for arma 3

Please stop posting on everyone's discussion topics for adding content to arma3.

Share this post


Link to post
Share on other sites
On 4/23/2014 at 10:20 AM, [frl]myke said:

Probably a other mod/addon interferes. Try it with only the Missilebox (and planes). If it works, reenable one addon at a time and try again.

Is there a targeting pod in your missilebox....you say there is where is it and if it's work + where is the Russian Kub missile and the the American Tomahwak.

Share this post


Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now
Sign in to follow this  

×