Jump to content
Sign in to follow this  
CRIONYK

Crionyk's addons first release

Recommended Posts

hi all

this is my first release and i hope you will enjoy the addons smile_o.gif

First pack is the multiplayer plugin which allows the player to choose differents replacements for each side. Marpat desert and woodland to blufor, Flora to Opfor and some new camo to RACS.

How to install :

- unzip @CrioMod into your ArmA folder

- Edit "Crio_PluginConfig.hpp" in @CrioMod to use the replacements

bluforbe0.th.jpg

Download : Filefront link

ArmAholic Mirror

ArmABase.de mirror

EPrison.de mirror

Then the long awaited weapon pack (... i hope  tounge2.gif ). here you have :

- Glock

- P228

- MP5

- UMP

- G36C

- HK416

- HK417

- FAMAS

- plus some BIS reworked weapons

How to install : just unzip into an addons folder.

NOTE : class-names are here

racstc1.th.jpg

Download : Filefront Link

ArmAholic Mirror

ArmABase.de mirror

EPrison.de mirror

Credits :

Bohemia Interactive

Members from BI official forum

CWM Mod

ArmA-fr community

Delta One Zero

TheVipersfang

NSXr

and others i forgot...

if you have any idea, suggestion, constructive criticism, please post below

have a good fun,  smile_o.gif

Share this post


Link to post
Share on other sites

Congrats my friend. It's nice to see this day come along.

A well deserved thanks to you.

I'll try 'em after this weekend.

Share this post


Link to post
Share on other sites

I get this error:

Preprocessor failed on file c_plugin_cfg\config.cpp - error 6.

Removing the file C_PlugIn_cfg.pbo allows me to launch the game, and selecting the included units works fine, but the replacements don't show up...

Any suggestions?

Share this post


Link to post
Share on other sites

the plugin_cfg will work only if mod folder is named @CrioMod. did you renamed it ?

Quote[/b] ]The cocking lever should not move while shooting

about mp5 mistake, i will correct it on next update

Share this post


Link to post
Share on other sites
the plugin_cfg will work only if mod folder is named @CrioMod. did you renamed it ?

Why is that? How come the *.pbo files can't be placed in a different folder name?

Share this post


Link to post
Share on other sites

Dude that’s just mean... :P lol you gotta see how long my target list is. I wonder if it ever ends?

Share this post


Link to post
Share on other sites
I get this error:

Preprocessor failed on file c_plugin_cfg\config.cpp - error 6.

Removing the file C_PlugIn_cfg.pbo allows me to launch the game, and selecting the included units works fine, but the replacements don't show up...

Any suggestions?

I get this same error, and I didnt rename any folders. I copied n pasted exactly what came out of the compressed folder.... got a fix for that one lol?

Share this post


Link to post
Share on other sites

I just downloaded this and used the weapons and the replacements and I've gotta say, its awesome.

Great work with the weapons and the skins are prety sick too.

Really easy to use the replacemnt pack configg thing also,

good work

*EDIT*

do you think in a future version, you could maybe add the HK416 replacment?? I really liked em.

Share this post


Link to post
Share on other sites
I get this error:

Preprocessor failed on file c_plugin_cfg\config.cpp - error 6.

Removing the file C_PlugIn_cfg.pbo allows me to launch the game, and selecting the included units works fine, but the replacements don't show up...

Any suggestions?

I get this same error, and I didnt rename any folders. I copied n pasted exactly what came out of the compressed folder.... got a fix for that one lol?

I get this error as well. I'm thinking it's possibly a conflict with something else. Unfortunately, I'm using so many it's impossible to say which it could be at the moment.

EDIT:

Well I can't get it to work with just plain old Vanilla ArmA v1.14 either. Hmmmm... I'm not sure what I'm doing wrong.

Share this post


Link to post
Share on other sites
I get this error:

Preprocessor failed on file c_plugin_cfg\config.cpp - error 6.

Removing the file C_PlugIn_cfg.pbo allows me to launch the game, and selecting the included units works fine, but the replacements don't show up...

Any suggestions?

i have the same probem using the arma launcher !!! sad_o.gif

can someone help me huh.gif

Share this post


Link to post
Share on other sites

Found a problem with the M4 EoTech... The red circle goes behind the ironsight so the ironsight is infront of the eotech blocking of half the red circle

Share this post


Link to post
Share on other sites

about the preprocessor error, you have to edit the cfg.hpp into @CrioMod. It need at least 1 parameter to work (just remove // from a parameter)

it will be fixed on next update.

Share this post


Link to post
Share on other sites
it have BIS default recoil. what problem have you ?

Well for example the HK guns don't have any recoil when fired, as with the famas. No error message or anything, just no recoil... The other guns from this mod work fine and have recoils.

Anyone else have the same issue?

Share this post


Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now
Sign in to follow this  

×