Jump to content
Sign in to follow this  
mr burns

ArmA-Mark

Recommended Posts

Asus M2N-E AM2

AMD 64 x2 4200+

2g DDr2 6400(800)

BFG 7950 GX2

res: 1280 x 1024

Game Settings

Results

there are issues that need to be dealt with as far as loading of textures and such..

with my system specs it should be much better than this result shows.

CoD2 150-200 fps

Joint Operations 140-180 max 285 in open areas

Fear 100+

list goes on.

i told it . i dont think this bench is revelent , because you need to load textures of the scene.

the bench should be a double pass around the area. the first for load all stuff, the second for enable bench command.

whistle.gif

Share this post


Link to post
Share on other sites

E6600 @ 2.4GHz (awaiting a competent cooler to overclock with)

X1950 Pro Mmmmm

2Gb Corsair PC8500 RAM

Results!

This is all on normal settings except post processing and blood which dont have that setting and are on low.

On high settings all round (except Anisotropic filtering and shadows which were on normal...dont know why they were but I cant be bothered to redo it)...that includes full AA I got 2601:

Results 2!

These were both done at a resolution of 1024x768.

I pumped up the res to 1280x960 and did the normal test again and I got just over 4000. Now im off to do some 3dmark06s...

Im running Vista so I probably took a performance hit because of it. Damn resource hog...but so shiney...

Share this post


Link to post
Share on other sites

When I input my score to ArmaMark pages I get "No clearance" instead of my name, therefore I can't seem to upload pic with my results too.

I also don't get why you can select your viewdistance. I do believe that ArmaMarks sets its own viewdistance for each benchmark, so its quite useless.

Nice page though.

On normal:

arma_mark_1.jpg

On my playing settings:

arma_mark_2.jpg

C2D @ 2666

2048 MB RAM

Ati 1900xt 256

Share this post


Link to post
Share on other sites

i was wondering if anyone wit a mid range pc/gfx card had done this test with 1.01 and can now do it with 1.02. i feel that altho there was good changes in 1.02 ,its sucking the hole outa my pc on even normal settings sad_o.gif.

Share this post


Link to post
Share on other sites

Santa Claus came early this year, and brought me a long-needed new video card! biggrin_o.gif

So, with all other aspects of my machine being the same (except for the new motherboard, which had to be replaced to support PCI-Express), this should give everyone a good idea about what kind of influence the video card has.

Before (800x600, low quality)

MB: Abit UL8, CPU: AMD X2 3800+, RAM: 2GB, GPU: ATI Radeon 9600 256MB

xpclean-1880.jpg

After (800x600, low quality)

MB: Abit AT8 32X, CPU: AMD X2 3800+, RAM: 2GB, GPU: ATI Radeon X1950XTX 512MB

armamark800x600lo.jpg

After (1600x1200, high quality)

armamark1600x1200hi.jpg

While before ArmA was only marginally playable (despite a fairly decent CPU & RAM), with the new graphics card *everything* is running smoothly, even at highest resolution and all the eye-candy turned on.

So - the old myth, that for BIS games graphics cards don't really matter much - "it's all in the CPU" - is obviously not true anymore with ArmA! Spending some real money on a good graphics card does pay off!!!

Share this post


Link to post
Share on other sites

...let me guess ... u paid 500-800€ to get arma smooth?

for that u can go snowbording/skiing 2 weeks at top locations.

Share this post


Link to post
Share on other sites
...let me guess ... u paid 500-800€ to get arma smooth?

for that u can go snowbording/skiing 2 weeks at top locations.

Exactly...

You get two weeks of fun. I get two years of fun...

Guess who got the better deal? wink_o.gif

Share this post


Link to post
Share on other sites
why do i only get 1500 on normal with: amd 3500+, 7800gtx, 1024 mb

You may have a "messy" Windows environment that's slowing things down.

If you check back on page 2 of this thread, you can see how I improved my score from around 1,000 to 1,900 by installing ArmA on a clean Windows partition (that only had the bare necessities running).

Share this post


Link to post
Share on other sites

C2D E6600 OC 3.6GB, 400X9

7900GT 256 OC 740X1800

1 GB Ram DDR2 @ 880 4-4-4-8

Test One - 102.541

Test Two - 52.6501

Test Three - 108.647

Test Four - 34.0715

Test Five - 37.074

Total 6699.68

Setting on high @ 1280 X 1024

Visibility-1200

Terrain-Normal

Objects-High

Texture-High

Shading-High

Postprocess-Low

Anisotropic-Very High

Shadow-Low

Antialiasing-Normal

Blood-High

ArmA 1.02

Share this post


Link to post
Share on other sites
C2D E6600 OC 3.6GB, 400X9

7900GT 256 OC 740X1800

1 GB Ram DDR2 @ 880 4-4-4-8

Test One - 102.541

Test Two - 52.6501

Test Three - 108.647

Test Four - 34.0715

Test Five - 37.074

Total 6699.68

Setting on high @ 1280 X 1024

Visibility-1200

Terrain-Normal

Objects-High

Texture-High

Shading-High

Postprocess-Low

Anisotropic-Very High

Shadow-Low

Antialiasing-Normal

Blood-High

ArmA 1.02

whoa m8, not bad at all wow_o.gifwow_o.gif

Share this post


Link to post
Share on other sites
C2D E6600 OC 3.6GB, 400X9

7900GT 256 OC 740X1800

1 GB Ram DDR2 @ 880 4-4-4-8

Test One - 102.541

Test Two - 52.6501

Test Three - 108.647

Test Four - 34.0715

Test Five - 37.074

Total 6699.68

Setting on high @ 1280 X 1024

Visibility-1200

Terrain-Normal

Objects-High

Texture-High

Shading-High

Postprocess-Low

Anisotropic-Very High

Shadow-Low

Antialiasing-Normal

Blood-High

ArmA 1.02

Can you tell me where you live ?

Id like to drive up there and steal it rofl.gif

Share this post


Link to post
Share on other sites

Hong Kong.... China.. i tweak this game like hell this two week. format 2 time just for this LOVELY game. i tried to get 6789 with same setting at 1280X960.

but in game. i can drop below 20 fps sometime. waiting for 1.3 patch. pistols.gif

Share this post


Link to post
Share on other sites
Hong Kong.... China.. i tweak this game like hell this two week. format 2 time just for this LOVELY game. i tried to get 6789 with same setting at 1280X960.

but in game. i can drop below 20 fps sometime. waiting for 1.3 patch.  pistols.gif

hard to see fellows from HK!

better post your spec here so that someone may give you ideas on tweaking

Share this post


Link to post
Share on other sites
E6600 @ 2.4GHz (awaiting a competent cooler to overclock with)

X1950 Pro Mmmmm

2Gb Corsair PC8500 RAM

Results!

This is all on normal settings except post processing and blood which dont have that setting and are on low.

On high settings all round (except Anisotropic filtering and shadows which were on normal...dont know why they were but I cant be bothered to redo it)...that includes full AA I got 2601:

Results 2!

These were both done at a resolution of 1024x768.

I pumped up the res to 1280x960 and did the normal test again and I got just over 4000. Now im off to do some 3dmark06s...

Im running Vista so I probably took a performance hit because of it. Damn resource hog...but so shiney...

Excellent... Just ordered that GFX card ATI Radeon X1950 PRO 512mb biggrin_o.gif

And you got the same speed processor as me (2.4ghz) but u got a gig more ram sad_o.gif hopefully the RAM doesnt matter too much biggrin_o.gif

Share this post


Link to post
Share on other sites

Well i ran it on my comp.

AMD 64 single core

2.4 ghz

512mb

geforce 6200 256mb agp 8x

low settings

test 1 18.5207

test 2 18.184

test 3 22.7398

test 4 14.2535

test 5 14.586

libertys OFP mark is 1765.68

Share this post


Link to post
Share on other sites

Amd athlon x2 4200+ (@2,5ghz)

1,5gb ram

x1600XT

Normal settings:

1: 22FPS

2: 24,4FPS

3: 25,2FPS

4: 20FPS

5: 17,7FPS

ArmAMark: 2229.41

Seems quite alright compared to some other PCs with the same score smile_o.gif

I couldnt fill in 2,5ghz and 1,5gb ram, so i had to choose other options (you may want to add a 'custom' option for overclockers).. tounge2.gif

Share this post


Link to post
Share on other sites

I've give up with the result from this test. It's not representative of the system being used and how the game actual plays.

I'm running a AMD x2 at 2.6ghz with 3gig 400DDr and a GTX8800. The game plays awesome, I max everything at 1280x1024 with 1500 vis and it's delightful, even in the woods it rarely drops below 30fps. Alas my OFP score at 1024x768 settings on normal gives me a 1800 ARMAscore.

Share this post


Link to post
Share on other sites

yes, I agree with easty completely.

This test doesn't really show actual game perfomance...

Quote[/b] ]I've give up with the result from this test. It's not representative of the system being used and how the game actual plays.

I'm running a AMD x2 at 2.6ghz with 3gig 400DDr and a GTX8800. The game plays awesome, I max everything at 1280x1024 with 1500 vis and it's delightful, even in the woods it rarely drops below 30fps. Alas my OFP score at 1024x768 settings on normal gives me a 1800 ARMAscore.

Share this post


Link to post
Share on other sites
Quote[/b] ]yes, I agree with easty completely.

This test doesn't really show actual ingame perfomance...

benchmarks rarely do.

as the word suggests its merely a benchmark, a programme that as long as arma is run on normal settings should give a fair and even

pc/score ratio ,because the parameters at which you test , i.e in this case normal settings ,which should auto drop view to 1200 and as long has you havent pissed about in advance with your game or graphics cards ,then your score should be comparable to a varied mix of other pc`s that have also followed the benchmark params.

and remember this is a pissing contest so other people will lower there view distance o`c there pc and everything else so they can piss over the wall . thats where benchmarking fails not the benchmark map smile_o.gif

Share this post


Link to post
Share on other sites

Yes I understand your point, but it doesn't work. the ratio doesn't present the difference in hardware.

It's a great range of scene's in the Demo, i'm sure it test all the various scenario's which the hardware come up against in the game. But it seems reliant on loading rather than actually testing the CPU or GPU.

I went from a 1.8ghz amd with nv geforce 6800 where I received 1450 points to the above systema and I only get 350 points more. yet in 3dmark, aquamark, sisoft the results really show the hardware swap.

Maybe the test is more dependant on harddrive, due to the location swap in AA. I'll be fitting a small rapid HD soon I'll retry with AA installed on that.

Don't get me wrong It's a great add-on, but it's good to know what it's actually testing. to me it's certainly not cpu or gpu.

Share this post


Link to post
Share on other sites

I had enormous performance increase after upgrading my CPU. And my CPU is slow as hell still compared to todays monsters.

I just run A-mark minutes ago again and got 1720 with ridiculously high settings. With normal settings i got 2200.

Here's what i used recently when i got 1720.

Visibility:2500

Res:1280*1024 5:4 TFT ratio

Terrain det:Very high

Obj:Normal

Texture:very high

Shading:very high

Postprocess:low

AF:Very high

AA: normal

Shadows:normal

Blood:high

After 1 month of frustrating tweaking i finally got this "baby" running the way i like it. In my case the CPU & memory was seriously bottlenecking performance. This truly is the most demanding game up to date.

I suggest every one who has system that are equal or close to Suma's, checks their memory and makes sure it's running with full speed.

Share this post


Link to post
Share on other sites

Thanks PM, I'll run the exact same as you and post my result. it's strange. I'd put it down to my XP or ARMA install, but the game runs faultless.

Edit ..

Here we go, Ran at same settings as above.

Snapshot1-vi.jpg

love to get this score up then in game may run even better... wink_o.gif

Share this post


Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now
Sign in to follow this  

×