Jump to content
Sign in to follow this  
Mabaru

Arma 3 Contact Spectrum Device not really working as it should

Recommended Posts

Thank you but I do not think this is the same problem. The sound library is showing up in my game, the detailed screen isn't.

Share this post


Link to post
Share on other sites
3 hours ago, Mabaru said:

Thank you but I do not think this is the same problem. The sound library is showing up in my game, the detailed screen isn't.

 

How can you see the sound library if you can't get into the detail menu? 

 

Like Gunter Severloh already pointed out,  your problem is that you don't have the "F" key bound to select the rate of fire. Bind your "F" get to change the rate of fire, and you will be able to get to the detailed menu. 

Share this post


Link to post
Share on other sites
9 hours ago, stburr91 said:

 

How can you see the sound library if you can't get into the detail menu? 

 

Like Gunter Severloh already pointed out,  your problem is that you don't have the "F" key bound to select the rate of fire. Bind your "F" get to change the rate of fire, and you will be able to get to the detailed menu.  

The "F" key will not open the analyzer interface.
The "F" key to change the shooting mode - opens the menu for selecting signal types.
Is like looking into a rifle's telescopic sight, this opens this screen the analyzer.

But it works only in the company.

In the arsenal, you will not receive it from these keys.

Share this post


Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now
Sign in to follow this  

×