Jump to content
gc8

Field of war [CTI] [SP/MP]

Recommended Posts

Hey gc8,

I've given the previous version a go today.  I'm seeing a few issues.

1) When trying to purchase armoured vehicles, the list is empty (fine, because I've set commander to research) but it comes up with an error of missing price for bobcat - the list never appears

2) Sometimes when killing an enemy, they immediately poof - nothing on the floor, no money increase etc

3) Talking of money increase - I've had it stall on me - not sure why

4) 'Last guy' issue .... perhaps due to 2) these troops are still counted as enemy but they aren't really (and don't move position) therefore AI will never get to kill them - I've not seen mounted troops disembark and search

5) is there meant to be player revive, as I've not had it so far.

 

FPS on my dedi server was from 34 - 41, so that is good.

Share this post


Link to post
Share on other sites
43 minutes ago, kremator said:

1) When trying to purchase armoured vehicles, the list is empty (fine, because I've set commander to research) but it comes up with an error of missing price for bobcat - the list never appears

 

Sounds normal. The missing bobcat price maybe a bug or not. Hard to tell without the full error message

 

43 minutes ago, kremator said:

2) Sometimes when killing an enemy, they immediately poof - nothing on the floor, no money increase etc

 

No kill feed? Haven't personally noticed this but I'll keep my eyes open for it. thx!

 

43 minutes ago, kremator said:

3) Talking of money increase - I've had it stall on me - not sure why

 

You stopped receiving more money? There should be income at every minute. (You see the income text though?)

 

43 minutes ago, kremator said:

4) 'Last guy' issue .... perhaps due to 2) these troops are still counted as enemy but they aren't really (and don't move position) therefore AI will never get to kill them - I've not seen mounted troops disembark and search

 

Sorry I don't see what's going on here... :headscratch:

 

43 minutes ago, kremator said:

5) is there meant to be player revive, as I've not had it so far.

 

Medic revive can be toggled on from params and is on by default. Other than that you need to play this as multiplayer to enable respawn

 

 

Edit: I uploaded a small patch for the vehicle cleanup

Share this post


Link to post
Share on other sites

New release!

 

What's new:

 

Groups now patrol around towns creating more action

 

With the new feature you never know where the enemy might surprice you from 🙂

 

  • Like 1

Share this post


Link to post
Share on other sites

New version:

 

What's new:

 

Improved group limit settings
Air supply helicopter travels between bases creating nice ambient air traffic (gives money to side on each landing)
Other changes / bug fixes

 

  • Like 1

Share this post


Link to post
Share on other sites

New version!

 

What's new:

Improved parameters list
Optimized the unit buying GUI
Removed incorrect error messages
 

  • Thanks 1

Share this post


Link to post
Share on other sites

New release!

Changed the name. Also the mission is now as mod which reduces greatly the load time on MP

 

What's new:

Max unit can command limit.

Bug fixes

  • Thanks 1

Share this post


Link to post
Share on other sites

Released Stratis map.

This map is good to play if you are experiencing lag! Stratis is much faster

 

 

Note: Ignore the "Could not setup civilians" messages for now. Stratis doesn't have many houses to place the civilians

 

Share this post


Link to post
Share on other sites

version 0.9.1 released!

 

Fixed: The parameters menu was broken and every value remained as default

Huge improvement on mission load speed

New: Player can now take command of friendly forces if rank is high enough

Cup support (Beta)

Other changes / bug fixes

Share this post


Link to post
Share on other sites

New version!

 

What's new;

Couple error message fixes

Fixed CUP - ME wasn't working correctly

 

And Takistan map!

Share this post


Link to post
Share on other sites

New release!

 

What's new:

Fixed: Gray maps camo code caused units to disappear
Other fixes

Share this post


Link to post
Share on other sites

@gc8 tried your mission, to many script errors.

 

Try running your mission with show script errors enabled.

Share this post


Link to post
Share on other sites
5 minutes ago, cb65 said:

@gc8 tried your mission, to many script errors.

 

Try running your mission with show script errors enabled.

 

Were those script errors  or chat errors?

Which map / mod you played with?

 

I have error reporting on but I only get random errors sometimes which Im working on

 

thx

Share this post


Link to post
Share on other sites
14 minutes ago, gc8 said:

 

Were those script errors  or chat errors?

Which map / mod you played with?

 

I have error reporting on but I only get random errors sometimes which Im working on

 

thx

 

Map was Altis mission.

Only used required mods.

Hosted server not dedicated.

 

Errors were mostly undefined variable.

Had really bad lag and performance as well, which can be caused by script errors.

 

Cheers.

Share this post


Link to post
Share on other sites
26 minutes ago, cb65 said:

Errors were mostly undefined variable.

 

Ok I fixed at least one such error, thx!

 

26 minutes ago, cb65 said:

Had really bad lag and performance as well, which can be caused by script errors.

 

It's pretty heavy mission, what you can do is switch to small map mode from the params and tweak the performance parameters

Share this post


Link to post
Share on other sites

Released possible fix to the error

Share this post


Link to post
Share on other sites

@gc8 OK I'll give it another try thanks.

Share this post


Link to post
Share on other sites
17 minutes ago, gc8 said:

 

Ok I fixed at least one such error, thx!

 

 

It's pretty heavy mission, what you can do is switch to small map mode from the params and tweak the performance parameters

 

Tried it again and you have fixed the script error.

 

Tried the Stratis mission and it was still to heavy for my current PC so I'll try it again when I've finished building my new PC.

 

Cheers.

  • Thanks 1

Share this post


Link to post
Share on other sites
1 hour ago, gc8 said:

It's pretty heavy mission, what you can do is switch to small map mode from the params and tweak the performance parameters

 

Misunderstood what you said sorry.

I selected don't use whole map and tweaked the performance parameters and the missions performance was pretty good.

 

Thanks.

Share this post


Link to post
Share on other sites

@cb65 Good to hear 😄

 

 

Share this post


Link to post
Share on other sites

Released patch:

 

Fixed camo script bug with unsung and IFA mods
Other small changes

 

Share this post


Link to post
Share on other sites

Another patch!

 

Fixed: Town capturing was broken
Fixed: static weapon gunners were crazy
Other changes

Share this post


Link to post
Share on other sites

New release!

 

What's new:

 

Fixed: Airborne reinforcements was broken
Fixed: Some empty static guns in towns
Fixed: Player ambulance didn't work
Fixed: Error message sometimes in respawn menu
Improved ambush locations in towns
Other fixes / changes
 

Share this post


Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now

×