Jump to content
duda123

Advanced Train Simulator (ATS)

Recommended Posts

Fantastic update! At last I can build the railroad on Altis. Thank you!

 

Can I ask you 2 about things? Is the default rail system on Chernarus working with your mod or we need to lay down new A2 rails? And is it possible to attach some tanks or cars to A2 platforms to transport its by train?

Thank you for your answers!

Cheers!

20170629145254_1_800.jpgi.gif

20170629152940_1_800.jpgi.gif

 

P.S. As i noticed 10 minutes ago AI doesn't want to cross the newly built A2 rails on Altis. The units only say "cannot comply"  and stay on the same place. It is like an invisible wall for them.

 

Share this post


Link to post
Share on other sites
On 29/06/2017 at 5:19 PM, Realthinged said:

Fantastic update! At last I can build the railroad on Altis. Thank you!

 

Can I ask you 2 about things? Is the default rail system on Chernarus working with your mod or we need to lay down new A2 rails? And is it possible to attach some tanks or cars to A2 platforms to transport its by train?

Thank you for your answers!

Cheers!

i.gif

i.gif

 

P.S. As i noticed 10 minutes ago AI doesn't want to cross the newly built A2 rails on Altis. The units only say "cannot comply"  and stay on the same place. It is like an invisible wall for them.

 

I tried that exact same thing last night with Chernarus and for me the rails didnt work unless laying new track on the old rails..also I have tried what youre doing with vehicles as well and that didnt work or have support yet either..the train would take off but the vehicle would stay. Also tried the attach to command with no luck..train moves object/item stays in its original place.

 

I thought Duda said they were working on that but not in this update yet as its alot to confiigure.

 

When you get tracks around Altis care to share that?

 

 

Diesel

Edited by R0adki11
removed quoted images as per forum rules
  • Like 2

Share this post


Link to post
Share on other sites
14 minutes ago, DieselJC said:

I tried that exact same thing last night with Chernarus and for me the rails didnt work unless laying new track on the old rails..also I have tried what youre doing with vehicles as well and that didnt work or have support yet either..the train would take off but the vehicle would stay. Also tried the attach to command with no luck..train moves object/item stays in its original place.

 

I thought Duda said they were working on that but not in this update yet as its alot to confiigure.

 

When you get tracks around Altis care to share that?

 

 

Diesel

Thank you for your post! Yes, I did the same things with attachTo also. Nothing is working.

Of course i will share if someone will need the same rail system on Altis. :)

 

20170629133821_1_800.jpgi.gif

20170629144206_1_800.jpgi.gif

20170629160138_1_800.jpgi.gif

  • Like 5

Share this post


Link to post
Share on other sites

ATS v1.5 Released. Find the latest release on steam: http://steamcommunity.com/sharedfiles/filedetails/?id=891938535

 

 - Updated all trains to support damage handling and textures
 - Updated all trains to support breakable glass
 - Added TNT car (will cause large explosion and blow up other nearby cars)
 - Improved damage handling for all trains

Thanks to eagledude for his work updating all of the train models!

  • Like 4

Share this post


Link to post
Share on other sites
5 hours ago, Grenadier-Ghost said:

Is it possible to use the train at the AI?

Thanks

 

not yet

Share this post


Link to post
Share on other sites
9 minutes ago, nikiforos said:

Do you have any plans adding sound to the trains?

 

That's already done. Horns and bells too. Trains not making sounds for you?

Share this post


Link to post
Share on other sites
36 minutes ago, duda123 said:

 

That's already done. Horns and bells too. Trains not making sounds for you?

I need to do some more testing. I report back ASAP

Update:

 

Ok sorry there is sound but I personally believe the engine is too quiet , you need to be very close to hear the engine. Usually you can hear a train passing by from quite far.

Share this post


Link to post
Share on other sites

With this mod firmly in place, BI should agree to put tracks on every new map of a certain size. Malden is too small, but the next big terrain, def!

 

Good stuff!

  • Like 2

Share this post


Link to post
Share on other sites

Anyone have contacts at BI? We really need the Tanoa trains updated so they support damage materials. Just need a named section with all faces selected in the LODs and have it added to their model.cfg files. We can take care of the rest.

  • Like 3

Share this post


Link to post
Share on other sites

I don't know if I'm doing something wrong, or if my computer just doesn't like the mod. I'm trying to place the A2 tracks on Chernarus, but after awhile the game starts lagging and it becomes difficult if not impossible to place the tracks precisely over the one on the map by default, anyone have any ideas?

Share this post


Link to post
Share on other sites

Been using this mod a bit, trying to add tracks to maps. Ran into a few odd issues, first off the A2 switches are acting as straights, but its sporadic. Secondly, using the low A2 tracks, for some reason it will act as there is a track end, I've had it happen a couple times with switches. Anyone else have this issue?

Share this post


Link to post
Share on other sites
5 hours ago, bluefox92 said:

Been using this mod a bit, trying to add tracks to maps. Ran into a few odd issues, first off the A2 switches are acting as straights, but its sporadic. Secondly, using the low A2 tracks, for some reason it will act as there is a track end, I've had it happen a couple times with switches. Anyone else have this issue?

 

These are likely issues due to the track ends. Make sure they overlap with the end of the track. Join the discord (see first post for link) and we can provide more help.

Share this post


Link to post
Share on other sites

I love this and had it running, but now I'm running arma3 on Linux and it doesn't seem to work.

Share this post


Link to post
Share on other sites
6 hours ago, zsneerfulz said:

I love this and had it running, but now I'm running arma3 on Linux and it doesn't seem to work.

 

Do you have a copy of your server log?

Share this post


Link to post
Share on other sites

ATS v1.8 released! Get it on steam.

 

- PR0L4M3 added a LA Metro train!

- Train platforms and overhead wire objects added

- When players exit the train, they will now be positioned on top of the platform instead inside it

  • Like 1

Share this post


Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now

×